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1) Form Controls/Fields

Add a Text field

Add check boxes to enable selection from one or more
options

S
@ Prepare Form ~

NI M OEF® L E

/ Vi

Add radio buttons to enable selection from mutually
exclusive options; use the "Add Another Button” link to add
more radio buttons

Add a list of choices; add list options from the Properties
view

Add a dropdown list; add menu options from the Properties
view

Add a "Print" or "Clear" or other kind of button; select the
button’s action from the Properties view

Add an Image Field|  |Add a Date field|

e N
Prepare Form - B © @ F & & 5o

————

Add a digital signature; add signature options from the
Properties view

Add a barcode field to encode data that people type in this
form
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The 4 Most Common Form Fields

1)

2)

3)

4)

Text | [T

Text fields are used where the field entry can vary widely. Examples include names,
addresses and descriptions or explanations. Ensure the field is large enough to contain the
desired entry.

Check Boxes

Check Boxes are used where there are a set number of selections and more than one may
be selected at a time. If “select all that apply” is applicable to that section, check boxes
should be used.

Radio Buttons @

Radio Buttons are used when there is a set number of selections, but only one may be
selected. If “select only one” or yes/no is applicable to that section, radio buttons should be
used. If there are more than a handful of selections, use a dropdown list to save space on
the form.

Dropdown Lists

Dropdown Lists are used when there are a set number of selections, but only one may be
selected. Ensure the field is wide enough to show the text of the widest selection.
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2) Create a Form from a Blank Document within Acrobat

1. Start with a Blank Acrobat document

Create a PDF from any format

Single File
Multiple Files
Scanner B
Web Page
Clipboard Create a new PDF with a blank
page
Blank Page

2. Save it (example: Form Test 1.pdf)
3. View > Show/Hide > Rulers and Grids > Grids

rDO® = - RBAT O

4. Tools > Prepare Form > Start

Forms & Signatures
[ NEW ]
74 5 x o £
Fill & Sign Prepare Form Send for Signature Certificates
Open ~ Open | ~ Open ~ Add  ~
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Select a file or scan a document to begin

I

Scan a document

D This document requires signatures

5. Add 3 Form Text Box Fields (as an example)

i ENO)

Add a Text field

I

6. Give the Fields a Name (Name, Address, City)

7. Explore All Properties

&

Field Name:

‘ Name ‘
[ ] Required field  All Properties
|

General Appearance Position Options Actions Format Validate Calculate

Neme: [Text!

Toottip: |

Common Properties

Form Field: | Visible ~ [JRead Only
Orientation: |0~ | degrees [ JRequired
= Close
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8. Review Size, Align, and Distribute

Address

9. Add 3 Form Text Field Labels: Tools > Edit PDF (Click and Drag to create the text label)

T Add Text

10. Position the Text Boxes using the Edit command
11. Review Font options

Name
Edit PDF Address
Open |~

City

12. Return to Prepare Form
13. Make any adjustments to the layout
14. Review Preview and Edit

Preview X Edit X
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3) Distribute Form and Track

Distribute...

Track...

Distribute Form X

How would you like to distribute the form?

® Email

Distribute, collect data using Email and Adobe Acrobat

O E’) Internal Server

Distribute, collect data using SharePoint or Network Folder

Continue Cancel

1. Saveitand Send it
2. Options 1: Send it later using Outlook

Distribute Form

How do you want to distribute your form?

(O Send using Adobe Acrobat

(®) Save a local copy and manually send it later

Specify where to save the file

‘C:\Users\Frank\Desk‘top\Acrobat Forms\Form Test 1_distributed _0002.pdf TrEET

3. Enable Tracking

Collect name & email from recipients to provide optimal tracking
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5. Options 2: Send it now using Acrobat
6. Send it to yourself

Distribute Form X

Delivery Method:  Manually collect responses in my email inbox

To... asciuttof@wpunj.edu
Subject: Please complete the form Form Test 1_distributed_0003 pdf
Message: C:\Users\Frank\Desktop\Acrobat Forms\Form Test 1 dis..  Reset default message

You are invited to complete the form "Form Test 1_distributed 0003.pdf". You can use Adobe Acrobat or
Adobe Acrobat Reader to fill in this form.

Click the attachment to open the form in Adobe Acrobat or Adobe Acrobat Reader. When you are
finished, click Submit to return your data to the form author.

Get the free latest version of Adobe Acrobat Reader from:
<http://www.adobe.com/go/reader>

Collect name & email from recipients to provide optimal tracking

Help < Previous Cancel

Warning X

_."-I This email will be sent using "Default email application (Microsoft Outlook)™. Click on ‘Change
Preferences’ to change your default account settings.

[v] Do not show this message again

Change Preferences Continue Cancel

7. Send



Acrobat PDF Forms

4) Review Tracker

ﬁ Tracker

[y Latest Updates
v & Reviews
[ sent
[ Joined
v r%. Forms

v uﬂ) Distributed
Form Test 1_responses_000
'@ Form Test 1_responses_000
Form Test 1_responses_000
Form Test 1_responses

|_=l;':= Received

Forms > Distributed > Form Test 1_responses_0003

1~ View Responses

Your form has been successfully distributed. Resp will be

Response File Location:

Distributed On:

L‘ﬂ Open Original Form

A

d into a single file.

C:\Users\Frank\Desktop\Acrobat Forms\Form Test 1_responses_0003.pdf (Edit file
location

10/19/2018 12:29:35 PM using email attachment

&El Responses

Recipients Responded (New): 0

Recipients Not Responded:

Total Recipients:

,s“_l_r Email All Recipients

Email

asciuttof@wpunj.edu

1

1

& Add Recipients m! Email Recipients Who Haven't Responded

Recipient Name Responded Last Response Date/Time
No

Open the Form in yo

Handling Responses

Pwn e

ur email

Add Completed Form to Response File

(®) Add to an Existing Response File

This file is a completed form and will be added to a response file.

‘top\Acrobat Forms\Form Test 1_responses_0004.pdf v Browse...

(O Create a New Response File

Browse...

5. Review the Response File

Received Date

Fill in the fields and Return it with the Send button

Add the completed Form to the Response File

Welcome to your form response file

Update: Check for new responses

Filter: Show only those responses that match your criteria

Export: Create a spreadsheet file that you can open in another application
Archive: Move responses into a new archive response file

Add: Add new responses to the response file

|F'45r1'|e |Addre£5
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5) Create a PDF Form from Word

1. Select afile to convert (Create Form from Word - Car Rental.docx)

2. Choose Start to prepare the form

Home Tools

Q }'}e—&:v;" Tools...

B

Prepare Form

Opeq v

Select a file or scan a document to begin

Scan a document

=

Prepare Form ~

Car Rental Checklist

Renter's section

point

Ay OEBEP=E@m QO

2 - point

FUll e |

4 Addrass | |
City | = | State | rm | dp m |
Phone | |

Email |

™ 1'va inspactad the car extenarintarior, and noted concams balow,

Praview
ALIGN GENTER
MATCH SIZE DISTRIBUTE
. Moce
FIELDS =" 2
I m
¥ 2 Page 1

[ Full name
[iTl Address
[ Gity

[T State

[ Zip

[T Phane

Distribute...

Track...

10
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4. Edit Text field properties

Some text fields, such as the State field, require letters to be spaced evenly in predefined
boxes. This is called a field comb and, in this case, needs to be limited to 2 characters.

o Right-click the Text field and choose Properties...
o Click Options in the top of the Properties window and deselect all of the options.
o Select Comb of... and type 2.

This limits the text field to two characters and ensures that the field will be filled in

E Prepare Form ~ k i General  Appearance  Position [RaWHEREEY Actions Format  Validate  Calculate
Alignment: Left :
- Default Value:
State -
Rename Fiel;k
Set as Requi Q_.eld
“J Add New Field
haracts
o] Cut characters
Copy v Combof |2 characters
Delete
Select All
Locked Close
properly.

5. Edit Check Box properties

The default Check Box Style is a black square. To change the style to a Check Mark (or other
symbol), right-click on the Check Box and choose Properties...

Click Options in the Properties window, and change the Check Box Style to Check.

BEFORE AFTER

State WASH|  State | W/ A

11
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General Appearance Position 1 Actions
Check Box Style: ~ Check 3
Export Value: INARSICIS
Circle
€ ed by default
Cross
) ' Diamond
~ 1 ’'ve ing o
V] . ( Check be Star t create lists of
Properties... J ftems why T i can be selected
s riee sw s e sewe e e i WHere only one
Rename Field: S iten can be selected, use radio button fields.
Set as Requirt J\ Id
g Add New Field
Cut
Copy
Delete
Select All Locked Close
BEFORE AFTER

B |'ve inspected | v'| I've inspected

6. Create custom fields

Acrobat cannot automatically detect all fields. In this example, the Signature section does
not include a visual representation of its function (such as a line to sign on). Additionally,
the Visual Inspection section doesn't include a border around the text field. Let's create
some custom fields to finish the form.

Prepare Form ~ k [ Iil @ [=H _]_ [ 5 [ * @ Preview x
Phone | — | ALIGN CENTER
Ermai | - |
B I've inspactad the car exterior/interior, and noted concams below. A DISTRIBUTE
Signature
£ More

FIELDS

I||
[

Visual inspection - intarior
» P ChEys
Plaasa note any visible rips, stains, or scratches that appear on the carpets, saats, or dashboard. .
[ET Full name
[ Adaress
[T Gity
[l State
[ Zip
[ill Phone

[10 Email

Distribute...

Track...

Add a signature field

12
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In the Tool menu, click once on the Digital Signature icon. Move your mouse to the
correct position on the page using the alignment guides. When you are satisfied, click
once to add the field to the page.

Tip: Instead of clicking once to place the signature field, you can click and drag to resize
the field before placing.

Prepare Form ~ l‘ ]I[ @ 3] Ea (=9 LJQ )f ®
Phone I ™ |
Ermail | =) |

E I've inspected the car egnor/interior, and noted concems below.

Signature 1
A
Visual inspection = interior

Please note any visible rips, stains, or scratches that appear on the carpets, seats, or dashboard.

In this case, the signature fields needs to be resized to match the others on the page.
Start by selecting the Signature field on the page, or in the Fields menu to the right.

Next, use Ctrl + Click to select the Email field as well. When both are selected, choose
the Match Size option that includes Width and Height. The Signature field will
automatically resize to match the size of the Email field.

Prepare Form ~ A ¥ ® 3 P e m » 0O Preview x
Full name | =] |
ALIGN CENTER
Address | e | C :'-l = &
o
ot Zin
Lty I = | State | Lol | =¥ | L] | MATCH SIZE DISTRIBUTE
I}
| - | | -
Emai [ — { 2 More
FIELDS = 7
B 've nspected the car exterionmterior, and noted concerns below
> 2 111l Address
[T City
-— .
Signature — [T State
Visual inspection - interior 52 Eaval
Please note any visible rips, stains, or scratchas that appear on the carpels, seats, or dashiboard. = Gheck Box
5 Signatune2
Distribute...
Track...

13
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Note: The order you select items is important to how fields resize. When multiple fields
are selected, they will match the size of the last item you clicked.

AFTER
Emal | = |
E I"'ve inspected the car exterior/interior, and noted concerns below.
Signature r e |

7. Add an extended Text field

Click once on the Text field icon in the Tools menu and click and drag the field to fill the
entire white area at the bottom of the document. When you add the field, you can choose
to give it a name. Clicking "All Properties" enables you to edit more properties for the field.

=T I T =
hp.m.urm- MEIFM O EE P @ g @m * Q@ Preview
M I've inspeciEd [Te car extenor/intenor, and noted Concerns Delow.
Signature |- L]

Visual inspection - interior

Please note any visible rips, stains, or scratches that appear on the carpets, seats, or dashboard

Fisid Name:
Visual Inspection

Requinad fisld All Propartios

8. Create a button to clear the form

Adding a button to reset a form can be an efficient way to clear data from the form. To add
this button, select the Button icon from the Tool menu. Move your mouse to the correct
position on the page and click once to add the button. Give the button a name.

Next, choose All Properties (You can also right-click the button and choose Properties...).

o Choose Options in the Button Properties window. Add a Label to the button that
reads CLEAR.

o Choose Actions in the Button Properties window.

o Select the Reset a form action.

14
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o Then click Add... and select the fields that you'd like to reset with the button. Click

OK.

hE M OEP®EEE O

Rental Checklist

point -2

Fieid Name:

Clear Form|

Previ
ALIGN cff
point =
=
MATCH SIZE D
A More
Al Properties FIELDS
>
|I - ¥ [3 Page1
" & Clear Form
[T Full name
[1] Address
| [T City

When you use the Clear button, all data will be cleared from the form fields and reset to

empty values.

General  Appearance
tayout: | Label only
Behavior Invert

Icon and Label
State:
up T Label; {cuead

Icon

Locked

Position B

Actions

Close

9. Preview and Test

_ Locked

General  Appearance Position

Options m

Add an Action

Select Trigger: | Mouse Up

Select Action. | Reset a form

Arsinme
Reses a Form
Select Feids to Reset

& Address

+ Check lox

£ Ciry

o Emall

& Full name

o Fhone
 Signatare2

o State

+ Visual Inspection

Deselect All

g
o
R
_ Jane Smith
=08 =
3 Page 1 123 Easy Street
H Cwar Form
71 Pt rame Anytown we WA 7 12345
1l Address
1 Cay

123-555-1234

15
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6) Word Formatting Tips

1. Create a Table with Borders
o Acrobat will convert blank table cells to Form Text Fields
o Borders must be visible, they can be removed in Acrobat Edit Text
o Acrobat will use the text in the adjacent column for the Field Property Name
o Convert both examples and compare the results:
= Word Form - Table.docx
= Word Form - No Table.docx

Name

Address

City

2. Use Text Boxes
o Acrobat will convert blank Text Boxes Check Boxes to Form Fields
o Example: Word Form - Text Boxes.docx

Name

Address

City

Check Box

16
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7) Create a PDF Form from Excel

1. Use Cell Borders for your Form Fields

o Acrobat will convert blank Excel cells to Form Text Fields

o Borders must be visible, they can be removed in Acrobat Edit Text

= Excel Form - Borders.xlsx

A B

Name

Address

O LW =

City

I

8) Security Options and Password Protection

1. Open Car Rental PDF - Security.pdf
2. Choose File > Properties

3. Select the Security Tab S g

Document Security

. Car Rental PDF - Security.pdf - Adobe Acrobat Pro DC Thia docimand
Edit View Window Help

Security Method: | No Security

Description Security Fonts  Initial View Custom Advanced

Security Method restricts what can be done to the document. To remove
security restrictions, set the Security Method to No Security.

Save As... Shift+Ctrl+S Document Restrictions Summary
Save as Other > Printing

Changing the Document
Export To 4

Document Assembly:
cord Fils < Content Copying
Content Copying for Accessibility:

Page Extraction

Commenting:

Close Ctrl+W
Filling of form fields
Properties... Ctrl+D Signing

Creation of Template Pages:

B Print... Ctrl+P

Help

= open... Ctrl+0 No Security
& Can be Opened by: BRI

> Certificate Security
Lo Create

Adobe E e Manager

Allowed
Allowed
Allowed
Allowed
Allowed
Allowed
Allowed
Allowed
Allowed

Allowed

=]

Cancel

17
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4. Choose Password Security
5. Select Changes Allowed: Filling In form fields and signing existing signature fields

6. Provide a Password

Password Security - Settings

Document Open

[]Require a password to open the document

(| .

@ no password will be required to open this document.

Permissions

Restrict editing and printing of the document. A password will be required in order to change these permission settings.

Printing Allowed: | None

Changes Allowed: |Filling in form fields and signing existing signature fields

None
[ Enable copying of text, images, an|Inserting, deleting, and rotating pages

Filling in form fields and signing existing signature fields
Enable text access for screen readgCommenting, filling in form fields, and signing existing signature fields

Any except extracting pages

Change Permissions Password: I NotRated

Options
Compatibility: |Acrobat 7.0 and later ~ | Encryption Level: 128-bit AES
(® Encrypt all document contents
O Encrypt all document contents except metadata (Acrobat 6 and later compatible)

O Encrypt only file attachments (Acrobat 7 and later compatible)

@ Al contents of the document will be encrypted and search engines will not be able to access the document's metadata.

18



