
59Lesson 3, Taking Advantage of Adobe Bridge 

What you’ll learn in 
this lesson:
• Navigating Adobe Bridge

• Using folders in Bridge

• Making a favorite

• Creating metadata

• Using automated tools

Lesson 3

Adobe Bridge is the command center of the Creative Suite. In Adobe 
Bridge, you can manage and organize your fi les, utilize and modify 
XMP metadata for faster searches, and quickly preview fi les before 
opening them.

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your 
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting Up section 
of this book.

You will work with several fi les from the ps03lessons folder in this lesson. Make sure that 
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See 
“Loading lesson fi les” in the Starting Up section of this book.

Taking Advantage 
of Adobe Bridge
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See Lesson 3 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. You can fi nd the video tutorial for this lesson on the included DVD.

What is Adobe Bridge?
Adobe Bridge is an application included with Adobe Photoshop and the other Adobe 
Creative Suite 6 components. Adobe Bridge helps you locate, organize, and browse the 
documents you need to create print, web, video, and audio content. If you have Photoshop 
or any one of the Creative Suite applications, you can start Adobe Bridge selecting File > 
Browse in Bridge.

This lesson covers the functionality of the complete Bridge application, not the Mini Bridge that 
is available as a panel in your Photoshop workspace.

You can use Bridge to access documents such as images, text fi les, and even non-Adobe 
documents, such as Microsoft Word or Excel fi les. Using Adobe Bridge, you can also 
organize and manage images, videos, and audio fi les, as well as preview, search, and sort 
your fi les without opening them in their native applications. 

Once you discover the capabilities of Adobe Bridge, you’ll want to make it the control 
center for your Photoshop projects. With Bridge, you can easily locate fi les using the 
Filters panel and import images from your digital camera right into a viewing area that 
allows you to quickly rename and preview your fi les. This is why the recommended 
workfl ow throughout this book includes opening and saving fi les in Adobe Bridge. 
Reading through this lesson will help you to feel more comfortable with Adobe Bridge, 
and will also make you aware of some of the more advanced features that are available to 
you for your own projects.

Adobe Bridge contains additional features when installed as part of one of the Creative Suites. 
The tools and features demonstrated in this lesson are available in both the single-product install 
and the Suite install, unless otherwise noted.

Navigating through Bridge
In order to utilize Adobe Bridge eff ectively, you’ll want to know the available tools and 
how to access them. Let’s start navigating!

1 From Photoshop CS6 choose File > Browse in Bridge to launch the Adobe Bridge 
application. If you receive a dialog box asking if you want Adobe Bridge to launch at 
start-up, select Yes.

3
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2 Click on the Favorites panel to make sure it is forward. Click on Desktop (listed in the 
Folders panel). You see the ps03lessons folder that you downloaded to your hard drive. 
Double-click on the ps03lessons folder and notice that the contents of that folder are 
displayed in the Content panel, in the center of the Adobe Bridge window. You can 
also navigate by clicking on folders listed in the Path bar that is located in the upper-
left corner of the content window.

You can view folder contents by double-clicking on a folder, or by selecting the folder in the Path bar.

In this folder, you see a variety of fi le types, including Adobe Illustrator, Adobe 
Photoshop, Adobe Acrobat, and video fi les. These fi les came from istockphoto.com and 
many still have their default names.

You can navigate through your navigation history by clicking on the Go back and Go 
forward arrows in the upper-left corner of the window. Use the handy Reveal recent 
fi le or go to Reveal recent fi le or go to recent folder drop-down menu ( ) to fi nd 
folders and fi les that you recently opened. Note that there are also helpful navigational 
tools that allow you to quickly return to Photoshop, load photos from a camera, and 
fl ip your images.
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3 Click on the Go back arrow ( ) to return to the desktop view. 

A

L

B F G H I J KEDC

A. Go back. B. Go forward. C. Go to parent or Favorites. 
D. Reveal recent fi le or go to recent folder. E. Return to Adobe Photoshop. 
F. Get Photos From Camera. G. Refi ne. H. Camera Raw. I. Output. 
J. Rotate 90° counterclockwise. K. Rotate 90° clockwise. L. Path bar.

This example may show the fi le path to the ps03lessons folder diff erently than your example 
because this desktop is referencing a folder on a particular user’s desktop.

4 Click on the Go forward arrow ( ) to return to the last view, which is the ps03lessons 
folder.

Using folders in Adobe Bridge
Adobe Bridge is used for more than just navigating your fi le system. Bridge is also used to 
manage and organize folders and fi les.

1 Click on the tab of the Favorites panel in the upper-left corner of the Bridge window 
to make sure it is still forward. Then click on the arrow to the left of Desktop so that 
it turns downward and reveals its contents. If you are on the Mac OS, you can simply 
click on Desktop to reveal the contents.
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2 Click on Computer to reveal its contents in the center pane of the Bridge window. 
Continue to double-click on items, or click on the arrows to the left of the folder 
names in the Folder panel, to reveal their contents.

You can use Adobe Bridge to navigate your entire system, much as you would by using your computer’s directory system.

Managing folders

Adobe Bridge is a great tool for organizing folders and files. It is a simple matter of dragging 
and dropping to reorder items on your computer. You can create folders, move folders, move 
files from one folder to another, and copy files and folders to other locations; any organizing 
task that can be performed on the computer can also be performed in Adobe Bridge. This 
is a great way to help keep volumes of images organized for easy accessibility, as well as easy 
searching. One advantage of using Adobe Bridge for these tasks is that you have bigger and 
better previews of images, PDF files, and movies, with much more information about those 
files at your fingertips.
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3 Click on Desktop in the Folders panel to reveal its contents again. 

4 Click on ps03lessons to view its contents. You’ll now add a new folder into that lessons 
folder.

5 Click on the Create a New Folder icon ( ) in the upper-right corner of the Bridge 
window to create a new untitled folder inside the ps03lessons folder. Type the name 
Graphics.

Creating a new folder in Bridge.

You can use Adobe Bridge to organize images. Since you are able to see a preview 
of each fi le, you can more easily rename them, as well as relocate them to more 
appropriate locations in your directory system. In the next step, you will move fi les 
from one folder to the new Graphics folder you have just created.

6 Click once on the image named boy_skateboard.ai, and then Shift+click on the image 
named fl ipit.ai. Both images are selected.

You can easily reduce and enlarge the size of your thumbnails by pressing Ctrl+plus sign or 
Ctrl+minus sign in Windows or Command+plus sign or Command+minus sign in Mac OS.
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7 Click and drag the selected images to the Graphics folder. When the folder becomes 
highlighted, release the mouse. The fi les have now been moved into that folder.

You can select multiple images and organize folders directly in 
Adobe Bridge.

8 Double-click on the Graphics folder to view its contents. You see the boy_skateboard 
and the fl ipit Adobe Illustrator (.ai) fi les that you moved.

9 Click on ps03lessons in the fi le path bar at the top to return to the ps03lessons folder 
content.

Making a Favorite
As you work in Photoshop, you will fi nd that you frequently access the same folders. One 
of the many great features in Bridge is that you can designate a frequently used folder as 
a Favorite, allowing you to quickly and easily access it from the Favorites panel. This is 
extremely helpful, especially if the folders that you are frequently accessing are stored deep 
in your fi le hierarchy.

1 Select the Favorites panel in the upper-left corner of the Bridge window to bring it to 
the front. In the list of Favorites, click on Desktop. Double-click on the ps03lessons 
folder to see the skateboarding images. Since the Graphics folder is going to be used 
again in this lesson, you’ll make it a Favorite.
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2 Place your cursor over the Graphics folder in the center pane (Content), and click and 
drag the Graphics folder until you see a horizontal line appear in the Favorites panel. 
Be careful not to drag this folder into a folder (highlighted with a blue box) in the 
Favorites panel. When a cursor with a plus sign ( ) appears, release the mouse. On the 
Mac OS you will see a circle with a plus sign. The folder is now listed as a Favorite.

Drag a folder to the bottom of the Favorites 
panel to make it easier to locate.

3 Click on the Graphics folder shown in the Favorites panel to view its contents. Note 
that creating a Favorite simply creates a shortcut for quick access to a folder; it does not 
copy the folder and its contents. 

4 When you are fi nished looking inside the Graphics folder, press the Go back arrow to 
return to the ps03lessons folder.

If your Favorite is created from a folder on an external hard drive or server, you will need to have 
the hard drive or server mounted in order to access it.
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Creating and locating metadata
Metadata is information that can be stored with images. This information travels with the 
fi le, and makes it easy to search for and identify the fi le. In this section, you are going to 
fi nd out how to locate and create metadata.

1 Make sure that you are viewing the contents of the ps03lessons folder in the center 
pane of Adobe Bridge. If not, navigate to that folder now.

2 Choose Window > Workspace > Reset Standard Workspaces. This ensures that you 
are in the Essentials view and that all the default panels for Adobe Bridge are visible. 
Alternatively, you can click Essentials in the Application bar at the top-right of the 
Bridge workspace. You may need to maximize your Bridge window after you reset 
the workspace.

Note that if you click on the arrow to the right of the workspace presets, you can 
choose other workspaces, and even save your own custom workspace.

Resetting the workspace using the Workspace drop-down menu.

3 Click once on iStock_1771975.jpg, and look for the Metadata and Keywords panels in 
the lower-right area of the Adobe Bridge workspace.

4 If the Metadata panel is not visible, click on the Metadata panel tab. In this panel, you 
see the image data that is stored with the fi le. Take a few moments to scroll through 
the data and view the information that was imported from the digital camera which 
was used to take the photo.

Click and drag the bar to the left of the Metadata panel farther to the left if you need to open up 
the window.
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5 If necessary, click on the arrow to the left of IPTC Core to reveal its contents. IPTC 
Core is the schema for XMP that provides a smooth and explicit transfer of metadata. 
Adobe’s Extensible Metadata Platform (XMP) is a labeling technology that allows you 
to embed data about a fi le, known as metadata, into the fi le itself. With XMP, desktop 
applications and back-end publishing systems gain a common method for capturing 
and sharing, valuable metadata.

6 On the right side of this list, notice a series of pencil icons. The pencil icons indicate 
that you can enter information in these fi elds. Some of the information about the 
creator has already been included, such as the creator’s name and his location. You will 
add additional information.

If you are not able to edit or add metadata information to a fi le, it may be locked. Make sure that 
you are not working directly from the Lesson DVD, and then right-click on the fi le (in Adobe 
Bridge) and choose Reveal in Explorer (Windows) or Reveal in Finder (Mac OS). In Windows, 
right-click on the fi le, choose Properties, and uncheck Read-only; in Mac OS, right-click on the 
fi le, choose Get Info, then change the Ownership (Sharing) and Permissions to Read and Write.

7 Scroll down until you can see Description Writer, and click on the pencil next to it. 
All editable fi elds are highlighted, and a cursor appears in the Description Writer fi eld.

8 Type your name, or type Student.

9 Scroll up to locate the Description text fi eld. Click on the Pencil icon to the right and 
type Skateboarder catching air, to add a description for the image. 

Reveal the IPTC contents and enter metadata 
information.
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10 Click on the Apply button ( ), located in the bottom-right corner of the Metadata 
panel, to apply your changes. You have now edited metadata that is attached to the 
image, information that will appear whenever someone opens your image in Bridge or 
views the image information in Adobe Photoshop, using File > File Info.

Using keywords
Keywords can reduce the amount of time it takes to fi nd an image on a computer, by 
using logical words to help users locate images more quickly. 

1 Click on the Keywords tab, which appears behind the Metadata panel. A list of 
commonly used keywords appears.

2 Click on the New Keyword button ( ) at the bottom of the Keywords panel. Type 
Skateboarder into the active text fi eld, and then press Enter (Windows) or Return 
(Mac OS).

3 Check the empty checkbox to the left of the Skateboarder keyword. This adds the 
Skateboarder keyword to the selected image.

4 With the Skateboarder keyword still selected, click on the New Sub Keyword 
button ( ). Type Male into the active text fi eld, then press Enter (Windows) or 
Return (Mac OS).

5 Check the empty checkbox to the left of the Male keyword. You have now assigned a 
keyword and a sub keyword to the iStock_1771975.jpg image.

6 Select the Skateboarder keyword, and then click on the New Keyword button ( ) at 
the bottom of the Keywords panel; a blank text fi eld appears. Type Sunset and press 
Enter (Windows) or Return (Mac OS). Then check the checkbox next to Sunset to 
assign the keyword to this image.
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7 Right-click (Windows) or Ctrl+click (Mac OS) on the Sunset keyword, and choose 
the option Rename. When the text fi eld becomes highlighted, type Orange, press 
Enter (Windows) or Return (Mac OS). Make sure the Orange checkbox remains 
checked.

A
B
C

A. New Sub Keyword. B. New Keyword. 
C. Delete Keyword.

You can also enter information directly into the image by opening the image in Adobe Photoshop, 
and then choosing File > File Info. The categories that appear on the top include Description, 
Camera Data, IPTC, and IPTC Extension, among others. Once it is entered in the File Info 
dialog box, the information is visible in Adobe Bridge.

Creating a Metadata Template
Once you have added metadata to an image, you can easily apply it to more by creating 
a metadata template. In this exercise, you apply the metadata template from the 
iStock_1771975.jpg image to some others in the same folder.

1 Make sure that iStock_1771975.jpg is selected in Adobe Bridge.

2 Choose Tools > Create Metadata Template. The Create Metadata Template window 
appears.

3 In the Template Name text fi eld (at the top), type Sunset Skateboarders.

In the Create Metadata Template window, you can choose the information that you 
want to build into a template. In this exercise, we will choose information that already 
exists in the selected fi le, but if you wanted to, you could add or edit information at 
this point.
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4 Check the Checkboxes to the left of the following categories; Creator, Creator: City, 
Creator: State/Province, Description, Keywords, and Description Writer, then press Save.

Select a fi le and check the information you want to save into a metadata template.

You have just saved a template. Next, you will apply it to the other two sunset images 
in this folder.

5 Select the iStock_1771975.jpg image, press and hold the Ctrl (Windows) or Command 
(Mac OS) key, and select the iStock_10135568.jpg image. Both images are selected.
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6 Choose Tools > Append Metadata and select Sunset Skateboarders. Note that you can 
also choose Replace Metadata if you want to eliminate existing metadata. The same 
metadata has now been applied to all the images at once.

Choose the metadata template you want to use to add metadata to an image or images.

Opening a file from Adobe Bridge
Opening fi les from Adobe Bridge is a great way to begin the work process in Adobe 
Photoshop. Not only is it very visual, but important data stored with the fi les also makes it 
easier to locate the correct fi le.

1 In the ps03lessons folder double-click on iStock_10138490.jpg to open the fi le in 
Adobe Photoshop. 

Sometimes you will fi nd that double-clicking on a fi le opens it in a diff erent application than 
expected. This can happen if you are working in generic fi le formats such as JPEG and GIF. To 
avoid this problem, you can right-click (Windows) or Ctrl+click (Mac OS) on the image, and 
choose Open With to select the appropriate application.

2 Choose File > Close and then select File > Browse in Bridge to return to Adobe Bridge.

3 You can also click once to select an image and then choose File > Open, or use the 
keyboard shortcut Ctrl+O (Windows) or Command+O (Mac OS).

Searching for files using Adobe Bridge
Find the fi les that you want quickly and easily by using the Search tools built directly into 
Adobe Bridge, and taking advantage of the Filter panel.

In this example, you have a limited number of fi les to search within, but you will have the 
opportunity to see how helpful these search features can be.
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Searching by name or keyword
What’s the benefi t of adding all this metadata if you can’t use it to fi nd your fi les later? 
Using the Find dialog box in Adobe Bridge, you can narrow your criteria down to make it 
easy to fi nd your fi les when needed.

1 Make sure that you are still viewing the content in the ps03lessons folder.

2 Choose Edit > Find, or use the keyboard shortcut, Ctrl+F (Windows) or 
Command+F (Mac OS). The Find dialog box appears.

3 Select Keywords from the Criteria drop-down menu, and type Skateboarder 
into the third text fi eld (replacing Enter Text.) Then press Enter (Windows) or 
Return (Mac OS). Because you are looking within the active folder only, you get 
a result immediately. The image fi les iStock_1771975.jpg, iStock_10138490.jpg, 
iStock_10138506.jpg and iStock_10135568.jpg, appear.

Search your folders using the tools built right into Adobe Bridge.

4 Clear the search by pressing the X icon ( ) to the right of the New Search icon at the 
top of the results pane.
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Using the Filter panel
If you have ever been in the position where you knew you put a fi le into a folder, but just 
couldn’t seem to fi nd it, you will love the Filter panel.

Using the Filter panel, you can look at attributes such as fi le type, keywords, and date 
created or modifi ed, in order to narrow down the fi les that appear in the content window 
of Adobe Bridge. 

1 Make sure that you are still viewing the content of the ps03lessons folder. Notice 
that the Filter panel collects the information from the active folder, indicating the 
keywords that are being used, as well as modifi cation dates and more.

2 Click to turn down the arrow next to Keywords in the Filter panel, and select 
Skateboarder from the list to see that only images with the Skateboarder keyword 
applied are visible. Click on Skateboarder again to deselect it and view all the images.

Find fi les quickly by selecting diff erent criteria in the Filters panel.

3 Click the Clear fi lter button ( ) in the lower-right of the Filter panel to turn off  any 
fi lters.
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4 Experiment with investigating fi le types as well. Only fi le types that exist in the 
selected folder appear in the list. If you are looking for an Adobe Illustrator fi le, you 
may see that there are none located in this folder, but you will see a QuickTime video 
fi le that you can select and preview right in Adobe Bridge.

You can select File Types from the Filter panel to locate them easily.

5 Again, click the Clear fi lter button ( ) in the lower-right of the Filter panel to turn off  
any fi lters.

Saving a Collection
If you like using Favorites, you’ll love using Collections. A Collection allows you to take 
images from multiple locations and access them in one central location. Understand that 
Adobe Bridge essentially creates a shortcut (or alias) to your fi les and does not physically 
relocate them or copy them to a diff erent location.

1 If your Collections tab is not visible, Choose Window > Collections Panel or click on 
the tab next to Filter. The Collections panel comes forward.

2 Click the gray area in the content pane to make sure that nothing is selected, and then 
click the New Collection button in the lower-right of the Collections panel. Type 
Redmond Skateboarding into the new collection text fi eld. Press Return or Enter 
to confi rm your new collection.

Create a new Redmond Skateboarding collection.
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3 Navigate back to the ps03lessons folder, and then take two random skateboarding 
images and drag them to the Redmond Skateboarding collection. In this example, the 
two images of the girl skateboarding were selected.

4 Click on the Redmond Skateboarding collection folder to see that even though you 
can easily access the fi les that you added to the collection, the fi les remain intact in 
their original location.

A collection helps you to organize fi les without moving them to new locations.

Automation tools in Adobe Bridge
Adobe Bridge provides many tools to help you automate tasks. In this section, you will 
learn how to access and take advantage of some of these features.

Batch renaming your files
You may have noticed that in the ps03lessons fi le there are many fi les that contain iStock 
in the fi lename. These images were downloaded from iStockphoto.com, and instead of 
changing the names immediately we have opted to change them simultaneously using the 
batch rename feature in Adobe Bridge. 

1 Press the Go back arrow ( ) in the upper-left of the Adobe Bridge window to go back 
to the ps03lessons folder.

2 Choose Edit > Select All, or press Ctrl+A (Windows) or Command+A (Mac OS.) All 
the images are selected. Don’t worry if the Graphics folder is selected; the fi les inside 
will not be aff ected.

3 Choose Tools > Batch Rename. The Batch Rename dialog box appears.

In this instance we want a simple uncomplicated name. If you look in the Preview 
section at the bottom of the Batch Rename dialog box, you can see that the Current 
fi lename and New fi lename are pretty long strings of text and numbers. You will 
simplify this by eliminating some of text from the fi lenames.

4 In the New Filenames section, type Skateboard in the text fi eld to the right of 
default criteria of Text.
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5 In the Sequence Number row, verify that it is set to Two Digits. 

6 Confi rm that the sequence number is starting at 1. You can start it anywhere if you are 
adding additional images to a folder later.

7 If there is any other criteria, click on the Minus sign button ( ) (Remove this text 
from the fi le names) to remove them. The New fi lename in the Preview section 
becomes signifi cantly shorter.

You can change multiple fi les names simultaneously in Adobe Bridge.

If you look in the Preview section at the bottom of the dialog box, you can see that 
the new fi lename is a very simple Skateboard01.jpg now. Press the Rename button. All 
the selected fi les automatically have their name changed.

The content pane after the images were renamed.
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Additional Photoshop Tools
Adobe Bridge comes with a variety of Photoshop tools that you can use in Bridge as 
well. In this example, you will select three images that you want to incorporate into one 
composited image. Instead of opening all three images and cutting and pasting or dragging 
them into one fi le, you will use the Load Files into Photoshop layers feature.

Make sure that you are still in the ps03lessons folder; select the Skateboard03.jpg, and then 
Shift+click the Skateboard05.jpg image. All three images are selected.

Select the Tools menu item and then select Photoshop. Note that there are many tools 
that you can use in this menu item; for this example, select the Load Files into Photoshop 
Layers option. A script immediately launches Photoshop (if it is not already open) and a 
new layered fi le is created from the selected images.

You should ensure that your selected images are approximately the same pixel dimensions before 
running this script; otherwise, you may have to make some transformation adjustments in 
Photoshop. In this example, the images are approximately the same size.

Select multiple fi les in Adobe Bridge and open them in one layered fi le. The result is three layers in one 
 Photoshop fi le.
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Automated tools for Photoshop: Web Photo Gallery
If you want to share images online, you can use the Web Photo Gallery, which creates a 
web site that features a home page with thumbnail images and gallery pages with full-size 
images. You select the images you want to include in the site and Adobe Bridge does the 
rest, from automatically creating navigation images, like arrows, links, and buttons, to 
creating Flash fi les. This is a fun feature that you can take advantage of quickly, even if 
you have no coding experience. If you have coding experience, or if you want to edit the 
pages further, you can open the pages in Adobe Dreamweaver or any other HTML editor 
to customize them. 

1 Make sure that you are viewing the contents of the ps03lessons folder, and press 
Ctrl+A (Windows) or Command+A (Mac OS) to select all the images. 

You can leave the Graphics folder selected, you will receive a warning that some of the 
selected fi les are not supported image fi les, but it will not cause any errors.

2 Click and hold down on the Output drop-down menu located in the upper-right of 
the Application bar, and choose Output; the workspace changes to reveal an Output 
panel on the right.

If you cannot see all the options in the Output panel, click and drag the vertical bar to the left of 
the panel to increase its size.

3 Press the Web Gallery button at the top of the Output panel.

4 Click and hold on the Template drop-down menu, and choose HTML Gallery. As 
you can see, there are a lot of options to choose from, including Lightroom Flash 
Galleries, and Airtight viewers. 

5  For this example, you will keep it simple. From the Style drop-down menu, if it’s not 
already visible, choose Lightroom.

6 In the Site Info section of the Output panel, type a title in the Gallery Title text fi eld; 
for this example, you can type Redmond Skate Park.

7 You can also add photograph captions if you like, as well as text in the About This 
Gallery text fi eld, to include more information. In this example, those are left at their 
defaults.
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8 Using the scroll bar to the right of the Site Info section, click and drag to scroll down 
through the rest of the options. Note that you can add additional contact information, 
and defi ne colors that you want to use for diff erent objects on the page, including text.

Select the template and any other customized options in 
the Output panel.

9 Press the Preview in Browser button that is located in the upper-half of the Output 
panel; your website is automatically created.

Note that because the Graphics folder and a video are selected, you will get a warning 
that some of the fi les are not supported image types, Press OK. You may also receive 
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An ActiveX warning; instruct the browser to Allow blocked content so your browser 
can preview your website.

The completed website, using Web Gallery.

10 The preview is in a browser window. Close the browser before you move to the next 
part of this lesson.

Saving or uploading your Web Gallery
So now you have an incredible Web Gallery, but what do you do with it? The Web Photo 
Gallery feature creates an index page, individual gallery pages, and images, and so you need 
someplace to put them. You have a couple options available if you click the scroll bar to the 
right of Site Info and drag down until you see the option under Create Gallery for Gallery 
Name. Note that you can choose to save your Gallery to a location on your hard drive, or 
input the FTP login information directly in Adobe Bridge to upload your fi le directly to a 
server. In this example, you will save the Web Gallery to your ps03lessons folder.
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1 Scroll down in the Output panel until you see the Create Gallery section.

Click the Browse button to the right of Save Location. Navigate to the ps03lessons 
folder on your desktop, and click OK.

Choose where you want to save your web gallery.
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2 Click on the Save button at the bottom of the Output panel. A dialog box appears, 
indicating that you have successfully created a Gallery; press OK.

You have successfully saved your Web Gallery. Use Adobe Bridge to navigate and 
open the contents of the Adobe Web Gallery folder that was created in the ps03lessons 
folder. Open the contents to see that your components are neatly organized so that 
you can open them in your web editor and customize them, or send them to your web 
site administrator for uploading.

The completed web site, when saved to the hard drive.

Automated tools for Photoshop: PDF contact sheet
By creating a PDF contact sheet, you can assemble a series of images into one fi le for such 
purposes as client approval and summaries of folders.

1 To make it easy to select just the images you want, click on Essentials to change 
the Adobe Bridge workspace back to the defaults. If you do not see the contents of 
the ps03lessons folder in the content window in Bridge, click on Desktop, and then 
double-click on the ps03lessons folder. If you stored the lesson fi les elsewhere, use the 
navigation tools in Bridge to locate your lesson fi les.

2 Click on the fi rst skateboarder image you see and then Shift+click on the last, selecting 
all the skateboarding images, but none of the folders inside the ps03lessons folder.

3 Select Output from the upper-right of the Adobe Bridge workspace.
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4 In the Output panel, click on the PDF button, then from the Template drop-down 
menu, choose 5*8 Contact Sheet.

Choose to create a PDF contact sheet from the Template drop-down menu.

5 In the Document section of the Output panel, choose U.S. Paper from the Page Preset 
drop-down menu.

Scroll down and notice that you have options for fi nal size, document quality, and 
even security in the Output panel. You will leave these items at the default and scroll 
down to the Playback section of this panel. The Playback section allows you to set 
the initial view of the PDF when it is opened, as well as set the timing and transitions 
between pages of your PDF.

6 At the bottom of the Output panel check the checkbox to View PDF After Save; then 
press the Save button. The Save As dialog box appears.

7 In the Save As dialog box, type contact, and then browse to save the fi le in your 
ps03lessons folder; press Save.

A Generate PDF Contact Sheet dialog box may appear; press OK. The contact.pdf fi le 
is saved in your ps03lessons folder and your contact sheet is launched in Adobe Acrobat 
for you to view.
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8 After examining your contact sheet in Adobe Acrobat, choose File > Close to close 
the contact.pdf fi le, and return to Adobe Bridge.

The completed PDF contact sheet.

Changing the view
You can work the way you like by adjusting the look and feel of Adobe Bridge. Changing 
the view can help you focus on what is important to see in the Content section of the 
Bridge workspace. Whether you need to focus on content or thumbnails, there is a view 
that can help you.

1 Before experimenting with the views, make sure that you are in the Essentials 
workspace by selecting the Essentials button located in the upper-right of the Bridge 
workspace.

2 Click on the Click to Lock to Thumbnail Grid button ( ) in the lower-right corner 
of the Bridge workspace. The images are organized into a grid.
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3 Now click on the View Content as Details button ( ) to see a thumbnail and details 
about creation date, last modifi ed date, and fi le size.

Changing the view of Adobe Bridge.

4 Choose the View Content as List button ( ) to see the contents consolidated into a 
neat list, which you can easily scroll through.

5 Click on the View Content as Thumbnails button ( ) to return to the default 
thumbnail view.

6 Experiment with changing the size of the thumbnails in the Content panel by using 
the slider to the left of the preview buttons. Don’t forget, you can also change the 
thumbnail size by pressing Ctrl++  (plus sign) or Ctrl+- (minus sign) (Windows) or 
Command++  (plus sign) or Command+- (minus sign) (Mac OS).
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Self study
As you work with Bridge, create some new Favorites of folders that you frequently use. 
You might also want to practice removing Favorites: highlight the Favorite and choose 
File > Remove from Favorites. Also, explore creating a PDF slide show when in the 
Output mode. Experiment with the Playback options in the Output panel by creating a 
full-screen presentation of the images in the Content panel of Adobe Bridge. 

Review
Questions
1 How do you access Photoshop automation features from within Adobe Bridge?

2 Where do you fi nd the metadata for an image, and how do you know if the metadata 
is editable?

3 Which panel in Adobe Bridge enables you to organize your fi les on your computer?

4 Which workspace allows you to create Web Galleries, PDF presentations, and contact 
sheets?

Answers
1 You can access automated tools for Adobe Photoshop by choosing Tools > Photoshop.

2 You fi nd metadata information in the Metadata and Keywords panels in the lower-right 
corner of the Bridge workspace. Metadata is editable if it has the pencil icon next to it.

3 You can use the Folders panel to organize your fi les.

4 You must be in the Output workspace to create Web Galleries, PDF presentations, and 
contact sheets.
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