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Exam 77-883
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PowerPoint 2010

This part of the book covers the skills you need to have for certification as a Microsoft 
Office Specialist in Microsoft PowerPoint 2010. Specifically, you need to be able to 
complete tasks that demonstrate the following skill sets:

1	 Managing the PowerPoint Environment
2	 Creating a Slide Presentation
3	 Working with Graphical and Multimedia Elements
4	 Creating Charts and Tables
5	 Applying Transitions and Animations
6	 Collaborating on Presentations
7	 Preparing Presentations for Delivery
8	 Delivering Presentations

With these skills, you can create the types of presentations that are most commonly 
used in a business environment.
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Prerequisites
We assume that you have been working with PowerPoint 2010 for at least six months 
and that you know how to move around in a presentation, which is not specifically 
mentioned in the Microsoft Office Specialist objectives for Exam 77-883, “Microsoft 
PowerPoint 2010.” Before you begin studying for this exam, you might want to make 
sure you are familiar with the information in this section.

Understanding PowerPoint Views
To help you create, organize, and display presentations, PowerPoint provides the 
following views:

●	 Normal  This is the default view. You can work with the content of a specific slide 
and enter development and delivery notes.

●	 Slide Sorter  In this view, the slides of the presentation are displayed as thumbnails 
so that you can easily reorganize them and apply transitions and timings.

●	 Reading View  In this view, each slide fills the screen. You use this view to preview 
the presentation.

●	 Slide Show  In this view, each slide fills the screen. You use this view to deliver the 
presentation to an audience.

●	 Notes Page  In this view, each slide is displayed at the top of a page where you can 
add speaker notes. You can add speaker notes that consist of only text in the Notes 
pane in Normal view. However, to create speaker notes that contain elements other 
than text, such as a graphic or a chart, you must be in Notes Page view.

●	 Slide Master, Handout Master, or Notes Master  In these views, the masters that 
control the default design of the presentation components are displayed. You can 
make changes to the overall design by working with these masters.

See Also  For more information about Normal view, see section 1.2, “Manipulate 
the PowerPoint Window.” For information about applying transitions, see section 5.4, 
”Apply and Modify Transitions Between Slides.” For information about slide timings, see 
section 8.3, “Set Presentation Timing. For information about delivering a presentation, 
see Chapter 8, “Delivering Presentations.”
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Moving Around in a Presentation
When developing a presentation in Normal view, you can move around in several ways.

➤ To display a specific slide in the Slides pane

➜	 On the Outline tab or the Slides tab of the Overview pane, click the slide’s icon.

➤ To move backward or forward one slide at a time

➜	 At the bottom of the vertical scroll bar to the right of the Slide pane, click the 
Previous Slide or Next Slide button.

Tip  Clicking the up or down scroll arrow has the same effect.

➤ To move to a different slide in a presentation

➜	 On the vertical scroll bar, drag the scroll box until the adjacent ScreenTip indicates 
that the slide you want will be displayed if you release the mouse button.

Selecting Text
Before you can edit or format existing text, you have to select it. You can select specific 
items as follows:

●	 A word  Double-click it. The word and the space following it are selected. Punctuation 
following a word is not selected.

●	 A bullet point or subpoint  Click its bullet.

●	 Adjacent words, lines, or paragraphs  Drag through them.

●	 All the text in a placeholder  In the Slide pane, click inside the placeholder. Then 
on the Home tab, in the Editing group, click the Select button and click Select All. 
Alternatively, after clicking the placeholder, press Ctrl+A.
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●	 All the text on a slide  On the Outline tab, click its slide icon.

●	 All the objects on a slide  In the Slide pane, select any placeholder (so that it has a 
solid border), click the Select button, and then click Select All.

Tip  Clicking the Select button, and then clicking Selection Pane displays the Selection 
And Visibility task pane, where you can specify whether each object on a slide should 
be displayed or hidden.

Selected text appears highlighted in the location where you made the selection—that is, 
either in the Slide pane or on the Outline tab of the Overview pane.
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	 1	 Managing 
		  the PowerPoint  
		  Environment
The skills tested in this section of the Microsoft Office Specialist exam for Microsoft 
PowerPoint 2010 relate to the PowerPoint working environment. Specifically, the 
following objectives are associated with this set of skills:

1.1	 Adjust Views
1.2	 Manipulate the PowerPoint Window
1.3	 Configure the Quick Access Toolbar
1.4	 Configure PowerPoint File Options

The PowerPoint 2010 working environment, also called the user interface, makes sophis-
ticated features for creating presentations easily accessible. You can manipulate this 
environment to make working on a presentation as intuitive as possible.

This chapter guides you in studying methods for controlling the PowerPoint working 
environment to suit the way you work, including switching to the view most suitable for 
a particular task, customizing the PowerPoint program window, making frequently used 
commands available with one click, and modifying program settings.

Practice Files  Before you can complete the practice tasks in this chapter, you need 
to copy the book’s practice files to your computer. The practice files you’ll use to com-
plete the tasks in this chapter are in the PowerPoint\Objective1 practice file folder. A 
complete list of practice files is provided in “Using the Book’s Companion Content” at 
the beginning of this book.
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1.1	 Adjust Views
Switching Views
For efficiency you should know which view to use for a particular task. For example, 
you could change the order of the first four slides in a presentation in Normal view, 
but you would probably want to switch to Slide Sorter view to change the order of 
the first 14 slides.

➤ To switch to Normal, Slide Sorter, or Reading view

➜	 At the right end of the status bar, on the View Shortcuts toolbar, click the button 
of the view you want.

➜	 On the View tab, in the Presentation Views group, click the button of the view 
you want.

➤ To switch to Slide Show view

➜	 At the right end of the status bar, on the View Shortcuts toolbar, click the Slide 
Show button.

➜	 On the Slide Show tab, in the Start Slide Show group, click the From Beginning 
or From Current Slide button.

➤ To exit Slide Show view

➜	 Press the Esc key to return to the previous view.

➤ To display notes pages

➜	 On the View tab, in the Presentation Views group, click the Notes Page button.

➤ To display the slide master, handout master, or notes master

➜	 On the View tab, in the Master Views group, click the button of the master 
you want.
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Zooming In and Out
You can change the magnification, called the zoom level, of the current slide in Normal 
view or of the slide thumbnails in Slide Sorter view in two ways:

●	 You can set a specific zoom level by using the Zoom dialog box.

 

●	 You can visually adjust the zoom level by using the Zoom slider.

 

➤ To set a specific zoom level

	 1.	 On the View tab, in the Zoom group, click the Zoom button.

Or

On the View Shortcuts toolbar, click the Zoom level button.

	 2.	 In the Zoom dialog box, click the preset zoom level you want, or type the percentage 
you want in the Percent box. Then click OK.

➤ To visually adjust the zoom level

➜	 At the left or right end of the slider on the status bar, click the Zoom Out or Zoom 
In button until the slide is the size you want.

➜	 On the slider, drag the Zoom indicator to the left or right until the slide is the size 
you want.
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➤ To make the current slide fit the Slide pane

➜	 On the View tab, in the Zoom group, click the Fit to Window button.

➜	 At the right end of the status bar, click the Fit slide to current window button.

See Also  For more information about the Slide pane, see section 1.2, “Manipulate the 
PowerPoint Window.”

Practice Tasks

The practice file for these tasks is located in your PowerPoint\Objective1 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the WaterSaving presentation, display the presentation in Slide Sorter view.

●	 Display the same presentation in Slide Show view, and then return to Slide 
Sorter view.

●	 Display the presentation in Normal view, with the active slide zoomed to 50%.

●	 Expand the size of the active slide to completely fill the space available in the 
Slide pane.

1.2	 Manipulate the PowerPoint Window
Working with Multiple Program Windows
With PowerPoint 2010, each presentation you open is displayed in its own program 
window. As a result, you can not only switch among open presentations, but you can 
also view multiple presentations simultaneously. You can arrange windows side by side 
or in a cascading effect so that you can easily click the one you want.
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When you want to view two different parts of the same presentation, you can open 
a second window containing the presentation, arrange the windows side by side, and 
then scroll the two windows independently.

➤ To switch to a different open presentation

➜	 On the View tab, in the Window group, click the Switch Windows button, and 
then click the name of the presentation you want.

➤ To view more than one presentation at the same time

➜	 On the View tab, in the Window group, click the Arrange All button.

Tip  You can also stack overlapping windows by clicking the Cascade button.
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➤ To view different parts of the same presentation

➜	 On the View tab, in the Window group, click the New Window button. Then click 
the Arrange All button, and scroll to the parts of the presentations you want to see.

Sizing Panes in Normal View
You carry out most of the development work on a presentation in Normal view, which 
consists of the following three panes:

●	 Overview  This pane appears on the left side of the program window and has two 
tabs: Slides and Outline. 

●	 Slide  This pane occupies most of the program window and shows the current slide 
as it will appear in the presentation.

●	 Notes  This pane sits below the Slide pane and provides a place for entering notes 
about the current slide.

You can adjust the relative sizes of the panes to suit your needs. The adjustments are saved 
with the presentation that is open at the time and do not affect other presentations.

➤ To adjust the relative sizes of the Normal view panes

➜	 Point to a splitter bar, and when the pointer changes to a double bar with opposing 
arrows, drag in either direction.

Or

	 1.	 On the View tab, in the Window group, click the Move Split button. 

	 2.	 When a four-headed arrow appears at the junction of the three panes, do either of 
the following:

❍	 Press the Up Arrow or Down Arrow key to expand or shrink the Notes pane.

❍	 Press the Right Arrow or Left Arrow key to expand or shrink the Overview 
pane.

	 3.	 Press the Esc key to turn off pane splitting.

➤ To hide a pane or display a hidden pane

➜	 Move the splitter bar to shrink the pane as far as it will go.

➜	 Move the splitter bar back to widen the pane again.

Tip  Clicking the Close button in the upper-right corner of the Overview pane closes 
the pane. Clicking the Normal button in the Presentation Views group of the View tab 
opens it again.
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Practice Tasks

The practice files for these tasks are located in your PowerPoint\Objective1 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice files.

●	 With the BuyingTripsA and BuyingTripsB presentations open, display first one 
and then the other.

●	 Choose a method to display these two presentations side by side.

●	 Close BuyingTripsA, maximize BuyingTripsB, and then in Normal view, hide the 
Notes pane.

●	 View slides 2 and 4 of the BuyingTripsB presentation side by side.

1.3	 Configure the Quick Access Toolbar
By default, the Save, Undo, and Repeat/Redo buttons appear on the Quick Access Toolbar. 
You can add other frequently used buttons to this toolbar so that they are always available 
in the upper-left corner of the program window. You add these buttons on the Quick 
Access Toolbar page of the PowerPoint Options dialog box.
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On this page, you can do the following:

●	 Define a custom Quick Access Toolbar for all presentations or for a specific 
presentation.

●	 Add any command from any group of any tab, including contextual tabs.

●	 Display a separator between buttons.

●	 Move buttons into the order you want.

●	 Restore the default Quick Access Toolbar.

If you add many buttons to the Quick Access Toolbar, you can move the Quick Access 
Toolbar below the ribbon so that they are all visible. If you add all the buttons you use 
most often to the Quick Access Toolbar, you can hide the ribbon to gain screen space.

See Also  For information about the ribbon, see “Modifying the Display of the Ribbon” at 
the beginning of this book.

➤ To add a button to the Quick Access Toolbar for all presentations

	 1.	 On the Quick Access Toolbar page of the PowerPoint Options dialog box, in the 
Choose commands from list, click the category of commands you want.

	 2.	 In the Choose Commands pane, click the command you want, and then click Add.

Tip  In the command list, items with down-pointing arrows in boxes display tab 
groups when clicked, and items with left-pointing arrows display a gallery or menu 
when clicked.

	 3.	 Repeat steps 1 and 2 to add other commands, and then click OK.

➤ To create a Quick Access Toolbar that is specific to the active presentation

➜	 On the Quick Access Toolbar page of the PowerPoint Options dialog box, in the 
Customize Quick Access Toolbar list, click For <name of presentation>. Then add 
buttons to the toolbar as usual.

➤ To change the order of the buttons on the Quick Access Toolbar

➜	 On the Quick Access Toolbar page of the PowerPoint Options dialog box, in the 
Quick Access Toolbar pane, click the command whose position you want to change, 
and then click Move Up or Move Down.
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➤ To group buttons on the Quick Access Toolbar

➜	 On the Quick Access Toolbar page of the PowerPoint Options dialog box, in the 
Choose Commands pane, double-click Separator.

➤ To remove a button from the Quick Access Toolbar

➜	 On the Quick Access Toolbar page of the PowerPoint Options dialog box, in the 
Quick Access Toolbar pane, click the command you no longer want, and then 
click Remove.

➤ To restore the default Quick Access Toolbar

	 1.	 On the Quick Access Toolbar page of the PowerPoint Options dialog box, click 
Reset, and then click Reset only Quick Access Toolbar.

	 2.	 In the Reset Customizations message box, click Yes.

➤ To display the Quick Access Toolbar below the ribbon

➜	 At the right end of the Quick Access Toolbar, click the Customize Quick Access 
Toolbar button, and then click Show Below the Ribbon.

Practice Tasks

You don’t need any practice files for these tasks. Simply open a blank presentation.

●	 You regularly use the ruler, gridlines, and guides when arranging elements on 
a slide. Add a button to the Quick Access Toolbar for all presentations so that 
you can display any of these tools without using the ribbon.

●	 The Quick Print button is not available on any ribbon tab. Add this button to 
the Quick Access Toolbar, make it the leftmost button, and visually separate it 
from the other buttons.

●	 Create a Quick Access Toolbar for the current presentation that contains 
buttons for inserting pictures, charts, and tables. Then display the Quick 
Access Toolbar below the ribbon.

●	 Remove your customizations from both Quick Access Toolbars, and display 
the toolbar above the ribbon.
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1.4	 Configure PowerPoint File Options
You can change settings on the pages of the PowerPoint Options dialog box to customize 
the PowerPoint environment in various ways.

●	 General  On this page, you can disable the Mini Toolbar and Live Preview, specify 
the color scheme and the ScreenTip style, and change the user name and initials.

 

●	 Proofing  This page provides options for adjusting the AutoCorrect settings and 
for refining the spell-checking and grammar-checking processes.

 

●	 Save  On this page, you can change the default presentation format; the AutoRecover 
file save rate; the default locations to which PowerPoint saves files; and whether you 
want fonts to be embedded in the current presentation.
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●	 Language  On this page, you can change the editing and display languages.
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●	 Advanced  This page includes options related to editing presentation content; 
displaying presentations on-screen; printing, saving, and sharing presentations; 
and a variety of other settings. (You have to scroll the page to see some of these 
settings.)

 

●	 Customize Ribbon  On this page, you can change the ribbon to suit your needs.

●	 Quick Access Toolbar  On this page, you can customize the Quick Access Toolbar 
to suit your needs.

See Also  For information about changing the Quick Access Toolbar, see section 1.3, 
“Configure the Quick Access Toolbar.”

●	 Add-Ins  This page displays all the active and inactive add-ins and enables you to 
add and remove them.
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●	 Trust Center  This page provides links to information about privacy and security, 
and access to security settings.
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Strategy  Knowing which options are on which page of the PowerPoint Options dialog 
box makes the customizing process more eff﻿icient. To avoid wasting time in the exam, 
be sure you are familiar with the pages of this dialog box.

➤ To access the PowerPoint program options

➜	 In the left pane of the Backstage view, click Options. Then in the left pane of the 
PowerPoint Options dialog box, click the page you want.

Practice Tasks

You don’t need any practice files for these tasks. Simply open a blank presentation. 
Then open the PowerPoint Options dialog box, and make the following changes 
without clicking OK. When you finish, click Cancel to close the dialog box without 
implementing your changes.

●	 Change your user name to PowerPoint Exam and your initials to PE.

●	 Turn off the instruction to ignore spelling mistakes in uppercase words.

●	 Change the AutoRecover interval to 15 minutes.

●	 Turn off whole-word selection.

Objective Review
Before finishing this chapter, ensure that you have mastered the following skills:

1.1	 Adjust Views
1.2	 Manipulate the PowerPoint Window
1.3	 Configure the Quick Access Toolbar
1.4	 Configure PowerPoint File Options
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	 2	 Creating a Slide 
		  Presentation
The skills tested in this section of the Microsoft Office Specialist exam for Microsoft 
PowerPoint 2010 relate to working with slides and slide text in a presentation. Specifically, 
the following objectives are associated with this set of skills:

2.1	 Construct and Edit Photo Albums
2.2	 Apply Slide Size and Orientation Settings
2.3	 Add and Remove Slides
2.4	 Format Slides
2.5	 Enter and Format Text
2.6	 Format Text Boxes

Using templates and reusing slides simplifies the creation of consistent presentations, both 
for yourself and across your organization. Knowing how to assemble and then manipulate 
a presentation is important for efficient presentation development. But you also need to 
know how to work with individual slides and with their text.

This chapter guides you in studying how to create photo albums and then covers ways to 
create simple text-based presentations. It addresses how to assemble slides from different 
sources, and how to arrange and format them. It also covers basic techniques for entering, 
editing, and formatting the text on a slide, including both the text in placeholders provided 
by the slide layout and the text in independent text boxes that you create as needed.

Practice Files  Before you can complete the practice tasks in this chapter, you need 
to copy the book’s practice files to your computer. The practice files you’ll use to com-
plete the tasks in this chapter are in the PowerPoint\Objective2 practice file folder. A 
complete list of practice files is provided in “Using the Book’s Companion Content” at 
the beginning of this book.
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2.1	 Construct and Edit Photo Albums
Creating Photo Albums
Presentations that consist primarily of photographs are called photo albums. You can 
create a photo album in two ways:

●	 You can base the presentation on one of the photo album templates that comes 
with PowerPoint.

Tip  To use a slide layout from a photo album template in another type of presenta-
tion, first create the photo album and save it. Then reuse the slide with the layout you 
want in the other presentation. For information about reusing slides, see section 2.3, 
“Add and Remove Slides.”

●	 You can set up a new blank presentation as a photo album that you design yourself 
in the Photo Album dialog box, where you can do the following:

❍	 Add pictures and photographs from files.

❍	 Insert text boxes.

❍	 Reorganize the photos.

❍	 Rotate photos in clockwise and counterclockwise increments of 90 degrees.

❍	 Adjust contrast and brightness.

❍	 Add captions below each photo (available only for appropriate picture layouts).

❍	 Display all photos in black and white.

❍	 Specify the layout and, for appropriate layouts, how the photos are framed.

❍	 Apply a theme to the presentation.
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➤ To create a photo album from a template

	 1.	 On the New page of the Backstage view, click Sample Templates.

	 2.	 Double-click the photo album template you want, and then save the presentation.

➤ To replace a selected template photograph

	 1.	 On the Picture Tools Format contextual tab, in the Adjust group, click the Change 
Picture button.

	 2.	 In the Insert Picture dialog box, locate and double-click the photograph you want.
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➤ To create a custom photo album

	 1.	 Open a new blank presentation, and on the Insert tab, in the Images group, display 
the Photo Album list, and then click New Photo Album.

	 2.	 In the Photo Album dialog box, click File/Disk. Then in the Insert New Pictures 
dialog box, locate and select the pictures you want, and click Insert.

	 3.	 To include a text box in the layout, click New Text Box in the Photo Album dialog box.

	 4.	 In the Pictures in album box, adjust the order of the pictures and text boxes by 
clicking Move Down or Move Up.

	 5.	 Under the Preview box, adjust the angle of rotation, contrast, and brightness of the 
displayed picture.

	 6.	 Under Picture Options, specify whether the pictures should have captions and 
whether they should appear in black and white.

	 7.	 In the Album Layout area, in the Picture layout and Frame shape lists, select the 
options you want.

	 8.	 To the right of Theme, click Browse, and then in the Choose Theme dialog box, 
double-click the theme you want.

	 9.	 Click Create to set up a presentation that includes a title slide containing the title 
Photo Album and the user name stored in the PowerPoint Options dialog box, as 
well as slides containing the specified pictures in the specified format.

Editing Photo Albums
After you create any photo album, you can modify a selected photograph by clicking the 
buttons on the Picture Tools Format contextual tab. For example, you can apply a picture 
style, border, or effect.

See Also  For information about formatting pictures, see section 3.1, “Manipulate 
Graphical Elements,” and section 3.2, “Manipulate Images.”

To modify a custom photo album, you can change settings in the Edit Photo Album dialog 
box, which resembles the Photo Album dialog box in which you created the presentation.
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➤ To edit a custom photo album

	 1.	 On the Insert tab, in the Images group, display the Photo Album list, and then 
click Edit Photo Album.

	 2.	 In the Edit Photo Album dialog box, make the changes you want, and then click 
Update.

Tip  You cannot use the Edit Photo Album dialog box to modify a photo album created 
from a template. All changes to template-based photo albums must be made on the 
Picture Tools Format contextual tab.

Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective2 practice 
file folder.

●	 Create a photo album based on the Contemporary Photo Album template. 
Replace the photograph on the title slide with the Hydrangeas practice file, 
and then save the presentation as My Contemporary Album.

●	 In the My Contemporary Album presentation, replace the Hydrangeas 
photograph with the Tulips photograph, and surround it with an orange 
border.

●	 With a blank presentation open, use the Chrysanthemum, Frangipani, 
Hydrangeas, and Tulips files to create a photo album that displays two 
photographs on each of two slides, with rounded rectangle frames and  
no captions. Apply the Black Tie theme, and save the photo album as My 
Black Tie Album.

●	 Add the Daisies and WaterLilies photographs to the My Black Tie Album 
presentation, and change the order of the photographs so that Daisies and 
WaterLilies appear on slide 2. Display all the photographs in simple black 
frames, and change the theme to Austin.
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2.2	 Apply Slide Size and Orientation Settings
By default, slides are sized for an on-screen slide show with a width-to-height ratio of 4:3 
(10 inches by 7.5 inches). The slides are oriented horizontally, with slide numbers starting 
at 1. If you need to print the slides, notes, handouts, or outline of a presentation, you can 
set the size and orientation to fit the paper.

In the Page Setup dialog box, you can select from the following slide sizes:

●	 On-screen Show  For an electronic slide show on screens of various aspects 
(4:3, 16:9, or 16:10)

●	 Letter Paper  For a presentation printed on 8.5-by-11-inch U.S. letter-size paper

●	 Ledger Paper  For a presentation printed on 11-by-17-inch legal-size paper

●	 A3 Paper, A4 Paper, B4 (ISO) Paper, B5 (ISO) Paper  For a presentation printed on 
paper of various international sizes

●	 35mm Slides  For 35mm slides to be used in a carousel with a projector

●	 Overhead  For transparencies for an overhead projector

●	 Banner  For a banner for a webpage

●	 Custom  For slides that are a nonstandard size
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➤ To set the size of slides

	 1.	 On the Design tab, in the Page Setup group, click the Page Setup button.

	 2.	 In the Page Setup dialog box, do either of the following, and then click OK:

❍	 In the Slides sized for list, select the size you want.

❍	 In the Width and Height boxes, enter the sizes you want.

➤ To change the orientation of slides, notes, handouts, or the outline

➜	 On the Design tab, in the Page Setup group, click the Slide Orientation button, 
and then click Portrait or Landscape.

➜	 In the Page Setup dialog box, click Portrait or Landscape.

Tip  Slide size and orientation can also be controlled from the Slide Master tab in Slide 
Master view.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective2 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the Harmony presentation, size the slides so that you can print them on 
8.5-by-11-inch paper.

●	 Make any changes necessary to print the Harmony presentation’s speaker 
notes horizontally on letter paper.
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2.3	 Add and Remove Slides
Inserting New Slides
When you insert a slide into a presentation, PowerPoint inserts it with the default layout 
immediately after the current slide. If you want to add a slide with a different layout, you 
select the layout you want from the New Slide gallery. The available layouts and their 
design depend on the template used to create the presentation.

 

After you have inserted a slide, you can change its layout at any time.
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If you want to insert a slide that is similar to an existing slide, you can duplicate the existing 
slide and then change it, instead of having to create the slide from scratch.

➤ To insert a new slide after the current slide

➜	 On the Home tab, in the Slides group, click the New Slide button to insert a slide 
with the default layout.

➜	 On the Home tab, in the Slides group, click the New Slide arrow, and then click 
the layout you want.

➤ To change the layout of an existing slide

➜	 On the Home tab, in the Slides group, click the Layout button, and then click the 
layout you want.

➤ To duplicate a slide

➜	 On the Home tab, in the Slides group, click the New Slide arrow, and then click 
Duplicate Selected Slides.

➜	 In the Overview pane, on the Slides tab, right-click the slide, and then click 
Duplicate Slide.

Reusing Slides
If you save a presentation on your hard disk or in a shared location on your network and 
then you want to reuse one or more of its slides in a different presentation, you can tell 
PowerPoint to reuse the existing slides. If you are using PowerPoint Professional Plus and 
connecting to a Microsoft SharePoint site on which slide libraries are enabled, you can 
store slides in a slide library so that they are available for use in any presentation by anyone 
who can access the library. Either way, you insert the slides you want to use from the Reuse 
Slides task pane.
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➤ To reuse slides from a saved presentation

	 1.	 Click the slide after which you want to insert reused slides.

	 2.	 On the Home tab, in the Slides group, click the New Slide arrow, and then click 
Reuse Slides.

	 3.	 In the Reuse Slides task pane, click Browse, and then click Browse File.
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	 4.	 In the Browse dialog box, locate and double-click the presentation containing the 
slides you want to reuse.

	 5.	 In the Reuse Slides task pane, click each slide you want to reuse, and then close 
the task pane.

Tip  By default, reused slides take on the formatting of the presentation into which they 
are inserted. To retain the slides’ source formatting, select the Keep Source Formatting 
check box before inserting the first slide.

➤ To store slides in a slide library

	 1.	 On the Save & Send page of the Backstage view, click Publish Slides.

	 2.	 In the right pane, click the Publish Slides button.

	 3.	 In the Publish Slides dialog box, select the check box for the slide you want to 
store in the library.

	 4.	 If the URL of your SharePoint slide library does not appear in the Publish To box, 
click the box, and enter the URL.

	 5.	 Click Publish to store the slide in the slide library.

➤ To reuse slides from a slide library

	 1.	 Click the slide after which you want to insert a reused slide.

	 2.	 On the Home tab, in the Slides group, click the New Slide arrow, and then click 
Reuse Slides.

	 3.	 In the Reuse Slides task pane, in the Insert slide from box, enter the URL of your 
SharePoint slide library, and then click the Go arrow.

Or

Click Browse, click Browse Slide Library, and then in the Select a Slide Library 
dialog box, navigate to the URL of the library and click Select.

	 4.	 In the Reuse Slides task pane, click each slide you want to reuse, and then close 
the task pane.



330    Exam 77-883  Microsoft PowerPoint 2010

Inserting Outlines
If you save an outline containing styled headings as a Microsoft Word document (.doc or 
.docx) or a Rich Text Format (RTF) file (.rtf), you can open the outline in PowerPoint as a 
new presentation. You can also insert an outline in an existing presentation. In either case, 
paragraphs styled as Heading 1 become slide titles, and paragraphs styled as Heading 2 
become bullet points.

➤ To create a presentation based on a Word outline

	 1.	 In the Backstage view, click Open.

	 2.	 In the Open dialog box, click All PowerPoint Presentations, and then click All Files.

	 3.	 Navigate to the outline file, and then double-click it.

➤ To insert slides from an outline into an existing presentation

	 1.	 Click the slide after which you want to insert slides from the outline.

	 2.	 On the Home tab, in the Slides group, click the New Slide arrow, and then click 
Slides from Outline.

	 3.	 In the Insert Outline dialog box, locate and double-click the outline file.

Rearranging Slides
You can rearrange a presentation’s slides at any time so that they effectively communicate 
your message. You can rearrange a presentation in three ways:

●	 In Slide Sorter view, you can drag slide thumbnails into the correct order.

●	 In Normal view, you can drag slides up and down on either the Slides or Outline 
tab of the Overview pane.

●	 You can also cut and paste slides in the Overview pane.

Tip  On the Outline tab of the Overview pane, you can hide bullet points under slide 
titles to make it easier to rearrange slides. Double-click the icon of the slide whose  
bullet points you want to hide. Double-click again to redisplay the bullet points. To  
expand or collapse the entire outline at once, right-click the title of any slide, point  
to Expand or Collapse, and then click Expand All or Collapse All.

➤ To reorganize slides in Slide Sorter view

	 1.	 In Slide Sorter view, on the View toolbar, click the Zoom In or Zoom Out button to 
adjust the size of the thumbnails as necessary to see the slides you want to move.

	 2.	 Drag the slide thumbnails to their new positions.
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Tip  If you arrange open presentation windows side by side, you can drag slides from one 
presentation to another. For information about arranging multiple program windows, see 
section 1.2, “Manipulate the PowerPoint Window.”

➤ To move a slide in Normal view

➜	 In the Overview pane, on the Slides tab, click the slide’s thumbnail, and then drag 
it up or down.

Or

	 1.	 On the Slides tab, click the slide’s thumbnail, and then cut it.

	 2.	 Click the thumbnail of the slide after which you want the cut slide to appear, and 
then paste the slide.

Or

➜	 In the Overview pane, on the Outline tab, click the icon of the slide, and then 
drag it up or down.

Or

	 1.	 On the Outline tab, click the slide’s icon, and then cut the selection. If necessary, 
click Yes to confirm the command.

	 2.	 Click the icon of the slide after which you want the cut slide to appear, and then 
paste the slide.

Deleting Slides
You can easily delete slides you no longer need.

➤ To delete the current slide

➜	 On the Home tab, in the Clipboard group, click the Cut button.

Tip  If you might change your mind about the deletion later, use this method so that 
you can paste the slides back into the presentation from the Microsoft Office Clipboard.

➜	 In the Overview pane, on the Slides tab, right-click the slide thumbnail, and then 
click Delete Slide.

➜	 In the Overview pane, on the Outline tab, right-click the slide title, and then click 
Delete Slide.
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➤ To delete multiple slides

	 1.	 In the Overview pane, on the Slides tab, select the slides you want to delete, and 
then do one of the following:

❍	 Cut the slides.

❍	 Right-click anywhere in the selection, and then click Delete Slide.

Tip  To select non-contiguous slides, hold down the Ctrl key while you click each slide.

Hiding Slides
If you decide not to include a slide when you deliver a presentation but you don’t want 
to delete the slide entirely, you can hide the slide. Then PowerPoint will skip over that 
slide during delivery.

➤ To hide a selected slide

➜	 On the Slide Show tab, in the Set Up group, click the Hide Slide button.

➜	 Right-click the selected slide, and then click Hide Slide.

➤ To display a hidden slide during presentation delivery

➜	 Right-click anywhere on the screen, point to Go to Slide, and then click the hidden 
slide, which is identified by the parentheses around its slide number.

Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective2 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice files.

●	 In the Service presentation, add a new slide with the default layout after the 
title slide. Then add a slide with the Two Content layout.

●	 Insert the first slide in the Projects presentation as slide 4 in the Service 
presentation.

●	 After slide 4 in the Service presentation, create more new slides by inserting 
the outline stored in the Orientation document.

●	 Reorder the slides in the Service presentation so that slide 6 appears before 
slide 4. Then delete slides 2, 3, and 6, and hide slide 3.
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2.4	 Format Slides
See Also  For information about changing the layout of a slide, see the “Inserting New 
Slides” topic in section 2.3, “Add and Remove Slides.”

Applying and Modifying Themes
The primary formatting of a presentation is dictated by a theme—a combination of colors, 
fonts, formatting, graphics, and other elements that gives the presentation a coherent look. 
Even a presentation developed from scratch has a theme, albeit one that consists of only 
a white background and a basic set of font styles and sizes. You can change the theme 
applied to a presentation at any time by selecting one from the Themes gallery.

 

If you like some components of the theme but not others, you can change the following:

●	 Colors  Every presentation, even a blank one, has an associated set of 12 comple-
mentary colors: four Text/Background colors for dark or light text on a dark or 
light background; Accent 1 through Accent 6 for the colors of objects other than 
text; Hyperlink to draw attention to hyperlinks; and Followed Hyperlink to indicate 
visited hyperlinks. Ten of these colors appear with light to dark gradients in the 
various color palettes. (The two background colors are not represented in these 
palettes.)
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Tip  If none of the color schemes is exactly what you are looking for, you can create 
your own by clicking Create New Theme Colors at the bottom of the Colors gallery 
and assembling colors in the Create New Theme Colors dialog box.

●	 Fonts  Every presentation, even a blank one, has an associated set of two fonts. 
The Fonts gallery lists the combination of fonts that is used by each of the themes, 
in alphabetical order by theme. The top font in each combination is used for titles, 
and the bottom font is used for other slide text.

Tip  You can create a custom font combination by clicking Create New Theme Fonts 
at the bottom of the Fonts gallery and then specifying the font combination you 
want in the Create New Theme Fonts dialog box.

●	 Effects  The Effects gallery displays the combination of effects that is applied to 
shapes on the slides by each of the themes.

Changes made to a component of a theme are stored with the presentation and do not 
affect the default theme.

➤ To apply a different theme

➜	 On the Design tab, in the Themes group, click the More button in the lower-right 
corner of the Themes gallery, and then click the thumbnail of the theme you want.

Tip  If the thumbnail of the theme you want is visible, you can click it without displaying 
the entire gallery. You can also scroll the gallery to show one row of thumbnails at a time.

➤ To change the theme colors, fonts, or effects

	 1.	 On the Design tab, in the Themes group, click the Colors, Fonts, or Effects button.

	 2.	 In the corresponding gallery, click the color scheme, font set, or combination of 
effects you want.

➤ To save a modified theme

	 1.	 Adjust the colors, fonts, or effects of the current theme to suit your needs.

	 2.	 In the Themes gallery, below the thumbnails, click Save Current Theme.

	 3.	 In the Save Current Theme dialog box, name the theme, and then click Save.
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➤ To create a new color scheme

	 1.	 Apply the color scheme that is closest to the one you want.

	 2.	 On the Design tab, in the Themes group, click the Colors button, and then at the 
bottom of the gallery, click Create New Theme Colors.

	 3.	 In the Create New Theme Colors dialog box, click the box to the right of the 
presentation element you want to change.

	 4.	 In the color palette that appears, do one of the following:

❍	 Click the color you want to apply to the selected element.

❍	 At the bottom of the palette, click More Colors. Then on either the Standard 
page or the Custom page of the Colors dialog box, click the color you want, 
and click OK.

	 5.	 In the Name box at the bottom of the Create New Theme Colors dialog box, assign 
a name to the new color scheme, and then click Save.

➤ To create a new font set

	 1.	 Apply the font set that is closest to the one you want.

	 2.	 On the Design tab, in the Themes group, click the Fonts button, and then at the 
bottom of the gallery, click Create New Theme Fonts.

	 3.	 In the Create New Theme Fonts dialog box, in the Heading font list, click the 
font you want.

	 4.	 Repeat step 3 to change the Body font setting.

	 5.	 In the Name box at the bottom of the dialog box, assign a name to the new font 
set, and then click Save.

Tip  Custom themes, color schemes, and font sets are saved in the C:\Users\<username>
\AppData\Roaming\Microsoft\Templates\Document Themes folder. To delete a custom 
theme, color scheme, or font set, navigate to the folder, right-click the item, and then 
click Delete.
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Formatting the Background of Slides
You can customize the background of all the slides in a presentation by applying a 
background style from a gallery of predefined solid colors and gradients that reflect 
the color scheme applied to the presentation.

 

If none of these styles meets your needs, you can use the Format Background dialog 
box to specify that the background should be filled with the following:

●	 Solid color  This simple effect can be customized with varying degrees of 
transparency.

●	 Gradient color  In these visual effects, a solid color gradually changes from light to 
dark or dark to light. PowerPoint offers several gradient patterns, each with several 
variations. You can also choose a preset arrangement of colors from professionally 
designed backgrounds in which the different colors gradually merge.

●	 Texture  PowerPoint comes with several preset textures that you can easily apply 
to the background of slides.

●	 Picture  You can also add a picture to the background as a single object or as a 
tiled image that fills the entire slide.

●	 Pattern  You can choose from 48 patterns and specify the foreground and 
background colors.
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When you apply a background by using the Background Styles gallery, all the slides take 
on the new background. When you apply a background by using the Format Background 
dialog box, you can control whether the background should be applied to only the current 
slide or all slides.

➤ To apply a predefined background style to all the slides

➜	 On the Design tab, in the Background group, click the Background Styles button, 
and then in the gallery, click the style you want.

➤ To fill the current slide’s background with a color, gradient, or pattern

	 1.	 On the Design tab, click the Background dialog box launcher.

	 2.	 On the Fill page of the Format Background dialog box, click the Fill option you want.

	 3.	 Fine-tune the effect as necessary, and then click Close.
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➤ To fill the current slide’s background with a texture

	 1.	 On the Fill page of the Format Background dialog box, click Picture or texture fill, 
and then do one of the following:

❍	 Select an option in the Texture list.

❍	 Click File, and then in the Insert Picture dialog box, locate and double-click 
the texture file you want.

	 2.	 Fine-tune the texture as necessary, and then click Close.

➤ To fill the current slide’s background with a picture

	 1.	 On the Fill page of the Format Background dialog box, click Picture or texture fill, 
and then click File.

	 2.	 In the Insert Picture dialog box, locate and double-click the file you want.

	 3.	 Fine-tune the picture as necessary.

Tip  You can adjust the brightness, contrast, and color of the picture on the Picture 
Corrections and Picture Color pages of the Format Background dialog box.

	 4.	 Click Close.

➤ To apply a custom background to all the slides

➜	 Specify the background as usual, click Apply to All, and then click Close.

Inserting Footer Information
If you want the same identifying information to appear at the bottom of every slide, you 
can insert it in a footer. You can specify the following:

●	 Date and time, in updating or fixed formats

●	 Slide number

●	 Custom text

You can omit the footer from the title slide, and apply your settings to the current slide 
or to all slides.
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➤ To add a footer

	 1.	 On the Insert tab, in the Text group, click the Header & Footer button.

	 2.	 In the Header and Footer dialog box, in the Include on slide area, select the options 
you want and refine them as necessary.

	 3.	 Click Apply to add the footer to the current slide, or click Apply to All to add it to 
all slides.

Tip  If you want to omit the footer from the title slide, select the Don’t Show On Title 
Slide check box before clicking Apply To All.

Dividing a Presentation into Sections
Dividing a presentation into sections can be a great tool during content development 
because you can hide all the sections except the one you are currently working on. In 
a long presentation, sections can make it easier to organize content because you can 
rearrange entire sections of slides as a unit. You can also use sections to make it easier 
for audiences to understand the organization of your presentation because you can 
apply different themes to different sections.



340    Exam 77-883  Microsoft PowerPoint 2010

Sections appear as bars across the Slides tab of the Overview pane in Normal view and 
across the workspace in Slide Sorter view. They do not appear in other views, and they 
do not create slides or otherwise interrupt the flow of the presentation. When you no 
longer need the sections in a presentation, you can either leave them where they are  
or you can delete them at any time.

 

➤ To add a section before the selected slide

➜	 On the Home tab, in the Slides group, click the Section button, and then click 
Add Section.
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➤ To name a section

	 1.	 Do one of the following:

❍	 Click the section bar, and on the Home tab, in the Slides group, click Section, 
and then click Rename Section.

❍	 Right-click the section bar, and then click Rename Section.

	 2.	 In the Rename Section dialog box, enter the name, and then click Rename.

➤ To hide the slides in a section under the section bar

➜	 To the left of the section name, click the black arrowhead.

➜	 Click the white arrowhead to display the slides again.

➤ To hide all the slides under their section bars

➜	 Click any section bar, and on the Home tab, in the Slides group, click Section, and 
then click Collapse All.

➜	 Right-click any section bar, and then click Collapse All.

➜	 Click Expand All to display the slides again.

➤ To change the order of sections

➜	 Drag the section bars to reorganize the presentation.

➜	 Right-click a section bar, and then click Move Section Up or Move Section Down.

Tip  Reorganizing sections is easier if all the slides are hidden.

➤ To apply a different theme to the slides in a section

➜	 Click the section bar to select it and its slides, and then apply the theme you want.

➤ To remove a section

➜	 Click the section bar, and then on the Home tab, in the Slides group, click the 
Section button, and click Remove Section.

➜	 Right-click the section bar, and then click Remove Section.

Tip  You can also click Remove Section & Slides or Remove All Sections.
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Customizing Slide Masters

Strategy  There is no objective in the PowerPoint certification exam that relates specifi-
cally to a presentation’s masters. However, when you want to change the formatting of 
all the slides in a presentation, or of all the slides of a particular layout, often the fastest 
method is to make the change to the slide master. So it is worth taking a little time to 
become familiar with masters and the types of formatting they control.

When you create a new presentation, its slides assume the formatting of the presentation’s 
slide master, which by default contains placeholders for a title, bullet points, the date, the 
slide number, and footer information. The placeholders control the position of the corre-
sponding elements on the slide. Text placeholders also control the formatting of their text.

On an individual slide, you can make changes to the design elements provided by the 
master, but you can change the basic design only on the master. When you change a 
design element on the master, all the slides reflect the change.

To make changes to a presentation’s master, you switch to Slide Master view, which adds 
a Slide Master tab to the ribbon and hides the tabs that aren’t needed. In this view, the 
slide master thumbnail is displayed at the top of the Overview pane, followed by thumb-
nails of its associated layouts.
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By displaying the slide master and clicking buttons on the Slide Master tab, you can 
make the following formatting adjustments, which are applied to all the layouts:

●	 Apply a theme; or change the colors, fonts, or effects associated with the current theme.

●	 Control the background color, texture, and graphics.

●	 Specify which placeholders should appear on the slides.

You can also add custom elements that you want to appear on all slides, including 
graphics such as logos and repeating text such as slogans.

➤ To switch to Slide Master view

➜	 On the View tab, in the Presentation Views group, click the Slide Master button.

➤ To close Slide Master view

➜	 On the Slide Master tab, in the Close group, click the Close Master View button.

➜	 On the View toolbar at the right end of the status bar, click any view button.

Tip  While working in Slide Master view, you can format text placeholders, insert graphic 
objects, and add animations and transitions by using the same techniques you would use  
to perform those tasks with slides. For information, see the other chapters in this part of  
the book.

Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective2 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice files.

●	 In a blank presentation, ensure that the Apex theme will be automatically 
applied to any slides you create. Then change the color scheme that will be 
used for all slides to Verve.

●	 In a different blank presentation, ensure that the background of any slides you 
create will be formatted as Style 8. Then change the background that will be 
used for all slides to the Denim texture.

●	 In the CommunityService presentation, display an automatically updating date in 
the September 28, 2011 format on all slides except the title slide.

●	 In the WaterSaving presentation, add sections before slide 1, slide 4, slide 6, and 
slide 12. Assign the name Introduction to the first section, and change the theme 
of that section only to Trek. Then swap the third and fourth sections.
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2.5	 Enter and Format Text
Entering Text in Text Placeholders

Strategy  PowerPoint responds differently to the way you enter text depending on where 
you are typing. Become familiar with the different ways of creating new slides, new bullet 
points, and new subpoints so that you can enter text efficiently during the exam.

When you add a new slide to a presentation, the layout you select indicates the type and 
position of the objects on the slide with placeholders. You can enter text directly into a 
text placeholder on a slide in the Slide pane, or you can enter it on the Outline tab of the 
Overview pane. As you type, the text appears both on the slide and on the Outline tab.

➤ To create a new line of text with the same style and at the same level as the 
current one

➜	 Press Enter.

➤ To demote the current line of text to the next lower level

➜	 Click to the left of the current line, and then press Tab.

➜	 On the Home tab, in the Paragraph group, click the Increase List Level button.

➤ To promote the current line of text to the next higher level

➜	 Click to the left of the current line, and then press Shift+Tab.

➜	 On the Home tab, in the Paragraph group, click the Decrease List Level button.

Entering Text in Independent Text Boxes
When you want to add text that is not appropriate for a placeholder, such as annotations 
or source citations, you can create two types of independent text boxes:

●	 Fixed height  The box grows horizontally to fit what you type, even expanding 
beyond the border of the slide if necessary.

●	 Fixed width  The box grows vertically to fit what you type. When the text reaches 
the right boundary of the box, the height of the box expands by one line so that 
the text can wrap.

When you click in a text box, a cursor appears, and the box is surrounded by a dashed 
border. You can then edit the text. Clicking the dashed border changes it to a solid bor-
der, indicating that the box itself is selected. You can then manipulate the text box as a 
unit—for example, you can move or copy it as a whole.
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See Also  For information about manipulating text boxes, see section 2.6, “Format Text 
Boxes.”

➤ To insert a fixed-height text box

	 1.	 On the Insert tab, in the Text group, click the Text Box button.

	 2.	 Click the slide where you want the upper-left corner of the text box to appear, 
and then enter the text.

➤ To insert a fixed-width text box

	 1.	 On the Insert tab, in the Text group, click the Text Box button.

	 2.	 Drag to create a text box where you want it to appear, and then enter the text.

Editing Text
After you enter text, you can change it at any time. To replace a selection, you enter the 
new text. To delete the selection, you press either the Delete key or the Backspace key. 
If you want to move or copy the selected text, you have three options:

●	 Drag-and-drop editing  Use this feature when you need to move or copy text within 
the same slide or to a slide that is visible on the Outline tab of the Overview pane 
without scrolling. 

●	 Cut, Copy, and Paste buttons  Use these commands when you need to move 
or copy text between two locations that you cannot see at the same time. You 
can specify how the cut or copied item should look or the format it should have 
when pasted.

●	 Keyboard shortcuts  The main keyboard shortcuts for editing tasks are outlined in 
the following table.

Task Keyboard shortcut
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V

If you decide you don’t want to keep a change, you can reverse it, and if you undo an 
action in error, you can reverse that change, too.
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➤ To use drag and drop

➜	 Select the text, point to the selection, hold down the mouse button, drag the text 
to its new location, and release the mouse button.

➜	 To copy the selection, hold down the Ctrl key while you drag.

➤ To move or copy a selection

	 1.	 On the Home tab, in the Clipboard group, click the Cut or Copy button.

	 2.	 Reposition the cursor, and do one of the following:

❍	 Click the Paste button to insert the selection in its new location.

❍	 Click the Paste arrow, and then in the Paste Options list, click the option 
you want.

❍	 Click the Paste arrow, and then click Paste Special. In the Paste Special dialog 
box, click the format you want for the pasted object, and then click OK.

➤ To undo an editing action

➜	 On the Quick Access Toolbar, click the Undo button.

➤ To undo multiple actions at the same time

➜	 On the Quick Access Toolbar, click the Undo arrow, and then click the earliest action 
you want to undo.

➤ To redo an editing action you have undone

➜	 On the Quick Access Toolbar, click the Redo button.

Tip  You can also undo and redo most formatting actions.

Formatting Characters and Paragraphs
The default formatting of text in placeholders reflects the design of the underlying slide 
master. However, you can use standard character and paragraph formatting techniques 
to override the following aspects of the design:

●	 Font and size  You can pick a different font or size for any selection.

See Also  For information about sizing text boxes to fit their text and about the 
Autofit feature, see section 2.6, “Format Text Boxes.”

●	 Color  Picking a color from the applied color scheme creates a pleasing design 
impact. You can also add colors that are not part of the color scheme, including 
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colors from the standard palette or from the almost infinite spectrum of colors 
available in the Colors dialog box.

●	 Style and effects  You can apply simple styles such as bold and italic, or you can 
choose more dramatic effects such as shadows, colored underlining, or small caps.

●	 Case  You can make selected text all lowercase or all uppercase; ensure that the 
text is capitalized as a sentence or that each word has an initial capital letter; or 
switch (toggle) the capitalization of each letter.

●	 Character spacing  You can make the space between characters looser or tighter.

●	 Fancy text effects  You can apply fancy effects, such as shadows, reflections, and 
bevels, or rotate or mold text into a shape.

See Also  For information about applying fancy text effects to selected characters, see 
section 3.3 “Modify WordArt and Shapes.”

●	 Alignment  You can align the text horizontally to the left, right, or center; or you 
can justify it to span the text box. You can align the text vertically at the top of the 
text box, in the middle, or at the bottom.

●	 Indentation  You can indent the text from the left side of the text box.

●	 Line and paragraph spacing  You can adjust the spacing within and between 
paragraphs.

●	 Direction  You can arrange the text in a placeholder so that it is vertical (to the 
left or right) or stacked.

After you have formatted one text selection to suit your needs, you can quickly apply the 
same combination of formatting to another selection by using the Format Painter. You 
can also clear all manual formatting from a selection, so that it reverts to the formatting 
specified by the design.

➤ To change the font of selected text

➜	 Either on the Mini Toolbar or in the Font group of the Home tab, click the font you 
want in the Font list.

➤ To increase or decrease the size of selected text

➜	 Either on the Mini Toolbar or in the Font group of the Home tab, click the Increase 
Font Size or Decrease Font Size button.
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➤ To precisely size selected text

➜	 Either on the Mini Toolbar or in the Font group of the Home tab, click the size you 
want on the Font Size list.

➤ To change color of selected text

➜	 Either on the Mini Toolbar or in the Font group of the Home tab, click the color you 
want in the Font Color palette.

Or

	 1.	 In the Font Color palette, click More Colors.

	 2.	 On either the Standard or Custom page of the Colors dialog box, specify the color 
you want, and then click OK.

➤ To change the style or effect of selected text

➜	 Either on the Mini Toolbar or in the Font group of the Home tab, click the button 
for the style you want.

Or

	 1.	 On the Home tab, click the Font dialog box launcher.

	 2.	 In the Font dialog box, specify the style or effect you want, and then click OK.

➤ To change the case of selected text

➜	 On the Home tab, in the Font group, click the Case button, and then click the option 
you want.

➤ To change the character spacing of selected text

➜	 On the Home tab, in the Font group, click the Character Spacing button, and then 
click the option you want.

Or

	 1.	 On the Home tab, in the Font group, click the Character Spacing button, and then 
click More Spacing.

	 2.	 On the Character Spacing page of the Font dialog box, in the Spacing list, click 
Expanded or Condensed.

	 3.	 Change the By setting to the precise amount of space you want between characters, 
and then click OK.
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➤ To change the alignment of selected text

➜	 Either on the Mini Toolbar or in the Paragraph group of the Home tab, click the Left, 
Center, or Right button.

Tip  To justify text, click the Justify button in the Paragraph group.

➜	 On the Home tab, in the Paragraph group, click the Align Text button, and then 
click the vertical alignment you want.

➤ To change the indentation of selected text

➜	 Either on the Mini Toolbar or in the Paragraph group of the Home tab, click the 
Increase List Level or Decrease List Level button.

Tip  You can click these buttons to increase and decrease the left indent of regular 
text paragraphs as well as lists.

Or

	 1.	 On the Home tab, click the Paragraph dialog box launcher.

	 2.	 In the Paragraph dialog box, in the Indentation area, change the Before text 
setting, and then click OK.

➤ To change the spacing of selected text

➜	 On the Home tab, in the Paragraph group, click the Line Spacing button, and 
then click the spacing you want.

Tip  Clicking Line Spacing Options opens the Paragraph dialog box.

Or

	 1.	 On the Home tab, click the Paragraph dialog box launcher.

	 2.	 In the Paragraph dialog box, in the Spacing area, change the Before or After 
settings, or the Line Spacing option, and then click OK.

➤ To change the direction of text in a placeholder

➜	 Click anywhere in the placeholder, and on the Home tab, in the Paragraph 
group, click the Text Direction button, and then click the direction you want.
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➤ To copy the formatting of selected text

➜	 Either on the Mini Toolbar or in the Clipboard group of the Home tab, click the 
Format Painter button, and then select the text to which you want to apply the 
formatting.

➤ To copy the formatting of selected text multiple times

	 1.	 Either on the Mini Toolbar or in the Clipboard group of the Home tab, double-click 
the Format Painter button, and then select the text to which you want to apply the 
formatting.

	 2.	 Click the Format Painter button to deactivate it.

➤ To clear all manual formatting from selected text

➜	 On the Home tab, in the Font group, click the Clear All Formatting button.

➜	 Press Ctrl+Spacebar.

Formatting Bulleted and Numbered Lists
Bulleted lists form the foundation of most presentations. You can enter up to five levels 
of bullets on any slide with a content placeholder. By default, the bullet points you enter 
are all first-level, but you can easily demote bullet points to subpoints and promote sub-
points to bullet points, both on the slide in the Slide pane and on the Outline tab of the 
Overview pane. (On the Outline tab, you can also change slide titles to bullet points and 
vice versa.)

If you have entered regular text paragraphs in a placeholder or an independent text box, 
you can convert the text to a bulleted list or a numbered list. (Numbers are appropriate 
for items that must appear in a specific order.) You can also convert a bulleted list or 
numbered list to regular text paragraphs.

The basic look of the bullet points and subpoints is determined by the formatting 
prescribed on the slide master. However, you can customize a bulleted list by using 
basic formatting techniques. You can also change the size, color, and symbol of the 
bullets on the Bulleted page of the Bullets And Numbering dialog box.
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For a numbered list, you can change the number scheme, and the size and color of the 
numbers on the Numbered page of the Bullets And Numbering dialog box.
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For both types of lists, you can specify the indenting of each level. If you want to adjust 
the indenting of multiple levels, it is best to start with the lowest level and work your 
way up, using equal increments. Otherwise it is easy to create a list that looks uneven 
and unprofessional.

See Also  For information about formatting bullet points as SmartArt diagrams, see 
section 3.4 “Manipulate SmartArt.”

➤ To demote a bullet point to a subpoint

➜	 With the cursor in the bullet point, on the Home tab, in the Paragraph group, click 
the Increase List Level button.

➜	 Click to the left of the text of the bullet point, and then press the Tab key.

Tip  On the Outline tab of the Overview pane, you can also use these techniques to 
change a slide title to a bullet point or a numbered item to a lower level.

➤ To promote a subpoint to a bullet point

➜	 With the cursor in the subpoint, on the Home tab, in the Paragraph group, click 
the Decrease List Level button.

➜	 Click to the left of the text of the bullet point, hold down Shift, and then press 
the Tab key.

Tip  On the Outline tab of the Overview pane, you can also use these techniques to 
change a bullet point to a slide title or a numbered item to a higher level.

➤ To convert selected text to a bulleted list

➜	 On the Home tab, in the Paragraph group, click the Bullets button.

➤ To change the bullets in a selected bulleted list

	 1.	 On the Home tab, in the Paragraph group, click the Bullets arrow.

	 2.	 In the Bullets gallery, select the bullet style you want.

Or
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	 1.	 In the Bullets gallery, click Bullets and Numbering.

	 2.	 On the Bulleted page of the Bullets and Numbering dialog box, change the size 
and color of the existing bullet.

	 3.	 To change the bullet symbol, click Customize, and in the Symbol dialog box, 
choose a font and symbol. Then click OK.

	 4.	 To use a picture as a bullet, click Picture, and in the Insert Picture dialog box, locate 
and double-click the picture file you want.

	 5.	 In the Bullets and Numbering dialog box, click OK.

➤ To convert selected text to a numbered list

➜	 On the Home tab, in the Paragraph group, click the Numbering button.

➤ To change the numbers in a selected numbered list

	 1.	 On the Home tab, in the Paragraph group, click the Numbering arrow.

	 2.	 In the Numbering gallery, select the number scheme you want.

Or

	 1.	 In the Numbering gallery, click Bullets and Numbering.

	 2.	 On the Numbered page of the Bullets and Numbering dialog box, change the 
size and color of the numbers, and then click OK.

➤ To adjust the hanging indent of a list

➜	 Drag the First Line Indent and Hanging Indent markers to the left or right on 
the ruler.

Tip  To display the ruler, select the Ruler check box in the Show group on the View tab.
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Practice Tasks

The practice file for these exercises is located in the PowerPoint\Objective2 prac-
tice file folder. If you want to save the results of the tasks, save them in the same 
folder with My appended to the file name so that you don’t overwrite the original 
practice file.

●	 In the BuyingTrips presentation, on slide 6, create an independent text box 
containing the text Be sure to check the manual for important information 
about the minimum requirements, arranged on multiple lines.

●	 On slide 2, in the first bullet point, delete the word buying. On slide 5, in the 
third bullet point, replace good with lasting. Then move the first bullet point 
on slide 4 to the top of the bullet list on slide 5. Finally, on slide 3, move the 
first bullet point and its subpoints so that they follow Plan the itinerary.

●	 On slide 2, make the slide title bold, purple, and small caps. Adjust the char-
acter spacing so that it is very loose. Then apply the same formatting to the 
titles of all the other slides.

●	 On slide 6, change the bullets to dark red dollar signs. Then on slide 3, increase 
the hanging indent of the subpoints to a half inch. On slide 8, change the 
subpoint list to a numbered list, and set the numbering scheme to use purple 
capital letters.

2.6	 Format Text Boxes
Tip  If you want to format a placeholder on an individual slide, you can use the same 
techniques as those you use with text boxes. If you want to make changes to the  
same placeholder on every slide, it is more efficient to make the adjustments on  
the presentation’s master slide.

Changing the Shape of Text Boxes
Text boxes are shapes that can be manipulated just like any other shape. By default, a 
new text box is a rectangle, but you can change it to any of the shapes available in the 
Shapes gallery.
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➤ To change the shape of a selected text box

	 1.	 On the Drawing Tools Format contextual tab, in the Insert Shapes group, click the 
Edit Shape button, and then click Change Shape.

	 2.	 In the Shapes gallery, click the shape you want.

Tip  Changing the shape of a text box has a noticeable effect only if the text box has 
an outline.



356    Exam 77-883  Microsoft PowerPoint 2010

Sizing and Positioning Text Boxes
By default, PowerPoint adjusts the size of an independent text box to fit the text within 
it. You can drag to change its size manually, or you can specify precise dimensions, but 
unless you change the Autofit behavior of the box on the Text Box page of the Format 
Shape dialog box, PowerPoint will always make the box fit the text. The three Autofit 
options are as follows:

●	 Do not Autofit  PowerPoint adjusts neither the box size nor the text size. Any text 
that does not fit in the box is hidden. You can make the box whatever size you 
want and manually change the size of the text.

●	 Shrink text on overflow  PowerPoint adjusts the size of the text to fit the box.

●	 Resize shape to fit text  The default behavior for independent text boxes.
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Tip  By default, PowerPoint does not adjust the size of content placeholders. If you 
enter more text than will fit, it adjusts the size of the text and displays the AutoFit 
Options button so that you can override the default behavior if you want.

Having adjusted the Autofit behavior, you can size a text box visually or by changing the 
size or scale on the Size page of the Format Shape dialog box.

To move a text box, you can position it manually or by setting precise distances from 
the upper-left corner or center of the slide on the Position page of the Format Shape 
dialog box.
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➤ To open the Format Shape dialog box for a selected text box

➜	 Ensure that the border is solid, right-click anywhere inside the box, and click 
Format Shape.

➜	 On the Drawing Tools Format contextual tab, click the Size dialog box launcher.

➤ To set the Autofit behavior of a selected text box

	 1.	 Display the Text Box page of the Format Shape dialog box.

	 2.	 In the Autofit area, click the option you want, and then click Close.

➤ To size a selected text box

➜	 Drag a square text box handle to change the height or width only.

➜	 If the Lock aspect ratio check box is selected on the Size page of the Format Shape 
dialog box, drag a round text box handle diagonally to change the size of the box 
while maintaining the aspect ratio.

➜	 On the Format contextual tab, in the Size group, adjust the Shape Height or 
Shape Width settings to change the height or width.

➜	 Display the Size page of the Format Shape dialog box, do one of the following, 
and then click Close:

❍	 In the Size and rotate area, change the Height or Width setting.

❍	 In the Scale area, change the Height or Width setting.

Tip  Select the Lock Aspect Ratio check box if you want the relationship between 
the height and width to remain constant no matter what the size of the box.

➤ To move a selected text box

➜	 Point to the border of the box, and drag it to the position you want.

Or

	 1.	 Display the Position page of the Format Shape dialog box.

	 2.	 If you want to measure from the center of the slide instead of the upper-left corner, 
click Center in the appropriate From list.

	 3.	 Adjust the Horizontal or Vertical setting, and then click Close.
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Aligning Text Boxes
If you create more than one text box on a slide, you can control how the boxes are 
aligned relative to the slide and to each other in the following ways:

●	 Horizontal alignment  The options are Left, Center, and Right.

●	 Vertical alignment  The options are Top, Middle, and Bottom.

●	 Distribution  The options are Horizontally and Vertically. PowerPoint adjusts the 
space between the boxes so that they are evenly distributed between the first 
and last selected boxes.

●	 Gridlines and drawing guides  You can display gridlines and set horizontal and 
vertical guides to assist in aligning text boxes manually.

➤ To align a selected text box horizontally or vertically

➜	 On the Drawing Tools Format contextual tab, in the Arrange group, click the Align 
button, and then click the horizontal or vertical alignment you want.

➤ To make the spaces between text boxes even

➜	 On the Format contextual tab, in the Arrange group, click the Align button, and then 
click Distribute Horizontally or Distribute Vertically.

➤ To display gridlines

➜	 On the Format contextual tab, in the Arrange group, click the Align button, and 
then click View Gridlines.

➜	 To adjust the size of the grid, on the Format contextual tab, in the Arrange group, 
click the Align button, and then click Grid Settings. Then in the Grid and Guides 
dialog box, adjust the Spacing setting in the Grid settings area, and click OK.

➤ To display drawing guides

	 1.	 On the Format contextual tab, in the Arrange group, click the Align button, and 
then click Grid Settings.

	 2.	 In the Grid and Guides dialog box, in the Guide settings area, select the Display 
drawing guides on screen check box, and then click OK.

	 3.	 To adjust the position of the horizontal drawing guide, drag it up or down. To adjust 
the position of the vertical drawing guide, drag it to the left or right.

Tip  If your text boxes overlap, you can click the Bring Forward and Send Backward 
button in the Arrange group on the Format tab to control the stacking order of shapes, 
including text boxes.
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Formatting Text Boxes
By default, text boxes appear with transparent backgrounds, no border, and no special 
effects. You can format text boxes in the following ways:

●	 Styles  Apply a ready-made combination of fill, outline, and shape effects, such as 
shadows or bevels.

 

●	 Fills  Format the background of the box with a solid color in various shades, a 
picture, a color gradient, or a texture.
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●	 Outlines  If you want a text box to have a border when it’s not selected, assign 
an outline color, weight, and style.

 

●	 Effects  Apply a preset combination of effects, or choose from among seven 
categories of effects.

 

You can refine the formatting of the box on the first eight pages of the Format Shape 
dialog box.

Strategy  You should explore the pages of the Format Shape dialog box to understand 
the many ways you can control text box formatting.
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➤ To apply a ready-made style to a selected text box

	 1.	 On the Drawing Tools Format contextual tab, in the Shape Styles group, click the 
More button.

	 2.	 In the Shape Styles gallery, click the style you want.

➤ To change the fill, outline, or effect of a selected text box

	 1.	 On the Format contextual tab, in the Shape Styles group, click the Shape Fill, 
Shape Outline, or Shape Effects button.

	 2.	 In the gallery that appears, click the formatting you want.

➤ To open the Format Shape dialog box for a selected text box

➜	 On the Format contextual tab, click the Shape Styles dialog box launcher.

➜	 Right-click the box, and then click Format Shape.

Adjusting the Text Layout
You can set the following layout options on the Text Box page of the Format Shape dialog 
box (shown earlier in this section):

●	 Alignment  You can specify the horizontal and vertical alignment of text within the 
text box.

●	 Direction  You can specify the direction of text within the text box. Clicking Stacked 
in this list keeps the individual characters horizontal but makes them run from top 
to bottom instead of from left to right.

●	 Wrapping and margins  You can set whether text should wrap within the text box 
and the wrapping distance from the four sides of the box.

●	 Columns  You can set the number of columns and the spacing between them.

➤ To set the horizontal alignment of text

	 1.	 Select the text box for editing. (It should have a dashed border.)

	 2.	 On the Home tab, in the Paragraph group, click the alignment button you want.

➤ To set the vertical alignment of text in a selected text box

➜	 On the Text Box page of the Format Shape dialog box, in the Text layout area, 
display the Vertical alignment list, click the alignment option you want, and 
then click Close.
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➤ To set the direction of text in a selected text box

➜	 To rotate the entire text box, on the Drawing Tools Format contextual tab, in the 
Arrange group, click the Rotate button, and then click the option you want.

➜	 Drag the green rotating handle attached to the upper-middle handle of the text 
box to the direction you want.

➜	 On the Text Box page of the Format Shape dialog box, in the Text layout 
area, display the Text Direction list, click the rotation option you want, and 
then click Close.

➤ To allow text to wrap in a selected text box

➜	 On the Text Box page of the Format Shape dialog box, in the Internal margin 
area, select the Wrap text in shape check box, and then click Close.

➤ To set margins in a selected text box

➜	 On the Text Box page of the Format Shape dialog box, in the Internal margin 
area, adjust Left, Right, Top, and Bottom settings, and then click Close.

➤ To flow text in columns in a selected text box

	 1.	 On the Text Box page of the Format Shape dialog box, click Columns.

	 2.	 In the Columns dialog box, adjust the Number and Spacing settings, click OK, 
and then click Close.

Setting Default Formatting
When you create a text box, PowerPoint applies default settings for the text formatting 
(for example, font, size, style, and color) and text box formatting (for example, fill color, 
outline formatting, and special effects). To save formatting steps, you can change the 
default settings for the presentation you are working on by formatting one text box 
the way you want it and then specifying the current settings as the default for all new 
text boxes in the current presentation.

➤ To make the formatting of a selected text box the default

➜	 Right-click the box away from its text, and then click Set as Default Text Box.

Tip  Clicking the outline of a text box is the most reliable way of getting the Set As 
Default Text Box option to appear on the shortcut menu.
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Practice Tasks

The practice file for this exercise is located in the PowerPoint\Objective2 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the AnnualGeneralMeeting presentation, on slide 2, use a command to tell 
PowerPoint to adjust the size of the text in the text box to fit the size of the box. 
Then make the text box 5 inches tall by 4 inches wide, and position it exactly 2 
inches from the top and 3 inches from the left edge of the slide.

●	 On slide 2, rotate the text in the text box 90 degrees to the left so that it reads 
from bottom to top. Then arrange the text in two columns with 0.2-inch space 
between them.

●	 On slide 3, align the three text boxes so that they are all centered horizontally 
on the slide and are vertically the same distance apart.

●	 On slide 3, apply the Intense Effect – Blue, Accent 1 style to the top and bottom 
text boxes. Change the outline of the center box to 3 pt Blue, Accent 1, and 
then apply an Offset Right shadow to it.

●	 On slide 3, make the formatting of the bottom text box the default for all future 
text boxes created in this presentation.

Objective Review
Before finishing this chapter, ensure that you have mastered the following skills:

2.1	 Construct and Edit Photo Albums
2.2	 Apply Slide Size and Orientation Settings
2.3	 Add and Remove Slides
2.4	 Format Slides
2.5	 Enter and Format Text
2.6	 Format Text Boxes
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	 3	 Working with 
		  Graphical and  
		  Multimedia  
		  Elements
The skills tested in this section of the Microsoft Office Specialist exam for Microsoft 
PowerPoint 2010 relate to the graphics, sounds, and videos you can add to slides. 
Specifically, the following objectives are associated with this set of skills:

3.1	 Manipulate Graphical Elements
3.2	 Manipulate Images
3.3	 Modify WordArt and Shapes
3.4	 Manipulate SmartArt
3.5	 Edit Video and Audio Content

These days, presentations are usually delivered electronically and often include more 
graphics than words. They might also include audio content such as music, and video 
content such as advertisements or interviews. To meet the demand for more dynamic, 
visual content, PowerPoint provides many powerful tools for working with graphics and 
multimedia. Some of these tools work with any type of graphical element, and others 
are specifically geared to a particular type.
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This chapter guides you in studying the common techniques for formatting any graphical  
element, as well as specific techniques for formatting images, WordArt text, shapes, 
SmartArt diagrams, videos, and sounds.

Practice Files  Before you can complete the practice tasks in this chapter, you need 
to copy the book’s practice files to your computer. The practice files you’ll use to com-
plete the tasks in this chapter are in the PowerPoint\Objective3 practice file folder. A 
complete list of practice files is provided in “Using the Book’s Companion Content” at 
the beginning of this book.

3.1	 Manipulate Graphical Elements
Tip  This section discusses the techniques you can use to work with all types of graphic 
elements. For techniques that are specific to a particular type of graphic element, see  
the subsequent sections in this chapter.

Opening the Format Dialog Box
All graphical and multimedia elements have a Format dialog box that is specific to that 
type of element. Although PowerPoint provides ready-made styles and effects that you 
can apply to an element with a few clicks, it is often quicker to use this multipage dialog 
box to apply custom sets of formatting.

➤ To open the Format dialog box for a graphic element

➜	 Right-click the element, and then click Format <element type>.

Applying Styles, Borders, and Effects
After you insert a picture, clip art image, SmartArt graphic, or shape, you can quickly 
change the way it looks by applying a style. Styles are one-click combinations of borders 
and effects that are appropriate to each type of graphic element.
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In addition to applying ready-made styles, you can also apply borders and effects to 
create your own combinations.

➤ To apply a style to a selected graphic element

➜	 On the Format contextual tab for the graphic element type, in the Styles gallery, 
click the thumbnail of the style you want.

Tip  For a SmartArt graphic, you can apply a Shape style to a selected graphic shape from 
the SmartArt Tools Format contextual tab, or you can apply a SmartArt style to the graphic 
as a whole from the SmartArt Tools Design contextual tab.
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➤ To apply a custom border to a selected graphic element

➜	 On the Format contextual tab, in the Border palette, click the color, weight, and 
style you want.

➤ To apply custom effects to a selected graphic element

➜	 On the Format contextual tab, in the Effects palette, click a type of effect, and 
then click the effect you want.

Sizing and Positioning a Graphic
You can change the size of a graphic element by dragging handles, by specifying the 
height and width, or by scaling it in proportion to its original size.

You can change the orientation of many types of graphics by rotating or flipping them. 
Rotating turns the graphic 90 degrees to the right or left; flipping turns it 180 degrees 
horizontally or vertically. You can also rotate the graphic to any degree by dragging its 
green rotating handle.

When a graphic is the size you want, you can position it roughly by dragging it, position 
it exactly by setting coordinates, or position it visually by using a grid and guides.

The grid is a fixed matrix of horizontal and vertical dotted lines for which you can specify 
the spacing. The guides are a movable pair of horizontal and vertical lines. As you drag a 
guide, a ScreenTip shows in inches how far the guide is from the center of the slide.
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Tip  When the Snap Objects To Grid check box is selected in the Grid And Guides 
dialog box, guides and graphics snap to the grid whether or not it is visible.

➤ To change the size of a selected graphic element

➜	 Drag a sizing handle until the image is the shape and size you want.

➜	 On the Format contextual tab for the graphic element type, in the Size group, 
change the Shape Height or Shape Width setting.

Or

	 1.	 On the Format contextual tab, click the Size dialog box launcher.

	 2.	 On the Size page of the Format dialog box, in the Size and rotate area, change 
the Height or Width setting. Then click Close.

Tip  You cannot change the height and the width of an image disproportionately unless 
the Lock Aspect Ratio check box is cleared.

➤ To change the scale of a selected graphic element

➜	 On the Size page of the Format dialog box, in the Scale area, change the Height or 
Width setting. Then click Close.

➤ To rotate a selected graphic element

➜	 Drag the green rotating handle until the image sits at the angle you want.

➜	 On the Size page of the Format dialog box, in the Size and rotate area, change 
the Rotation setting. Then click Close.

Or

	 1.	 On the Format contextual tab, in the Arrange group, click the Rotate button.

	 2.	 In the Rotate gallery, click the option you want.

➤ To position a selected graphic element

➜	 Drag the image to the position you want.

➜	 On the Position page of the Format dialog box, change the Horizontal or Vertical 
setting and the adjacent measurement. Then click Close.

➤ To display gridlines and guides to assist in positioning graphic elements

➜	 On the View tab, in the Show group, select the Gridlines or Guides check box.

Or
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	 1.	 Right-click a blank area of the slide, and then click Grid and Guides.

	 2.	 In the Grid and Guides dialog box, select the options you want, and then click OK.

Tip  To quickly arrange a set of selected graphics that includes pictures, you can apply a 
SmartArt picture layout to them. Clicking Picture Layout in the Picture Styles group on 
the Picture Tools Format contextual tab displays a gallery of SmartArt picture diagrams. 
When you click a layout, PowerPoint moves the graphics into that arrangement, and you 
can then manipulate the graphics as you would the shapes in any diagram. For informa-
tion about SmartArt, see section 3.4, “Manipulate SmartArt.”

Changing the Stacking Order
When graphics overlap each other, they are stacked. The stacking order is determined by 
the order in which you inserted the graphics, but you can change it by moving graphics 
in the stack.

Tip  If you can’t select a graphic because it is covered by others in the stack, click the 
Selection Pane button in the Arrange group on the Format contextual tab to display 
the Selection And Visibility task pane, and then select the graphic you want from the 
Shapes On This Slide list.

➤ To bring a selected graphic forward in the stack

➜	 On the Format contextual tab for the graphic element type, in the Arrange group, 
click the Bring Forward button to move the graphic forward one step at a time.

➜	 On the Format contextual tab, in the Arrange group, display the Bring Forward 
list, and then click Bring to Front to move the graphic to the top of the stack.

➤ To send a selected graphic backward in the stack

➜	 On the Format contextual tab, in the Arrange group, click the Send Backward 
button to move the graphic backward one step at a time.

➜	 On the Format contextual tab, in the Arrange group, display the Send Backward 
list, and then click Send to Back to move the graphic to the bottom of the stack.
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Grouping Graphics
When you have multiple graphic elements on a slide, you can group them so that you can 
format, copy, and move them as a unit. You can change the attributes of an individual 
element—for example, its color, size, or location—without ungrouping the graphics.

Tip  If you click the buttons in the Images or Illustrations group on the Insert tab to add 
graphic elements to a slide that does not include a content placeholder, you can group 
them. However, if the slide does include a content placeholder, you cannot group the 
graphics no matter which method you use to insert them.

➤ To group or ungroup selected graphic elements

➜	 On the Format contextual tab for the graphic element type, in the Arrange 
group, click the Group button, and then in the list, click Group or Ungroup.

➤ To regroup graphic elements

	 1.	 Select one of the formerly grouped elements.

	 2.	 On the Format contextual tab, in the Arrange group, click the Group button, and 
then in the list, click Regroup.

Aligning Graphics

Strategy  The alignment options can produce unexpected results when multiple images 
are selected, depending on whether Align To Slide or Align Selected Objects is turned on. 
Practice selecting the same images in different orders and then using various commands  
in the Align list to become familiar with the results.

After inserting pictures, clip art images, shapes, or diagrams in approximate locations, 
you can align them precisely in several ways. For example, you can:

●	 Align graphics vertically by their left or right edges or centerline, or horizontally by 
the top or bottom edges or centerline.

●	 Distribute graphics evenly within their current space, either horizontally or vertically.

●	 Align graphics relative to the slide that contains them or to other selected objects.

●	 Align graphics relative to a position on the slide.

●	 Align graphics against adjustable horizontal and vertical guides.
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➤ To align selected graphic elements

➜	 On the Format contextual tab, in the Arrange group, click the type of alignment 
you want in the Align list.

Tip  By default, a single selected graphic is aligned to the slide and multiple selected 
graphics are aligned to the first graphic selected.

Linking Graphics to Other Information
You can attach a hyperlink to a graphic element to provide access to supporting details. 
Clicking the hyperlinked element then takes you directly to the linked details, which might 
be on a hidden slide, in another presentation, in a file on your computer or your organiza-
tion’s network, or on a website. To let people know the type of information that will be 
displayed when the link is clicked, you can specify text that should appear in a ScreenTip 
when they point to the linked element.

 

Tip  You can also use a hyperlink to open an email message window so that people view-
ing the presentation electronically can easily contact you or your organization.

Editing the graphic does not disrupt the hyperlink; however, deleting the graphic also 
deletes the hyperlink.

Tip  You can attach a hyperlink to any selected object on a slide, such as text, a chart 
element, or a table.



3  Working with Graphical and Multimedia Elements    373

➤ To link the selected graphic to a different slide

	 1.	 On the Insert tab, in the Links group, click the Hyperlink button.

	 2.	 In the Insert Hyperlink dialog box, under Link to, click Place in This Document.

	 3.	 In the Select a place in this document list, click the slide you want, and then 
click OK.

Tip  To test the hyperlink, you must be in Slide Show view or Reading view.

➤ To link the selected graphic to a different presentation or a file

	 1.	 In the Insert Hyperlink dialog box, under Link to, click Existing File or Web Page.

	 2.	 Do one of the following, and then click OK:

❍	 With Current Folder selected, locate and click the file you want.

❍	 Click Recent Files, and then in the list, click the file you want.

➤ To link the selected graphic to a webpage

	 1.	 In the Insert Hyperlink dialog box, under Link to, click Existing File or Web Page.

	 2.	 Do one of the following, and then click OK:

❍	 In the Address box, enter the URL of the webpage.

❍	 Click Browsed Pages, and then in the list, click the URL you want.

➤ To link the selected graphic to an email message form

	 1.	 In the Insert Hyperlink dialog box, under Link to, click E-mail Address.

	 2.	 In the E-mail address box, enter the recipient’s address, and in the Subject box, 
enter a message subject (optional).

	 3.	 In the Insert Hyperlink dialog box, click OK.

➤ To create a ScreenTip for a linked graphic

	 1.	 In the upper-right corner of the Insert Hyperlink dialog box, click ScreenTip.

	 2.	 In the Set Hyperlink ScreenTip dialog box, in the ScreenTip text box, enter the 
text you want to appear, and then click OK.
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Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective3 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the Pollution presentation, on slide 4, apply the Bevel Rectangle style and 
a gold border to the picture. Then make the picture 6 inches high by 6 inches 
wide, and position it so that its upper-left corner sits at the 3-inch mark on 
both the vertical and horizontal rulers.

●	 On slide 4, make the slide title sit on top of the picture. Then bottom-align the 
arrow with the picture, and right-align the arrow with the slide.

●	 On slide 4, attach a hyperlink to the picture so that clicking it displays the 
hidden slide 5.

●	 On slide 5, link the graphic to the Air Pollution webpage of the Environmental 
Protection Agency’s website (www.epa.gov). Create a ScreenTip that displays 
the words Click here to find out what makes air unhealthy when someone 
points to the graphic.

3.2	 Manipulate Images
Cropping Images
For pictures and clip art images, you can focus attention on a particular part of an image 
by cropping away the parts you don’t need. In addition to being able to crop free-hand, 
you can use one of several ready-made aspect-ratio settings that take the guesswork out 
of cropping, including the following:

●	 Square (1:1)

●	 Portrait ( (2:3, 3:4, 3:5, and 4:5)

●	 Landscape ( (3:2, 4:3, 5:3, 5:4, 16:9, and 16:10)

When you select an aspect ratio, PowerPoint centers a cropping frame of that ratio over the 
picture. You can then move the picture under the cropping frame so that it encompasses 
the part of the picture you want.
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You can also crop a picture to fill a picture area, to fit a picture area, or to fit any of the 
shapes in the Shape gallery.

 

➤ To crop a selected image by hand

	 1.	 On the Picture Tools Format contextual tab, in the Size group, click the Crop 
button.

	 2.	 Move the cropping pointer over one of the cropping handles surrounding the 
image, and drag to crop away the parts of the image you don’t want.

	 3.	 Click the Crop button to turn off the cropping pointer.

➤ To crop a selected image to a specific aspect ratio

	 1.	 On the Format contextual tab, in the Size group, display the Crop list, click Aspect 
Ratio, and then click the aspect you want.

	 2.	 Move the picture under the cropping frame until the frame encompasses the part 
of the image you want.

	 3.	 Click the Crop button to turn off the cropping frame.

➤ To crop a selected image to fill or fit the current shape

➜	 On the Format contextual tab, in the Size group, display the Crop list, and click 
Fill or Fit.

➤ To crop a selected image to fit a different shape

➜	 On the Format contextual tab, in the Size group, display the Crop list, click Crop to 
Shape, and then in the Shape gallery, click the shape you want.
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Formatting Images
After you insert a picture or clip art image into your presentation, you can modify it in 
the following ways:

●	 Remove the background.

●	 Make it sharper or softer and adjust the brightness and contrast.

 

●	 Tint the image with various shades of a color, or make parts of an image 
transparent.
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●	 Apply artistic effects that render the image in other styles, such as a watercolor, 
etching, or photocopy.

 

➤ To remove the background of a selected image

	 1.	 On the Picture Tools Format contextual tab, in the Adjust group, click the Remove 
Background button.

	 2.	 If necessary, adjust the size of the rectangle outside of which the background will 
be removed.

	 3.	 On the Background Removal contextual tab, in the Refine group, click the Mark 
Areas to Keep, Mark Areas to Remove, or Delete Mark button, and then click 
any areas of the picture within the rectangle that you want to adjust, until the 
picture shows only the areas you want to keep.

	 4.	 In the Close group, do one of the following:

❍	 Click Discard All Changes to restore the background.

❍	 Click Keep Changes to remove the designated background areas from the 
picture.

Tip  After removing the background from an image, you might want to crop it to reduce 
the size of the picture area.

➤ To modify the sharpness, softness, brightness, or contrast of a selected image

	 1.	 On the Format contextual tab, in the Adjust group, click the Corrections button.

	 2.	 In the Corrections gallery, in the Sharpen and Soften or Brightness and Contrast 
areas, click the option you want.
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➤ To change the color of a selected image

	 1.	 On the Format contextual tab, in the Adjust group, click the Color button.

	 2.	 In the Color gallery, in the Color Saturation, Color Tone, or Recolor areas, click the 
option you want.

➤ To make areas of a selected image transparent

	 1.	 In the Color gallery, click Set Transparent Color.

	 2.	 In the image, click the area you want to be transparent.

➤ To apply artistic effects to a selected image

	 1.	 On the Format contextual tab, in the Adjust group, click the Artistic Effects button.

	 2.	 In the Artistic Effects gallery, click the desired effect.

Compressing Pictures
Picture-intensive presentation files can be quite large. You might want to compress the 
pictures to make the presentation file smaller and more portable.

 

➤ To compress a selected picture

	 1.	 On the Picture Tools Format contextual tab, in the Adjust group, click the Compress 
Pictures button.

	 2.	 In the Compress Pictures dialog box, do one of the following, and then click OK:

❍	 Select the Apply only to this picture check box to compress only the active 
picture, or clear it to compress all pictures in the presentation.

❍	 Select the Delete cropped areas of pictures check box to delete the pixels you 
crop away, or clear the check box to only hide them.

❍	 Click the resolution (in pixels per inch, or ppi) best suited to your target output.
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Resetting or Replacing Images
If you don’t like the changes you have made to an image, you can easily restore the 
original image. If you decide to try a different image, you can simply replace it.

➤ To discard changes to a selected image

➜	 To discard changes other than sizing, on the Picture Tools Format contextual tab, 
in the Adjust group, click the Reset Picture button.

➜	 To discard all changes, including sizing, display the Reset Picture list, and then 
click Reset Picture & Size.

➤ To replace a selected image

	 1.	 On the Format contextual tab, in the Adjust group, click the Change Picture 
button.

	 2.	 In the Insert Picture dialog box, locate and double-click the replacement 
picture.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective3 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the PhotoAlbum presentation, on slide 2, crop both pictures to a portrait 
aspect ratio of 2:3, with the flowers centered. Then size and position them 
so that they take up most of the slide.

●	 On slide 2, increase the contrast of both pictures by 20 percent.

●	 On slide 3, crop both images to a square aspect ratio, with the flowers 
centered. Then size and position them so that they are evenly distributed  
on the slide.

●	 On slide 3, remove the background of both pictures. Then make the flower 
on the left look like a line drawing and the flower on the right look like a 
smooth pastel sketch.
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3.3	 Modify WordArt and Shapes
Working with WordArt
If you want to add a fancy title to a slide and you can’t achieve the effect you want with 
regular text formatting, you can use WordArt to create stylized text in various shapes. 
WordArt text can be stretched horizontally, vertically, or diagonally to shape it in fan-
tastic ways. You can also apply additional formatting to achieve unique effects.

 

➤ To create WordArt text

	 1.	 On the Insert tab, in the Text group, click the WordArt button.

	 2.	 In the WordArt gallery, click the style you want.

	 3.	 In the text box, enter your text.

➤ To apply a different style to selected WordArt text

➜	 On the Drawing Tools Format contextual tab, in the WordArt Styles group, display 
the WordArt Styles gallery, and then click the style you want to apply.

Tip  You can apply a WordArt style to any text.
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➤ To add special effects to selected WordArt text

	 1.	 On the Format contextual tab, in the WordArt Styles group, click the Text Effects 
button.

	 2.	 In the Text Effects gallery, click an effect category, and then choose the one you want.

➤ To change the shape of selected WordArt text

	 1.	 On the Format contextual tab, in the WordArt Styles group, click the Text Effects 
button, and then click Transform.

	 2.	 In the Transform gallery, click the shape you want.

	 3.	 Size and position the WordArt object the same way you would size and position 
any other text box.

	 4.	 To exaggerate the shape, drag the purple diamond handle to achieve the effect 
you want.

Tip  You can use text effects to format and change the shape of any text.

➤ To remove WordArt styling from selected text

➜	 On the Format contextual tab, in the WordArt Styles group, display the WordArt 
Styles gallery, and then click Clear WordArt.

Working with Shapes
To emphasize key points in a presentation, you can draw shapes, including stars, banners, 
boxes, lines, circles, and squares. You can also combine shapes to create simple illustrations.

Tip  You can create a copy of a selected shape by dragging it while holding down the 
Ctrl key.

After drawing a shape, you can format it by using the same techniques you would use to 
format a text box. The quickest way to apply an eye-catching combination of formatting 
is to use a style. If you format a shape and then want all subsequent shapes you draw in 
the same presentation to have the same formatting, you can set the formatting combi-
nation as the default.

See Also  For information about formatting text boxes, see section 2.6, “Format Text Boxes.” 
For information about using styles, see section 3.1, “Manipulate Graphical Elements.”

You can add text to a shape and then format it the same way you would format any text, 
including by applying a WordArt style to it.
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If you want to show a relationship between two shapes, you can connect them with a line 
by joining special handles called connection points. Moving a connected shape also moves 
the line, maintaining the relationship between the connected shapes.

 

➤ To draw a shape

	 1.	 On the Insert tab, in the Illustrations group, click the Shapes button.

	 2.	 In the Shapes gallery, click the shape you want.

	 3.	 Move the crosshair pointer to the position on the slide where you want the upper-
left corner of the shape to be, and drag down and to the right to draw a shape the 
size you want.

Tip  To draw a circle or a square, click the Oval or a Rectangle shape, and hold down 
the Shift key while you drag.

➤ To change to a different shape

	 1.	 With the shape selected, on the Drawing Tools Format contextual tab, in the Insert 
Shapes group, click the Edit Shape button.

	 2.	 Click Change Shape, and then in the Shapes gallery, click the shape you want.
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Tip  If a shape has a yellow diamond handle, you can drag this handle to alter the 
appearance of the shape without changing its size or angle of rotation.

➤ To make the formatting of the selected shape the default for future shapes

➜	 Right-click the shape, and click Set as Default Shape.

➤ To add text to a selected shape

	 1.	 On the Format contextual tab, in the Insert Shapes group, click the Text Box 
button.

	 2.	 Click the shape, and then enter the text.

➤ To connect two shapes

	 1.	 In the Shapes gallery, under Lines, click one of the connector shapes.

	 2.	 Point to the first shape, point to a connection point, drag to the second shape, and 
when its connection points appear, release the mouse button over one of the points.

Tip  Connection points are red. If a blue handle appears instead of a red one, the shapes 
are not connected. Click the Undo button on the Quick Access Toolbar to remove the 
connection line, and then redraw it.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective3 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the ManagingYourTime presentation, on slide 1, convert the title into a 
WordArt object by applying the Gradient Fill – Dark Red, Accent 6, Inner 
Shadow style.

●	 On slide 1, mold the WordArt title into an upside-down triangle, with a full 
reflection offset by 8 points.

●	 On slide 2, add the word Time to the arrow on the left and the word Money 
to the arrow on the right. Format the words with the same WordArt style as 
the presentation title.

●	 On slide 2, use an Elbow Connector to connect the left arrow’s bottom point 
with the right arrow’s bottom point. Then increase the height of the right 
arrow to 4 inches.
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3.4	 Manipulate SmartArt
Creating Diagrams

Strategy  Get to know the kinds of diagrams you can create so that you can quickly 
pinpoint a specific type in the Choose A SmartArt Graphic dialog box. In particular, 
know the locations of all the diagrams whose names are preceded by Basic.

When you want to illustrate a process or the relationship between hierarchical elements, 
you can create a dynamic, visually appealing diagram by using SmartArt graphics. By using 
predefined sets of formatting, you can almost effortlessly put together the type and style 
of diagram that best conveys your information, such as the following:

●	 List  Shows groups of multilevel sequential or nonsequential information.

●	 Process  Visually describes the ordered set of steps required to complete a task or 
workflow.

●	 Cycle  Represents a circular sequence of steps, tasks, or events; or the relationship 
of a set of steps, tasks, or events to a central, core element.

●	 Hierarchy  Illustrates the structure of an organization or entity.

●	 Relationship  Shows convergent, divergent, overlapping, merging, or containing 
elements.

●	 Matrix  Shows items or concepts as they relate to the whole.

●	 Pyramid  Shows proportional, interconnected, or hierarchical relationships in a triangle.

●	 Picture  Creates a layout in which you can insert graphics, optionally with captions.
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You can easily convert an ordinary bulleted list to a SmartArt diagram that retains  
the relationship of the bullet levels. Or you can create the diagram and then add text, 
either directly to its shapes or as a bulleted list in the text pane that opens to the left  
of the diagram. In this text pane, you can add shapes, delete shapes, and rearrange 
them by dragging them.

➤ To create a SmartArt diagram from a bulleted list

➜	 Right-click any item in the list, point to Convert to SmartArt, and then in the gallery, 
click the diagram you want.

➤ To create an empty SmartArt diagram

	 1.	 On a slide that contains a content placeholder, click the Insert SmartArt Graphic 
button.

Or

On the Insert tab, in the Illustrations group, click the SmartArt button.

	 2.	 In the left pane of the Choose a SmartArt Graphic dialog box, click the category 
you want.

	 3.	 In the center pane, click the desired layout.

	 4.	 Click OK.

➤ To add text to a SmartArt diagram

➜	 Click a shape, and then enter the text.

Or

	 1.	 Open the Text pane by doing one of the following:

❍	 Click the button on the left side of the diagram’s frame.

❍	 On the SmartArt Tools Design contextual tab, in the Create Graphic group, 
click the Text Pane button.

	 2.	 Replace the bullet point placeholders with your own text.

➤ To add a shape

➜	 In the Text pane, at the right end of the bullet after which you want to add the 
shape, press Enter, and enter the text for the new shape.

➜	 Click the shape after which you want to add the shape, and then on the Design 
contextual tab, in the Create Graphic group, click the Add Shape button.
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Tip  To add a shape before the selected shape, display the Add Shape list, and then click 
Add Shape Before.

➤ To promote a subordinate point to a shape or demote a shape to a subordinate 
point

➜	 Click the subordinate point or shape, and then on the Design contextual tab, in 
the Create Graphic group, click the Promote or Demote button.

Tip  Some SmartArt diagrams are not formatted to accept subordinate points within 
shapes. In hierarchical diagrams, adding a subordinate point in the Task pane adds  
a subordinate shape, not a bullet point.

➤ To move an existing shape

➜	 Click the shape, and then on the Design contextual tab, in the Create Graphic group, 
click the Move Up or Move Down button.

➤ To delete a selected shape

➜	 Press the Delete key.

Making Design Changes
You can customize a diagram as a whole by making changes such as the following:

●	 Switch to a different layout of the same type or a different type.

Tip  If the text in the original diagram doesn’t fit in the new layout, the text is not 
shown. However, it is retained so that you don’t have to retype it if you switch again.

●	 Switch the direction of the layout.

●	 Add shading and three-dimensional effects to all the shapes in a diagram.

●	 Select a different combination of colors that coordinates with the presentation’s 
color scheme.

●	 Apply fancy formatting to the text in all the shapes.

See Also  For information about changing the style and adding shading and effects, see 
section 3.1, “Manipulate Graphical Elements.” For information about formatting the text 
in shapes, see section 3.3 Modify WordArt and Shapes.”
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➤ To change the layout of a selected diagram

➜	 On the SmartArt Tools Design contextual tab, in the Layouts gallery, click the 
layout you want.

Tip  To switch to a different layout category, click More Layouts at the bottom of 
the gallery, and then in the Choose A SmartArt Graphic dialog box, click the desired 
category and layout.

➤ To switch the direction of a selected diagram

➜	 On the Design contextual tab, in the Create Graphic group, click the Right to 
Left button.

➤ To change the color of shapes

	 1.	 On the Design contextual tab, in the SmartArt Styles group, click the Change 
Colors button.

	 2.	 In the Colors gallery, click the color scheme you want.

Changing Shapes in Diagrams
In addition to formatting a SmartArt diagram as a whole, you can select an individual 
shape in a diagram and change it in various ways, including increasing or decreasing 
its size, altering its form, and changing its color, outline, and effect. In general, you can 
format the shape and the text within it by using the same formatting techniques you 
would use for text boxes.

See Also  For information about formatting text boxes and their text, see section 2.6, 
“Format Text Boxes.”

➤ To change a selected shape

	 1.	 On the SmartArt Tools Format contextual tab, in the Shapes group, click the Change 
Shape button.

	 2.	 In the Shape gallery, click the shape you want.

➤ To make a selected shape larger or smaller

➜	 On the Format contextual tab, in the Shapes group, click the Larger or Smaller 
button.

➜	 On the Format contextual tab, in the Size group, change the Height or Width 
setting.
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Tip  After customizing a diagram, you can revert to the original format by clicking the 
Reset Graphic button in the Reset group on the SmartArt Tools Design contextual tab.

Converting Diagrams to Shapes or Bullet Points
Just as you can convert a bulleted list to a SmartArt diagram, you can convert a diagram 
to a bulleted list. You can also convert it to a set of independent shapes.

➤ To convert a selected SmartArt diagram to a bulleted list

➜	 On the SmartArt Tools Design contextual tab, in the Reset group, click the Convert 
button, and then click Convert to Text.

➤ To convert a selected SmartArt diagram to a set of independent shapes

	 1.	 On the Design contextual tab, in the Reset group, click the Convert button, and 
then click Convert to Shapes.

	 2.	 On the Drawing Tools Format contextual tab, in the Arrange group, click the 
Group button, and then click Ungroup.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective3 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the StatusMeeting presentation, on slide 3, insert an Organization Chart 
diagram. Then enter Florian Stiller as the boss, Tali Roth as Florian’s assistant, 
and Ryan Danner, Nate Sun, and Erin Hagens as Florian’s subordinates.

●	 On slide 3, delete the shape for Florian Stiller’s assistant from the organization 
chart. Then assign Florian another subordinate named Lukas Keller.

●	 On slide 4, convert the bulleted list to a Continuous Block Process diagram. 
Then change the layout to Basic Venn.

●	 On slide 4, change the style of the diagram to 3-D Polished, and change the 
colors to Colorful – Accent Colors. Then format the text as Fill – White, Drop 
Shadow. Finally, change the color of the Administration & HR shape to Dark Red.
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3.5	 Edit Video and Audio Content
Inserting and Editing Video Content
Sometimes the best way to ensure that your audience understands your message is to show 
a video. You can insert the following types of videos in slides:

●	 Video files  You can insert a digital video that has been saved as a file.

●	 Videos from websites  If a video on a public website is in a format supported by 
Windows Media Player and the owner of the video has made it available to the 
public, you can insert a link to the video into a slide. Provided the video remains 
available in its original location, and provided you have an active Internet connec-
tion, you will be able to access and play the video from the slide.

●	 Clip art videos  Clip art videos are animated graphics, rather than real videos. When 
you insert a clip art video, it appears as a picture on the slide, and PowerPoint adds a 
Format contextual tab to the ribbon so that you can adjust the way the picture looks. 
The clip moves only when you display the slide in Reading view or Slide Show view, 
and you cannot adjust its action.

After you add a video object, its first frame appears on the slide. When the video object 
is selected, a play bar appears below it with controls for playing the video.
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You can change the way the video object appears on the slide as follows:

●	 Drag the object to locate it anywhere on the slide.

●	 Drag its sizing handles to make it larger or smaller.

●	 Change its appearance by adding styles, frames, and effects.

You can also customize the video so that it plays when and how you want.

➤ To insert a video file

	 1.	 If a slide’s layout includes a content placeholder, click the Insert Movie Clip button.

	 2.	 In the Insert Video dialog box, locate and double-click the video file you want.

Or

	 1.	 On the Insert tab, in the Media group, click the Video button.

	 2.	 In the Insert Video dialog box, locate and double-click the video file you want.

➤ To insert a video from a website

	 1.	 Display the video you want to use, right-click it, and then click Copy embed html.

Tip  If you don’t see this command, you cannot insert this video into the slide, either 
because it is the wrong format or because the owner has not made it available for 
public use.

	 2.	 Display the slide into which you want to insert the video.

	 3.	 On the Insert tab, in the Media group, display the Video list, and then click Video 
from Web Site.

	 4.	 In the Insert Video from Web Site dialog box, click in the text box, and then press 
Ctrl+V (the keyboard shortcut for the Paste command).

	 5.	 Click OK.

➤ To insert a clip art video

	 1.	 On the Insert tab, in the Media group, display the Video list, and then click Clip 
Art Video.

	 2.	 In the Clip Art task pane, search for and click the video clip you want.

	 3.	 Click the arrow that appears to the right of the clip, and then click Insert.
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➤ To play the video in Normal view

➜	 Click the video object, and then do either of the following:

❍	 On the object’s play bar, click the Play/Pause button.

❍	 On the Video Tools Format or Playback contextual tab, in the Preview group, 
click the Play button.

➤ To change the appearance of a selected video object

➜	 Use the commands on the Video Tools Format contextual tab to format the video 
object just as you would a picture.

See Also  For information about using styles and sizing or positioning video objects, see 
section 3.1, “Manipulate Graphical Elements.” For information about formatting pic-
tures, see section 3.2, Manipulate Images.”

➤ To change the settings for a selected video object

➜	 On the Video Tools Playback contextual tab, in the Video Options group, do any 
of the following:

❍	 Click the Volume button to adjust the volume to low, medium, or high, or to 
mute the sound.

❍	 Specify whether the video plays automatically when the slide appears or only 
if you click it.

❍	 Select the Play Full Screen check box to expand the video to fill the screen.

❍	 Select the Hide While Not Playing check box to make the video object invis-
ible while it is not active. For example, if a video plays automatically when its 
slide is displayed, you can choose this option to hide the video object when it 
has finished playing.

❍	 Select the Loop until Stopped check box to have the video play continuously 
until you stop it.

❍	 Select the Rewind after Playing check box to ensure that the video starts 
from the beginning each time it is played.
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➤ To edit a selected video object

➜	 On the Video Tools Playback contextual tab, in the Editing group, do any of the 
following:

❍	 Click the Trim Video button to edit the video so that only part of it plays.

Tip  You can find out the total playing time of a video by displaying the Trim 
Video dialog box.

❍	 Specify Fade In and Fade Out settings to have the video gradually appear 
and disappear.

Inserting and Editing Audio Content
You can insert the following types of sounds:

●	 Audio files  You can insert an audio file such as a speech or an interview.

●	 Audio clips  The audio clips that ship with PowerPoint, which include applause and 
a phone ring, are available from the Clip Art task pane. You can also download hun-
dreds of sounds from Office Online.

●	 Recorded sounds  You can record a sound or narration and attach it to a slide, all 
from within PowerPoint.

After you add an audio object, it appears on the slide represented by an icon. When the 
audio object is selected, a play bar appears below its icon with controls for playing 
the sound.
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You can change the icon as follows:

●	 Drag the object to locate it anywhere on the slide.

●	 Drag its sizing handles to make it larger or smaller.

●	 Change its appearance by applying styles, borders, and effects.

●	 Replace the default icon with a picture.

You can also customize the sound so that it plays when and how you want.

➤ To insert an audio file

	 1.	 On the Insert tab, in the Media group, click the Audio button.

	 2.	 In the Insert Audio dialog box, locate and double-click the audio file you want.

➤ To insert an audio clip

	 1.	 On the Insert tab, in the Media group, display the Audio list, and then click Clip 
Art Audio.

	 2.	 In the Clip Art task pane, search for and click the sound you want.

	 3.	 Click the arrow that appears to the right of the sound, and then click Insert.

➤ To attach a sound or narration to a selected slide

Tip  You must have a sound card, microphone, and speakers installed to record and test 
sounds. Test the microphone before beginning the recording.

	 1.	 On the Insert tab, in the Media group, display the Audio list, and then click Record 
Audio.

	 2.	 In the Record Sound dialog box, click the Record button, record the sound or your 
comments, and then click the Stop button.

	 3.	 Name the sound or narration, and then click OK.

See Also  For information about recording an entire presentation, see section 8.4, 
“Record Presentations.”
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➤ To play the sound in Normal view

Tip  You must have a sound card and speakers installed to play sounds.

➜	 Click the audio icon, and then do either of the following:

❍	 On the icon’s play bar, click the Play/Pause button.

❍	 On the Audio Tools Playback contextual tab, in the Preview group, click the 
Play button.

➤ To change the appearance of a selected audio icon

➜	 Use the commands on the Audio Tools Format contextual tab to format the audio 
object just as you would a picture.

See Also  For information about using styles and sizing or positioning audio objects, see 
section 3.1, “Manipulate Graphical Elements.” For information about formatting pic-
tures, see section 3.2, Manipulate Images.”

➤ To change the settings for a selected audio object

➜	 On the Audio Tools Playback contextual tab, in the Audio Options group, do any 
of the following:

❍	 Click the Volume button to adjust the volume to low, medium, or high, or to 
mute the sound.

❍	 Specify whether the sound plays when the slide appears (Automatically), only 
if you click its icon (On Click), or throughout the presentation (Across Slides).

❍	 Select the Hide During Show check box to make an audio object that plays 
automatically invisible while the presentation is displayed in Reading view or 
Slide Show view.

❍	 Select the Loop until Stopped check box to have the sound play continuously 
until you stop it.

❍	 Select the Rewind after Playing check box to ensure that the sound starts 
from the beginning each time it is played.
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➤ To edit the sound for a selected audio object

➜	 On the Playback contextual tab, in the Editing group, do any of the following:

❍	 Click the Trim Audio button to edit the sound so that only part of it plays.

❍	 Specify Fade In and Fade Out settings to have the sound gradually increase 
and decrease in volume.

Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective3 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice files.

●	 In the InMyBackyard presentation, on slide 1, insert the Bear video file from 
your practice file folder. In Normal view, play the video.

●	 On slide 1, increase the video’s brightness and contrast by 20 percent. Then 
apply the Bevel Rectangle style. Finally, make the video start playing auto-
matically when the presentation is launched and make it play as long as the 
slide is on the screen.

●	 In the ShareholdersMeeting presentation, on slide 4, insert any audio clip of 
audience applause (for example, Cheers In Hall). 

●	 On slide 4, use the Bravo image in your practice file folder to represent the 
audio object. Make the image about 2 inches tall, and move it to the lower-
right corner of the slide. Then set the sound to play continuously after the 
icon is clicked.
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Objective Review
Before finishing this chapter, ensure that you have mastered the following skills:

3.1	 Manipulate Graphical Elements
3.2	 Manipulate Images
3.3	 Modify WordArt and Shapes
3.4	 Manipulate SmartArt
3.5	 Edit Video and Audio Content
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	 4	 Creating 
		  Charts and Tables
The skills tested in this section of the Microsoft Office Specialist exam for Microsoft 
PowerPoint 2010 relate to the creation of charts and tables. Specifically, the following 
objectives are associated with this set of skills:

4.1	 Construct and Modify Tables
4.2	 Insert and Modify Charts
4.3	 Apply Chart Elements
4.4	 Manipulate Chart Layouts
4.5	 Manipulate Chart Elements

It is hard to convey numeric data effectively in a presentation. If you have a small set of 
data and examining the numbers is important, you can use a formatted table to show 
clear correlations. If you have a large set of data, or if relationships or trends are more 
important than actual numbers, you can use a chart to visually represent the data.

This chapter guides you in studying the PowerPoint tools available to help you create  
tables and charts. You first learn how to create tables, edit their data, modify their 
structure, and format them appropriately. You’ll also see how to incorporate information 
already available in a Microsoft Excel worksheet in a slide. Then you’ll take a look at ways 
to create charts; change their data, type, and layout; and work with their elements to 
achieve exactly the effect you want.

Practice Files  Before you can complete the practice tasks in this chapter, you need 
to copy the book’s practice files to your computer. The practice files you’ll use to com-
plete the tasks in this chapter are in the PowerPoint\Objective4 practice file folder. A 
complete list of practice files is provided in “Using the Book’s Companion Content” at 
the beginning of this book.
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4.1	 Construct and Modify Tables
Inserting Tables and Editing Table Content
When you want to present a lot of data in an organized and easy-to-read format, a table 
is often your best choice. You can create a table in one of the following ways:

●	 Have PowerPoint insert a table with the number of columns and rows you specify.

●	 Draw the table by dragging cells the size and shape you need.

●	 If the table already exists in a Microsoft Access database or a Word document, or 
on an Excel worksheet, you can copy and paste that table into a slide, rather than 
re-creating it.

See Also  For information about inserting an Excel worksheet, see the “Inserting and 
Modifying Excel Worksheets” topic later in this section.

To enter information in a table, you simply click a cell and then type. You can also move 
the insertion point from cell to cell by pressing the Tab key. 

 

When a table is active on a slide, the Table Tools Design and Table Tools Layout contextual 
tabs are available on the ribbon.

➤ To insert a table

	 1.	 In a content placeholder, click the Insert Table button.

	 2.	 In the Insert Table dialog box, specify the number of columns and rows, and then 
click OK.

	 3.	 Enter or copy and paste the information into the table structure.

Or

	 1.	 On the Insert tab, in the Tables group, click the Table button.

	 2.	 In the grid, point to the upper-left cell, move the pointer across and down to select the 
number of columns and rows you want, and click the lower-right cell in the selection.

	 3.	 Enter or copy and paste the information into the table structure.



	 4  Creating Charts and Tables    399

➤ To draw a table

	 1.	 On the Insert tab, in the Tables group, click the Table arrow, and then click 
Draw Table.

	 2.	 Position the pencil cursor, and drag down and to the right to create a cell the size 
you want.

	 3.	 On the Table Tools Design contextual tab, in the Draw Borders group, click the 
Draw Table button, and draw the next cell.

	 4.	 Repeat step 3 to draw as many cells as you need.

	 5.	 Enter the information into the table structure.

➤ To edit table content

➜	 Use normal editing techniques to change the data within a cell.

➤ To delete a table

➜	 On the Table Tools Layout contextual tab, in the Rows & Columns group, click 
the Delete button, and then click Delete Table.

Changing Table Structure
After you insert a table, you can change its structure in the following ways:

●	 Add columns or rows.

●	 Delete columns or rows.

●	 Combine (merge) selected cells into one cell that spans two or more columns or rows.

●	 Split a single cell into two or more cells.

●	 Size columns or rows.

●	 Size the table.
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➤ To add a row

➜	 With the cursor in the last cell of the last row, press the Tab key to insert a new row at 
the bottom of the table.

➜	 On the Table Tools Layout contextual tab, in the Rows & Columns group, click the 
Insert Above or Insert Below button to insert a row above or below the row con-
taining the cursor.

➜	 On the Table Tools Design contextual tab, in the Draw Borders group, click the 
Draw Table button, and draw the row.

➤ To add a column

➜	 On the Layout contextual tab, in the Rows & Columns group, click the Insert Left or 
Insert Right button to insert a column to the left or right of the column containing 
the cursor.

➜	 On the Design contextual tab, in the Draw Borders group, click the Draw Table 
button, and draw the column.

➤ To delete a row or column

➜	 On the Layout contextual tab, in the Rows & Columns group, click the Delete button, 
and then click Delete Columns or Delete Rows to delete the row or column con-
taining the cursor.

➤ To select table elements

➜	 To select a cell, point just inside its left border, and when the cursor changes to a 
black arrow pointing up and to the right, click.

➜	 To select a column, point above its top border, and when the cursor changes to a 
black downward-pointing arrow, click.

Or

Click a cell in the column, and on the Layout contextual tab, in the Table group, click 
the Select button, and then click Select Column.

➜	 To select a row, point outside the table to the left of the row, and when the cursor 
changes to a black right-pointing arrow, click.

Or

Click a cell in the row, and on the Layout contextual tab, in the Table group, click 
the Select button, and then click Select Row.
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➜	 To select multiple cells, columns, or rows, select the first element, and then hold 
down the Shift key as you select subsequent elements.

Or

Drag through adjacent cells, columns, or rows.

➜	 To select an entire table, click any cell, and on the Layout contextual tab, in the 
Table group, click the Select button, and then click Select Table.

➤ To merge two or more selected cells in a row or column

➜	 Select the cells, and then on the Layout contextual tab, in the Merge group, click 
the Merge Cells button.

Or

	 1.	 On the Design contextual tab, in the Draw Borders group, click the Eraser button, 
and then click the borders between the cells you want to merge.

	 2.	 Click the Eraser button again to turn it off.

➤ To split a cell into two or more cells

	 1.	 Click the cell, and on the Layout contextual tab, in the Merge group, click the 
Split Cells button.

	 2.	 In the Split Cells dialog box, specify the number of columns and rows you want 
the cell to be split into, and then click OK.

Or

	 1.	 On the Design contextual tab, in the Draw Borders group, click the Draw Table 
button, and then draw borders within the cell for the columns and rows you want.

	 2.	 Click the Draw Table button again to turn it off.

➤ To change the size of a selected element

➜	 To change the width of a column, point to the right border of one of its cells, and 
when the opposing arrows appear, drag the border to the left or right.

Or

On the Layout contextual tab, in the Cell Size group, adjust the Table Column 
Width setting.

➜	 To size a column to fit its entries, point to the right border of one of its cells, and 
when the opposing arrows appear, double-click.
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➜	 To change the height of a row, point to the bottom border of one of its cells, and 
when the opposing arrows appear, drag the border up or down.

Or

On the Layout contextual tab, in the Cell Size group, adjust the Table Row Height 
setting.

➜	 To evenly distribute the widths of selected columns or the heights of selected rows, 
on the Layout contextual tab, in the Cell Size group, click the Distribute Columns or 
Distribute Rows button.

➜	 To change the size of a selected table, point to any handle (the sets of dots) around 
its frame, and drag in the direction you want the table to grow or shrink.

Or

On the Layout contextual tab, in the Table Size group, adjust the Height or Width 
setting.

Formatting Tables
You can format the text in a table in the same ways you would format regular text. You 
also have easy access to these options:

●	 Align text horizontally and/or vertically within a cell.

●	 Set the text direction.

●	 Set the cell margins.

●	 Apply Quick Styles, fills, outlines, and text effects.

In addition to formatting the text in a table, you can format the table itself in the  
following ways:

●	 Apply a ready-made table style.

●	 Customize the style by setting various options.

●	 Add shading, borders, and effects such as shadows and reflections to individual cells.
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➤ To align text

➜	 On the Table Tools Layout contextual tab, in the Alignment group, click one of the 
Align buttons.

➤ To set text direction

➜	 On the Layout contextual tab, in the Alignment group, click the Text Direction 
button, and then click one of the rotation options.

➤ To set cell margins

➜	 On the Layout contextual tab, in the Alignment group, click the Cell Margins 
button, and then click one of the preset options.

➜	 In the Cell Margins list, click Custom Margins, and then in the Cell Text Layout 
dialog box, set specific margins.

➤ To apply Quick Styles and other fancy formatting

➜	 On the Table Tools Design contextual tab, in the WordArt Styles group, click the 
Quick Styles button, and then click the style you want.

➜	 On the Design contextual tab, in the WordArt Styles group, click the Text Fill, 
Text Outline, or Text Effects button, and then click the options you want in the 
corresponding galleries.

➤ To apply a table style

➜	 On the Design contextual tab, in the Table Styles gallery, click the style you want.

➤ To create a custom table style

➜	 On the Design contextual tab, in the Table Style Options group, select or clear the 
six check boxes to format the table cells to suit your data.

➤ To format selected cells

➜	 On the Design contextual tab, in the Table Styles group, click the Shading, Border, 
or Effects button, and then click the options you want.
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Inserting and Modifying Excel Worksheets
If you want to use data from an Excel worksheet in a PowerPoint table, you can do any 
of the following:

●	 Copy and paste the data as a table.

●	 Embed the worksheet in a slide as an object.

●	 Link the slide to the worksheet so that the slide reflects any changes you make to 
the worksheet data.

 

➤ To copy and paste Excel data

	 1.	 In the Excel worksheet, select and copy the data you want for the PowerPoint table.

	 2.	 Switch to PowerPoint, display the slide, and paste the data.

	 3.	 To change the default paste option (which is Use Destination Styles), click the Paste 
Options button, and click the option you want.

➤ To update copied and pasted Excel data

➜	 Use normal editing techniques to change the data in a cell.
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➤ To embed a worksheet

	 1.	 Copy and paste the Excel data in the usual way.

	 2.	 Click the Paste Options button, and then click Embed.

Or

	 1.	 On the Insert tab, in the Text group, click the Insert Object button.

	 2.	 In the Insert Object dialog box, click Create from file, and then click Browse.

	 3.	 In the Browse dialog box, locate and double-click the workbook. Then click OK.

➤ To eliminate extraneous columns and rows

	 1.	 Double-click the worksheet object.

	 2.	 When the worksheet opens in an Excel window within PowerPoint, size the frame 
around the worksheet so that it is just big enough to contain the active part of the 
worksheet.

	 3.	 Click outside the frame to return to PowerPoint.

➤ To resize the worksheet

➜	 Point any handle (sets of dots) around the worksheet object, and drag to enlarge 
or shrink it.

➤ To modify an embedded worksheet

	 1.	 Double-click the worksheet object.

	 2.	 Use Excel techniques to edit and format the embedded object.

➤ To link to a worksheet

➜	 Follow the instructions for embedding a worksheet, but in the Insert Object dialog 
box, select the Link check box before clicking OK.

➤ To update a linked worksheet

➜	 Double-click the table on the slide to open the linked worksheet in Excel, make the 
changes, and save them.

➜	 If you update the linked worksheet in Excel and want to synchronize the table on 
the slide, right-click the table on the slide, and click Update Link.
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Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective4 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice files.

●	 In the TimeManagement presentation, on slide 2, insert a table with three 
columns and four rows. In the cells of the top row, enter Task, Minutes/Day, 
and Hours Saved/Week. Then starting with the second cell, enter the fol-
lowing in the cells of the left column: Paper documents, Email, and Calendar.

●	 On slide 2, insert a row at the top of the table, and merge its cells. In the 
merged cell, enter and center the title Effect of Focused Activity.

●	 In the table on slide 2, turn off Banded Rows formatting, and turn on First 
Column formatting. Then apply the Medium Style 2 - Accent 2 style to the 
table, and apply a border around the entire table.

●	 On slide 3, embed the Costs worksheet. Then enlarge the worksheet object so 
that it fills the available space on the slide.

4.2	 Insert and Modify Charts
Inserting Charts and Editing Chart Data
You can easily add a chart to a slide to make it easy to see trends that might not be 
obvious from looking at numbers. When you create a chart in PowerPoint, you specify 
the chart type and then use a linked Excel worksheet to enter the information you 
want to plot. As you replace the sample data in the worksheet with your own data, 
you immediately see the results in the chart in the adjacent PowerPoint window.
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You can enter the data into the linked worksheet by typing it directly, or you can copy 
and paste it from an existing Excel worksheet, Access table, or Word table. You then 
identify the chart data range in the linked worksheet to ensure that only the data you 
want appears in the chart, and close the worksheet to plot the data.

By default, a chart is plotted based on the series of data points in the columns of the  
attached worksheet, and these series are identified in the legend. You can plot the chart 
based on the series in the rows instead.

When a chart is active on a slide, the Chart Tools Design, Chart Tools Layout, and Chart 
Tools Format tabs are available on the ribbon.
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After you’ve plotted your data in the chart, you can reopen the attached worksheet and 
edit the data at any time. PowerPoint replots the chart to reflect your changes.

➤ To insert a chart

	 1.	 In a content placeholder, click the Insert Chart button.

Or

On the Insert tab, in the Illustrations group, click the Chart button.

	 2.	 In the Insert Chart dialog box, click a chart category in the left pane, click a chart 
type in the right pane, and then click OK.

	 3.	 In the linked Excel worksheet, enter the values to be plotted, following the pattern 
of the sample data.

	 4.	 Ensure that the blue border delineating the chart data range encompasses only the 
data you want to be included in the chart, by dragging the blue triangle in the lower-
right corner of the range.

	 5.	 Close the Excel window.

➤ To plot a selected chart by rows instead of columns

	 1.	 Open the chart’s attached worksheet.

	 2.	 On the Table Tools Design contextual tab, in the Data group, click the Switch 
Row/Column button.

Tip  The worksheet must be open for this button to be active.

➤ To open the attached worksheet so that you can edit the chart data

➜	 Right-click the chart, and then click Edit Data.

➜	 Click the chart, and then on the Design contextual tab, in the Data group, click the 
Edit Data button.

Tip  The chart must be active (surrounded by a frame) when you make changes to the 
data in the worksheet; otherwise, the chart won’t automatically update.
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➤ To select worksheet data for editing

➜	 To select a cell, click it.

➜	 To select a column, click the letter header at the top of the column.

➜	 To select a row, click the number header at the left end of the row.

➜	 To select multiple cells, columns, or rows, select the first element, and then hold 
down the Shift key as you select subsequent elements.

Or

Drag through adjacent cells, columns, or rows.

➜	 To select an entire worksheet, click the gray cell in the upper-left corner, at the 
intersection of the letter and row headers.

Changing the Chart Type and Layout
If you decide that the type of chart you initially selected doesn’t adequately depict 
your data, you can change the type at any time. There are 11 chart types, each with 
two-dimensional and three-dimensional variations.
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Each chart type has corresponding chart layouts that you can use to refine the look of 
the chart. 

 

These layouts are preset combinations of the available chart elements, which include 
the following:

●	 Chart area  This is the entire area within the chart frame.

●	 Plot area  This is the rectangle between the horizontal and vertical axes.

●	 Data markers  These are the graphical representations of the values, or data points, 
you enter in the Excel worksheet. Sometimes the data markers are identified with 
data labels.

●	 Legend  This provides a key for identifying the data series (a set of data points).

●	 Axes  The data is plotted against an x-axis—also called the category axis—and a 
y-axis—also called the value axis. (Three-dimensional charts also have a z-axis—
also called the series axis.) Sometimes the axes are identified with axis labels.
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●	 Tick-mark labels  These identify the categories, values, or series along each axis.

●	 Gridlines  These help to visually quantify the data points.

●	 Data table  This table provides details of the plotted data points in table format.

●	 Titles  The chart might have a title and subtitle.

 

➤ To change the type of a selected chart

	 1.	 On the Chart Tools Design contextual tab, in the Type group, click the Change 
Chart Type button.

	 2.	 In the Change Chart Type dialog box, select a new type of chart, and then click OK.

➤ To apply a preset layout to a selected chart

➜	 On the Design contextual tab, in the Chart Layouts gallery, click the layout you want.
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Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective4 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice files.

●	 In the WaterSaving presentation, on slide 2, use the data from cells A3:C9 of 
the WaterConsumption workbook to create a Clustered Cylinder column chart.

●	 In the chart on slide 2, change the Average data point for Brushing Teeth to 4 
and the Conservative data point to 2.

●	 On slide 2, change the type of the chart to Stacked Line With Markers. Then 
apply Layout 3.

●	 On slide 3, change the way the data is plotted so that the columns are 
clustered by month and the legend identifies the Minimum, Average, and 
Maximum series.

4.3	 Apply Chart Elements
When the preset layouts don’t produce the chart you want, you can create a custom layout 
by mixing and matching different chart elements to get exactly the effect you want.

➤ To add or remove a chart title

➜	 On the Chart Tools Layout contextual tab, in the Labels group, click the Chart Title 
button, and then click the option you want.

➤ To add or remove an axis

➜	 On the Layout contextual tab, in the Axes group, click the Axes button, click Primary 
Horizontal Axis or Primary Vertical Axis, and then click the option you want.
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➤ To add or remove an axis label

➜	 On the Layout contextual tab, in the Labels group, click the Axis Titles button, 
click Primary Horizontal Axis Title or Primary Vertical Axis Title, and then click 
the option you want.

➤ To add or remove a legend

➜	 On the Layout contextual tab, in the Labels group, click the Legend button, and 
then click the option you want.

➤ To add or remove data labels

➜	 On the Layout contextual tab, in the Labels group, click the Data Labels button, 
and then click the option you want.

➤ To add or remove a data table

➜	 On the Layout contextual tab, in the Labels group, click the Data Table button, 
and then click the option you want.

➤ To show or hide gridlines

➜	 On the Layout contextual tab, in the Axes group, click the Gridlines button, click 
Primary Horizontal Gridlines or Primary Vertical Gridlines, and then click the 
option you want.

➤ To add or remove a chart wall or chart floor (3D charts)

➜	 On the Layout contextual tab, in the Background group, click the Chart Wall or 
Chart Floor button, and then click the option you want.

➤ To add or remove trendlines, bars, and other analysis tools (line charts)

➜	 On the Layout contextual tab, in the Analysis group, click the button for the type 
of tool you want, and then click the option you want.

Tip  You can also use standard techniques to add pictures, shapes, and independent 
text boxes to charts.
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Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective4 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the WaterStrategies presentation, on slide 2, remove the title.

●	 On slide 3, add a legend at the bottom of the chart. Then add a data table 
with legend keys at the bottom of the chart, and remove the existing legend.

●	 On slide 3, add a default vertical axis to the chart, and then add Temperature 
as a rotated axis label.

●	 On slide 3, display gridlines that allow you to more accurately gauge the value 
of the chart’s data markers.

4.4	 Manipulate Chart Layouts
See Also  For information about adding and deleting elements, see section 4.3, 
“Apply Chart Elements.” For information about formatting elements, see section 4.5, 
“Manipulate Chart Elements.”

Selecting Chart Elements
You can adjust a chart layout by adding, deleting, moving, and sizing chart elements. 
To perform any of those tasks, you first have to select the element.

➤ To select a chart element

➜	 If the element is easy to identify, simply click it.

➜	 If you have trouble clicking some of the smaller chart elements, on the Chart Tools 
Format contextual tab, in the Current Selection group, display the Chart Elements 
list, and then click the element you want.
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Tip  If you want to activate the chart (that is, select the chart area), be sure to click a 
blank area inside the chart frame. Clicking any of the chart's elements will activate that 
element, not the chart as a whole.

Sizing and Positioning Elements
If you want more control over the layout of a chart, you can do the following:

●	 Control the overall size of the chart.

●	 Adjust the size of chart elements.

●	 Arrange chart elements precisely.

➤ To change the size of a selected chart

➜	 Point to any handle (the sets of dots around the chart frame), and when the hollow 
double-headed arrow appears, drag in the direction you want the chart to grow 
or shrink.

➤ To change the size of a selected chart element

➜	 Point to any handle, and when the hollow double-headed arrow appears, drag in 
the direction you want the element to grow or shrink.

Tip  If an element cannot be sized, the hollow double-headed arrow does not appear.

➤ To change the position of a selected chart element

➜	 Point to the border around the element, away from any handles, and when the 
four-headed arrow appears, drag to the desired position.

Tip  Some elements cannot be moved, even if the four-headed arrow appears.

➤ To rotate a chart layout

	 1.	 On the Chart Tools Layout contextual tab, in the Background group, click the 3D 
Rotation button.

	 2.	 In the Format Chart Area dialog box, in the Rotation area of the 3-D Rotation 
page, set the angle of rotation for each axis, and then click Close.
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Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective4 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the Temperature presentation, on slide 2, make the chart exactly 4.5 inches 
by 7.5 inches.

●	 In the chart on slide 2, shrink the size of the plot area by about a half inch. 
Then stretch the legend so that it spans the plot area.

●	 On slide 2 on, move the chart title to the left until it aligns with the left 
end of the gridlines.

4.5	 Manipulate Chart Elements
Strategy  Each chart element has too many formatting options for us to cover them in 
detail here. Make sure you are familiar with the elements and how to format them to 
convey different types of data in different ways.

See Also  For information about sizing and positioning chart elements, see section 4.4, 
“Manipulate Chart Layouts.”

You can modify and format a chart to get the effect you want. If you don’t want to spend a 
lot of time on individual chart elements, you can apply styles (predefined combinations of 
formatting) to the chart area (the entire chart) to create sophisticated charts with a mini-
mum of effort. These styles include the following:

●	 Chart Styles  Combinations of data marker, wall, and floor fill colors, as well as 
background color and bevel effects

●	 Shape Styles  Combinations of shape fills, shape outlines, and shape effects

●	 WordArt Styles  Combinations of text fills, text outlines, and text effects
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You can also apply Shape Style and WordArt Style components individually, both to the 
chart area and to a selected chart element.

In addition to using styles and style components, you can fine-tune the formatting of a 
selected chart element in its Format dialog box. 

 

This dialog box is specific to each type of element and includes options such as the 
following:

●	 Chart area  You can specify the background fill, the border color and style, effects 
such as shadows and edges, the 3-D format and rotation, and the size and position. 
You can also attach text to be displayed when someone points to the chart.

●	 Plot area  You can specify the background fill, the border color and style, effects 
such as shadows and edges, and the 3-D format and rotation.
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●	 Data markers  You can specify the background fill, the border color and style, 
effects such as shadows and edges, and the 3-D format. You can also precisely 
determine the gap between data points.

●	 Legend  You can specify the background fill, the border color and style, and effects 
such as shadows and edges. You can also specify the legend's position and whether  
it can overlap the chart.

●	 Axes  You can specify the background fill, the line color and style, effects such as 
shadows and edges, and the 3-D format and rotation. For the category axis, you 
can also specify the scale, add or remove tick marks, adjust the label position, and 
determine the starting and maximum values. You can set the number format (such 
as currency or percentage), and set the axis label alignment.

●	 Gridlines  You can set the line color and style, as well as effects such as shadows 
and edges.

Tip  To open the Format Major Gridlines dialog box, right-click any gridline, and then 
click Format Gridlines.

●	 Data table  You can specify the background fill, the border color and style, effects 
such as shadows and edges, and the 3-D format. You can also set table borders.

Tip  To open the Format Data Table dialog box, right-click the selected data table, 
and then click Format Data Table.

●	 Titles  You can specify the background fill, the border color and style, effects such 
as shadows and edges, and the 3-D format. You can also set the title’s alignment, 
direction, and angle of rotation.

➤ To apply a Chart Style to a selected chart

➜	 On the Chart Tools Design contextual tab, in the Chart Styles gallery, click the 
style you want.
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➤ To apply a Shape Style to the chart area or to a chart object

➜	 On the Chart Tools Format contextual tab, in the Shape Styles gallery, click the 
style you want.

➤ To apply Shape Style components to the chart area or to a chart object

➜	 On the Format contextual tab, in the Shape Styles group, click the Shape Fill, 
Shape Outline, or Shape Effects button, and then click the option you want.

➤ To apply a WordArt Style to the text in a selected chart

➜	 On the Format contextual tab, in the WordArt Styles gallery, click the style you want.

➤ To apply WordArt Style components to the chart area or to a chart object

➜	 On the Format contextual tab, in the WordArt Styles group, click the Text Fill, Text 
Outline, or Text Effects button, and then click the option you want.

➤ To open the Format dialog box for a chart element

➜	 If the element is easy to identify, simply double-click it.

➜	 Right-click the element, and then click Format <Element>.

Or

	 1.	 If you have trouble double-clicking some of the smaller chart elements, on the 
Format contextual tab, in the Current Selection group, display the Chart Elements 
list, and click the element you want.

	 2.	 In the Current Selection group, click the Format Selection button.

Tip  Because charts convey at-a-glance summary information, you might want to attach a 
hyperlink to a chart element to provide access to supporting details. Clicking the hyper-
linked element then takes you directly to the linked details, which might be on a hidden 
slide, in another presentation, in a file on your computer or your organization’s network, 
or on a website. For information about creating hyperlinks, see section 3.1, “Manipulate 
Graphical Elements.”
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Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective4 practice file 
folder. If you want to save the results of the exercises, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the AirQuality presentation, on slide 3, apply Style 7 to the entire chart. 
Then with the entire chart still selected, apply the Moderate Effect – Tan, 
Accent 2 shape style.

●	 On slide 3, apply the Fill – White, Outline – Accent 1 WordArt style to the 
chart tile.

●	 On slide 3, explode the data points in the pie chart by 20 percent, and then 
set the angle of the first slice at 200.

●	 On slide 3, move the chart’s legend to the right, and then fill its background 
with the Gray-50%, Accent 6, Darker 25% color.

Objective Review
Before finishing this chapter, ensure that you have mastered the following skills:

4.1	 Construct and Modify Tables
4.2	 Insert and Modify Charts
4.3	 Apply Chart Elements
4.4	 Manipulate Chart Layouts
4.5	 Manipulate Chart Elements
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	 5	 Applying Transitions 
		  and Animations
The skills tested in this section of the Microsoft Office Specialist exam for Microsoft 
PowerPoint 2010 relate to creating movement, both between slides and for slide  
components. Specifically, the following objectives are associated with this set of skills:

5.1	 Apply Built-In and Custom Animations
5.2	 Apply Effect and Path Options
5.3	 Manipulate Animations
5.4	 Apply and Modify Transitions Between Slides 

The judicious use of dynamic effects can grab and keep the attention of an audience. 
By adding transitions between slides, you can visually mark the end of one topic and 
the beginning of another, and by animating objects on a slide, you can add emphasis, 
focus, and entertainment.

This chapter guides you in studying the techniques for quickly animating objects, including 
how to customize animations to suit your needs. It also covers how to add and control 
dynamic slide transitions.

Practice Files  Before you can complete the practice tasks in this chapter, you need 
to copy the book’s practice files to your computer. The practice files you’ll use to com-
plete the tasks in this chapter are in the PowerPoint\Objective5 practice file folder. A 
complete list of practice files is provided in “Using the Book’s Companion Content” at 
the beginning of this book.
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5.1	 Apply Built-In and Custom Animations
Applying Built-In Animations
If you are delivering a presentation from your computer, you can keep your audience 
focused and reinforce your message by applying built-in animations to the text and 
graphics on your slides. You can apply the following types of ready-made effects from 
the Animation gallery:

●	 Entrance  Animate the way the element appears on the slide.

●	 Emphasis  Increase or decrease the importance of the element by changing its 
color, style; or brightness; by making it grow or shrink; or by making it spin.

●	 Exit  Animate the way the element leaves the slide.

●	 Motion Paths  Move the element around on the slide in various ways, such as 
diagonally to the upper-right corner or in a circular motion.
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Each animation you add is identified on the slide by an adjacent numbered box that 
indicates the order in which the animations will occur.

➤ To apply a built-in animation to a selected object

➜	 On the Animations tab, in the Animation group, click the More button, and then 
in the gallery, click the animation you want.

➤ To preview the animation for a selected object

➜	 On the Animations tab, in the Preview group, click the Preview button.

➤ To remove an animation from a selected object

➜	 In the Animation gallery, click None.

Applying Fancier Animations
If none of the predefined effects in the Animation gallery meets your needs, you can 
display additional, professionally designed animations in four categories: Basic, Subtle, 
Moderate, and Exciting.
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Having applied one animation, you can apply another of a different type. (Applying another 
of the same type replaces the existing animation.) On the slide, each animation is identified 
by its own box, with the boxes stacked to the left of the animated object.

➤ To apply a fancier animation to a selected element

	 1.	 On the Animations tab, in the Advanced Animation group, click the More button 
to the right of the Animation gallery, and then at the bottom of the gallery, click the 
animation category you want.

	 2.	 In the Change <Animation> Effect dialog box, click the animation you want.

➤ To apply an additional  animation to a selected animated object

➜	 On the Animations tab, in the Advanced Animation group, click the Add Animation 
button, and then click the additional animation you want to apply.

Copying Animations
If you combine animation effects and want to apply the same combination to another 
object, you can copy the set with the Animation Painter, which functions the same way 
as the Format Painter.

➤ To copy the animations applied to a selected object to another object

➜	 On the Animations tab, in the Advanced Animation group, click the Animation 
Painter button, and then click the object to which you want to copy the 
animations.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective5 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the NaturalGardening presentation, on slide 2, apply the Fly In entrance 
animation to the title. Then apply the same animation to the bulleted list.

●	 On slide 3, apply the Arc Up motion path animation to the title. Then apply the 
Flip entrance animation to the bulleted list.

●	 On slide 2, add the Complementary Color emphasis effect to the title and the 
Pulse emphasis effect to the bulleted list.

●	 Copy the animations from slide 2 to slide 3.
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5.2	 Apply Effect and Path Options
Fine-Tuning Animation Effects
After you apply an animation effect, you can fine-tune its action by using the commands 
on the Animations tab to do the following:

●	 Specify the direction, shape, or sequence of the animation. (The options vary 
depending on the type of animation). 

 

●	 Specify what action will trigger the animation. For example, you can specify that 
clicking a different object on the slide will animate the selected object.

●	 Specify whether you will start an animation by clicking the mouse button or 
whether PowerPoint should start it with or after the previous one.

●	 Control how long each animation lasts. 

●	 Delay the start of an animation effect.

●	 Change the order of the animation effects on a slide.
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➤ To change a selected animation’s effect options

	 1.	 On the Animations tab, in the Animation group, click the Effect Options button, 
and then click the option you want.

	 2.	 Click the Effect Options button again to apply additional options.

➤ To change when a selected animation starts

➜	 On the Animations tab, in the Timing group, display the Start list, and click On 
Click, With Previous, or After Previous.

➜	 When the Start setting is On Click, click the Trigger button in the Advanced 
Animation group, click On Click of, and then click the object you want to start 
the animation

➤ To change the duration of an animation

➜	 On the Animations tab, in the Timing group, increase or decrease the Duration 
option to the setting you want.

➤ To delay the start of an animation

➜	 On the Animations tab, in the Timing group, increase or decrease the Delay option 
to the setting you want.

Tip  You can also change the start, duration, delay, and trigger on the Timing page of 
the effect options dialog box for the animation, discussed in section 5.3, “Manipulate 
Animations.”

➤ To change the animation order

➜	 On the Animations tab, in the Timing group, click the up or down arrow under 
Reorder Animation.

Tip  You can also change the order of animations in the Animation pane, discussed in 
section 5.3, “Manipulate Animations.”

Adjusting Motion Paths
If you apply a motion path animation to an object, PowerPoint displays a schematic of the 
path so that you can adjust its starting and ending points. You can also rotate the path. 
PowerPoint also displays a schematic for other animations with horizontal or vertical 
movement, such as the Wave emphasis animation.
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➤ To adjust the height or length of the motion path of a selected animation

➜	 Click the path schematic, and drag the handles around the frame.

➤ To rotate the motion path of a selected animation

➜	 Click the path schematic, and drag the green rotating handle attached to the frame.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective5 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the BackyardEcology presentation, on slide 1, change the animation shape 
of the title to a diamond, and change the animation direction to outward.

●	 On slide 1, make the subtitle animation start automatically after the title 
animation, with a delay of 2 seconds.

●	 On slide 2, set the duration of the bulleted list animations to 2 seconds. Then 
make the title animation occur before the bulleted list animations.

●	 On slide 4, adjust the end points of the motion paths of the three pictures so 
that after each picture appears, its lower-left corner sits on the diagonal bar. 
(This takes trial and error; when you finish, the first end point will be at the 1 
1/8 mark on the vertical ruler, the middle end point will be at the 0 mark, and 
the right end point will be at the -1 3/8 mark.)



428      Exam 77-883  Microsoft PowerPoint 2010

5.3	 Manipulate Animations
Strategy  You can build sophisticated animation effects involving sequences of multiple 
settings. Be sure you know where to find various settings and how to change the anima-
tion order. And remember that when you have created a set of animations that you like, 
you can use the Animation Painter to copy the set to another object. For information 
about the Animation Painter, see the “Copying Animations” topic in section 5.1, “Apply 
Built-in and Custom Animations.”

You can make additional animation adjustments by displaying the Animation pane. This 
pane shows all the animations applied to the active slide. 

 

If multiple animations are applied to an object, clicking the chevrons in the Animation 
pane hides and displays them, making it easy to focus on specific objects.

Clicking the arrow that appears when you click an animation in the Animation pane 
displays a list of actions. 
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Clicking Effect Options in the list opens a dialog box that is specific to that type of 
animation. Depending on the type, the refinements you might be able to make include 
the following:

●	 Change the animation direction.

●	 Specify whether the animation should be accompanied by a sound.

●	 Dim or hide the object after the animation, or make it change to a specific color.

●	 If the animation is applied to text, animate all the text at once, word by word, or 
letter by letter.

●	 Change the Start, Delay, and Duration settings, repeat the animation, and specify 
what will trigger its action.

●	 If a slide has more than one level of bullet points, animate different levels separately.

●	 If an object has embedded text, animate the object and the text together (the 
default) or separately, or animate one but not the other.

●	 Specify whether a sequenced animation progresses forward or backward.
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➤ To display the Animation pane

➜	 On the Animations tab, in the Advanced Animation group, click the Animation 
Pane button.
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➤ To change the order of the animations on a slide

➜	 In the Animation pane, click the animation you want to reorder, and then at the 
bottom of the pane, click the Re-Order Up or Re-Order Down arrow.

➤ To open the effect options dialog box for an animation

➜	 In the Animation pane, click the animation, click the arrow that appears, and then 
click Effect Options.

➤ To change the direction of a text animation

➜	 On the Effect page of the effect options dialog box for the animation, in the 
Settings area, display the Direction list, and then click the direction you want.

➤ To add sound to an animation

➜	 On the Effect page of the effect options dialog box for the animation, in the 
Enhancements area, display the Sound list, and then click the sound you want.

➤ To dim or hide text, or change its color, after animation

➜	 On the Effect page of the effect options dialog box for the animation, in the 
Enhancements area, display the After animation list, and then click the effect 
you want.

➤ To animate text by word or letter

➜	 On the Effect page of the effect options dialog box for the animation, in the 
Enhancements area, display the Animate text list, and then click All at once, By 
word, or By letter.

➤ To change the start, delay, or duration, or to repeat an animation

➜	 On the Timing page of the effect options dialog box for the animation, change 
the settings to the ones you want.

➤ To determine the grouping of multiple paragraphs of animated text

	 1.	 On the Text Animation page of the effect options dialog box for the animation, 
display the Group text list, and click the option you want.

	 2.	 If you want, do any of the following:

❍	 Select the Automatically after check box, and set a time in the adjacent box.

❍	 Select the In reverse order check box.
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Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective5 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the NaturalBackyard presentation, on slide 1, attach the Chime sound to the 
title animation.

●	 On slide 2, change the animation sequence so that both of the animations 
attached to the slide title occur before the animations attached to the  
bulleted list.

●	 On slide 2, make the color of each bullet point change to green after it 
appears on the screen.

●	 On slide 4, set the slide title to animate word by word, with a 50 percent delay 
between words and a duration of Very Slow.

5.4	 Apply and Modify Transitions Between Slides
Transitions control the way successive slides move into view. They include such effects as 
sliding in, dissolving in from the outer edges or the center, and opening like a vertical blind.

 

Each slide can have only one transition. You can set transitions in Normal view or Slide 
Sorter view, and you can set them for one slide, for a group of slides, or for an entire 
presentation. 
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Depending on the type of transition, you might be able to refine its effect. In addition, 
you can specify the following:

●	 An associated sound

●	 The transition speed

●	 When the transition occurs

 

➤ To add transitions between slides

➜	 On the Transitions tab, in the Transition to This Slide group, display the Transitions 
gallery, and then click the transition you want.

➤ To refine the effect of the transition of a selected slide

➜	 On the Transitions tab, in the Transition to This Slide group, click the Effect Options 
button, and then click the effect you want.

➤ To incorporate a sound into the transition of a selected slide

➜	 On the Transitions tab, in the Timing group, display the Sound list, and then click 
the sound you want.

Tip  To associate a sound file of your own with a slide transition, click Other Sound at 
the bottom of the Sound list. Then in the Add Audio dialog box, find and select the 
sound file you want to use, and click Open.

➤ To change the speed of the transition of a selected slide

➜	 On the Transitions tab, in the Timing group, enter the speed you want in the 
Duration box.
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➤ To automate the transition of the selected slide

	 1.	 On the Transitions tab, in the Timing group, clear the On Mouse Click check box.

	 2.	 Select the After check box, and then enter a time in the adjacent box.

See Also  For more information about slide timings, see section 8.2, “Set Up Slide Shows.”

➤ To apply the transition of the selected slide to all the slides

➜	 On the Transitions tab, in the Timing group, click the Apply To All button.

➤ To remove transitions between slides

	 1.	 On the Transitions tab, in the Transition to This Slide group, display the 
Transitions gallery, and click None.

	 2.	 In the Timing group, click the Apply To All button.

Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective5 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice files.

●	 In the PersonalJournal presentation, apply the Cover transition to all the 
slides in the presentation, and then set the transition speed to 3 seconds.

●	 In the PersonalJournal presentation, make the transition rotate from the bottom.

●	 In the PersonalJournal presentation, add the Wind sound to the transition.

●	 In the AnnualMeeting presentation, remove the transition effects from all 
the slides.

Objective Review
Before finishing this chapter, ensure that you have mastered the following skills:

5.1	 Apply Built-in and Custom Animations
5.2	 Apply Effect and Path Options
5.3	 Manipulate Animations
5.4	 Apply and Modify Transitions Between Slides
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	 6	 Collaborating on 
		  Presentations
The skills tested in this section of the Microsoft Office Specialist exam for Microsoft 
PowerPoint 2010 relate to tools for proofing and reviewing presentations. Specifically, 
the following objectives are associated with this set of skills:

6.1	 Manage Comments in Presentations
6.2	 Apply Proofing Tools

PowerPoint has tools that you and your colleagues can use to collectively develop presen-
tations. Whether you are reviewing a presentation at the content level or proofing it to 
ensure that there are no embarrassing mistakes, these tools will help you complete the 
task efficiently.

This chapter guides you in studying how to insert and review comments. It also covers  
proofing tasks such as checking spelling and choosing the best word, and describes  
the process for merging changes made to two different versions of the same presentation.

Practice Files  Before you can complete the practice tasks in this chapter, you need 
to copy the book’s practice files to your computer. The practice files you’ll use to com-
plete the tasks in this chapter are in the PowerPoint\Objective6 practice file folder. A 
complete list of practice files is provided in “Using the Book’s Companion Content” at 
the beginning of this book.
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6.1	 Manage Comments in Presentations
If you are asked to review a presentation, you can give feedback about a slide, without 
disrupting its text and layout, by inserting a comment in a comment box. If you add a 
comment without first selecting an object on the slide, the comment is attached to the 
upper-left corner of the slide. If you select an object before adding the comment, the 
comment is attached to the upper-right corner of the object. 

Tip  Your comments are identified by the user name and initials specified on the General 
page of the PowerPoint Options dialog box.

After you enter your comment, clicking away from the comment box hides the comment 
but leaves a small comment icon with your initials and a number. Pointing to the icon 
displays the comment temporarily, and clicking the icon displays the comment until you 
click somewhere else.

 

You can turn the display of comments on and off and move quickly back and forth 
among them. You can respond to a displayed comment by inserting a new one or by 
activating the comment box for editing so that you can make additions or changes. 
You can delete comments individually, delete all the comments on the current slide, 
or delete all the comments in the entire presentation.

See Also  For information about annotating slides with an electronic pen or highlighter 
while displaying a presentation in Slide Show view, see section 8.1, “Apply Presentation 
Tools.”
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➤ To insert a comment

	 1.	 Click the slide or object on the slide to which you want to attach a comment.

	 2.	 On the Review tab, in the Comments group, click the New Comment button.

	 3.	 In the comment box, enter the comment, and then click away from the comment 
box to close it.

➤ To show and hide comments

➜	 On the Review tab, in the Comments group, click the Show Markup button.

➤ To move among comments

➜	 On the Review tab, in the Comments group, click the Previous or Next button.

➤ To edit a comment

➜	 Quickly activate the comment for editing by double-clicking its icon, and then 
make your changes or additions in the comment box.

➜	 Right-click the comment icon, click Edit Comment, and then make your changes or 
additions.

Or

	 1.	 Click the comment icon, and then on the Review tab, in the Comments group, click 
the Edit Comment button.

	 2.	 In the comment box, make your changes.

➤ To delete a specific comment

➜	 Right-click the comment icon, and then click Delete Comment.

➜	 Click the comment icon, and then on the Review tab, in the Comments group, click 
the Delete button.

Tip  When you delete a comment, subsequent comments are not renumbered.

➤ To delete all the comments on the current slide

➜	 On the Review tab, in the Comments group, display the Delete list, and then click 
Delete All Markup on the Current Slide.
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➤ To delete all the comments in the presentation

	 1.	 On the Review tab, in the Comments group, display the Delete list, and then click 
Delete All Markup in this Presentation.

	 2.	 To confirm the deletion, click Yes.

Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective6 prac-
tice file folder. If you want to save the results of the tasks, save them in the same 
folder with My appended to the file name so that you don’t overwrite the original 
practice files.

●	 In the WaterUse presentation, on slide 2, attach the comment Change date 
to reflect that of workshop to the slide. Then on slide 9, attach the comment 
Newer data available? to the citation.

●	 On the last slide, attach the comment Native plant graphics would add interest 
to the content placeholder. Click away from the comment to close the box, and 
then edit the comment to read Colorful native plant graphics would add interest.

●	 In the CompanyMeeting presentation, delete the comments attached to the 
title slide. Review the remaining comments in the presentation, and then using 
only one command, delete them all.

6.2	 Apply Proofing Tools
Using AutoCorrect
The AutoCorrect feature detects and automatically corrects many common capitalization 
and spelling errors, such as teh instead of the or WHen instead of When. You can customize 
AutoCorrect to recognize misspellings you routinely type. 
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➤ To add an entry and its replacement to the AutoCorrect list

	 1.	 On the Proofing page of the PowerPoint Options dialog box, in the AutoCorrect 
options area, click AutoCorrect Options.

	 2.	 On the AutoCorrect page of the AutoCorrect dialog box, in the Replace box 
above the list, enter the misspelling.

	 3.	 In the With box, enter the correction.

	 4.	 Click Add, and then click OK.

Tip  You can also use AutoCorrect entries to automate the typing of frequently used text, 
such as replacing an abbreviation for the full name of your company.
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Correcting Spelling Mistakes
Most misspellings are the result of finger-positioning errors or memory lapses. You can 
ensure that the words in your presentations are spelled correctly in the following ways:

●	 By default, PowerPoint checks the spelling of anything you type against its built-in 
dictionary. To draw attention to words that are not in its dictionary and that might 
be misspelled, PowerPoint underlines them with a red wavy underline. If you want, 
you can correct these errors as you make them.

Tip  To turn off this on-going spell-checking, on the Proofing page of the PowerPoint 
Options dialog box, clear the Check Spelling As You Type check box.

●	 You can ignore the red wavy underlines and instead handle all the potential 
misspellings in the presentation at one time by clicking options in the Spelling 
dialog box.

 

●	 You can add correctly spelled words that are flagged as misspellings to the 
supplemental dictionary (called CUSTOM.DIC) so that PowerPoint will not flag 
them in the future.

➤ To correct a word with a red wavy underline

➜	 Right-click the word, and click the suggested replacement you want.

➤ To check the spelling of the entire presentation at one time

	 1.	 With slide 1 active, on the Review tab, in the Proofing group, click the Spelling 
button.
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	 2.	 In the Spelling dialog box, do one of the following:

❍	 To ignore the flagged word, click Ignore or Ignore All.

❍	 To change the flagged word, click a suggested correction, or enter the 
correction in the Change to box. Then click either Change or Change All.

❍	 To delete a duplicated word, click Delete.

❍	 To add a spelling to the supplemental dictionary, click Add.

❍	 To add a spelling to the AutoCorrect list, click AutoCorrect.

	 3.	 When a message tells you that the spelling check is complete, click OK.

Finding and Replacing Text and Fonts
You can find and change specific words in the following ways:

●	 Locate each occurrence of a word, part of a word, or a phrase. You can specify whether 
you want to match the exact capitalization (known as the case) or whole words.

●	 Locate each occurrence of a word, part of a word, or a phrase and replace it with 
something else. You can replace only a single occurrence or all occurrences. Again, 
you can specify whether to match capitalization and whole words.

 

You can also replace a specific font throughout a presentation.
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➤ To find the next instance of specific text

	 1.	 On the Home tab, in the Editing group, click the Find button.

	 2.	 In the Find what box of the Find dialog box, enter the text, and then select the 
appropriate check boxes.

	 3.	 Click Find Next until you find the occurrence you want, and then click Close.

Tip  If you see a message saying that PowerPoint has finished searching the presentation, 
click OK and then click Close.

➤ To replace text

	 1.	 On the Home tab, in the Editing group, click the Replace button.

	 2.	 In the Find what box of the Replace dialog box, enter the text you want to replace, 
and in the Replace with box, enter the replacement text. Then select the appropriate 
check boxes.

	 3.	 Click Find Next, and then do one of the following:

❍	 To replace the matched instance of the text, click Replace.

❍	 To replace all instances, click Replace All.

	 4.	 Repeat step 3 as necessary, and then click Close.

➤ To replace a font

	 1.	 On the Home tab, in the Editing group, click the Replace arrow, and then click 
Replace Fonts.

	 2.	 In the Replace Font dialog box, click the font you want to change in the Replace 
list, and click the replacement font in the With list.

	 3.	 Click Replace, and then click Close.

Using the Thesaurus
To make sure you’re using words that best convey your message, you can use the Thesaurus 
feature to look up synonyms.
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➤ To find a synonym for a word

➜	 Right-click the word, click Synonyms, and then click the one you want.

Or

	 1.	 Click the word, and then on the Review tab, in the Proofing group, click the 
Thesaurus button.

	 2.	 In the Research task pane, point to the synonym you want, click the arrow that 
appears, and then click Insert.

Tip  If none of the displayed synonyms suits your purpose, click a word that is close to 
the meaning you want to display synonyms for that word.

Comparing and Combining Presentations

Strategy  Viewing, accepting, and rejecting revisions in PowerPoint is not as intuitive 
as it is in Microsoft Word. Take some time to practice making changes to a presentation 
and comparing it with the original version to become familiar with ways of working with 
this feature.

You can compare two versions of the same presentation by merging changes made in 
one version into the other. The differences are recorded in the combined presentation 
as revisions. You can view the suggested changes and then accept or reject them.

➤ To combine two versions of the same presentation

	 1.	 With one version open, on the Review tab, in the Compare group, click the 
Compare button.

	 2.	 In the Choose File to Merge with Current Presentation dialog box, locate and 
double click the version you want to combine.

➤ To compare the two versions

	 1.	 In the Revisions task pane (which opens automatically after you combine two 
versions), display the Slides tab.

	 2.	 On the Slides tab of the Overview pane, click any slide to see the same slide in 
the other version.

➤ To accept or reject revisions

	 1.	 Click a paper and pencil icon to display a box detailing the changes.
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	 2.	 In the box, do the following:
❍	 To accept all changes to an object, select the All changes to check box.
❍	 Select and clear the check box of an individual change to see how the slide 

looks with and without that change implemented.
❍	 Leave the check box selected to accept the change.

Tip  To accept all changes on a slide without displaying the detail box, on the Review 
tab, in the Compare group, click the Accept arrow, and then click Accept All Changes 
To The Current Slide. If you change your mind, in the Compare group, click the Reject 
arrow, and then click Reject All Changes To The Current Slide.

	 3.	 On the Review tab, in the Compare group, click the Next button to move to the 
next slide with changes.

	 4.	 Work through the presentation, resolving all the differences.

	 5.	 When you see a message that there are no more changes, click Continue, and if 
you want, review your decisions.

	 6.	 When you are satisfied with the combined version of the presentation, on the 
Review tab, in the Compare group, click the End Review button to discard 
unaccepted changes and all markup.

Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective6 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice files.

●	 In the CommunityService presentation, on slide 2, correct the spelling of 
infermation. Then check the spelling of the entire presentation, correcting any 
mistakes you find. Add the term CSCom to the CUSTOM.DIC dictionary, and 
add the correct spelling of employes to the AutoCorrect substitution table.

●	 In the CommunityService presentation, replace any instances of the word 
department with the word unit, matching the capitalization. Then replace 
any instances of the Times New Roman font with the Calibri font.

●	 On slide 1, use the Thesaurus to replace the word Executing with the synonym 
Completing.

●	 Compare the AnnualMeetingA and AnnualMeetingB presentations, and merge 
the differences between them into AnnualMeetingB. Then review the marked 
differences, accept those on slide 1, and reject all other changes.
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Objective Review
Before finishing this chapter, ensure that you have mastered the following skills:

6.1	 Manage Comments in Presentations
6.2	 Apply Proofing Tools
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	 7	 Preparing 
		  Presentations  
		  for Delivery
The skills tested in this section of the Microsoft Office Specialist exam for Microsoft 
PowerPoint 2010 relate to tasks you might need to perform after content development 
but before presentation delivery. Specifically, the following objectives are associated 
with this set of skills:

7.1	 Save Presentations
7.2	 Share Presentations
7.3	 Print Presentations
7.4	 Protect Presentations

When all the content development work is over and you are ready to show a presentation 
to the world, you need to consider the best way to prepare the presentation for its intended 
audience. Does the presentation need to be saved in a different format? Do you need to 
take steps to ensure that the file is clean and can be viewed only by the people you want 
to view it? Do you need to safeguard it from additional changes?

This chapter guides you in studying the various formats in which you can save a presenta-
tion, adjusting the file size to the viewing medium, preparing handouts and speaker notes, 
removing personal and confidential information, assigning passwords, and marking a 
presentation as final.

Practice Files  Before you can complete the practice tasks in this chapter, you need 
to copy the book’s practice files to your computer. The practice files you’ll use to com-
plete the tasks in this chapter are in the PowerPoint\Objective7 practice file folder. A 
complete list of practice files is provided in “Using the Book’s Companion Content” at 
the beginning of this book.
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7.1	 Save Presentations
By default, PowerPoint 2010 presentations are saved in PPTX format, which is based on 
XML. Depending on how you intend to distribute a presentation, you can also save it 
in a variety of other formats. 

 

You can display descriptions of some of the available file formats by displaying the 
Save & Send page of the Backstage view and clicking Change File Type.
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The available formats include the following:

●	 PowerPoint 97-2003 Presentation  If you want to share a PowerPoint presentation 
with users of an earlier version of PowerPoint, you can save it in the PPT file format. 
Before saving a presentation in this format, you can use the Compatibility Checker to 
check whether the presentation includes features that are not supported in previous 
versions of PowerPoint. You can then decide how to handle any reported issues.
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●	 PowerPoint Show  When PowerPoint 2010 or Microsoft PowerPoint Viewer is 
installed on the computer, double-clicking a presentation file saved in the PPSX  
format opens the presentation in Slide Show view instead of Normal view. Pressing 
Esc closes the presentation.

●	 GIF, JPEG, PNG, TIFF, or other graphic format  You can save slides as images that can 
be inserted in documents or displayed on webpages. You can save only the current 
slide or every slide in the presentation as an image.

●	 Picture presentation  Each slide is saved as a picture. You might want to save a 
presentation in this format to decrease its size.

●	 Outline  When you want to use the text from a presentation in another program, 
you can save the presentation file as an outline in RTF format.

●	 OpenDocument presentation  Selecting this format saves the presentation in such 
a way that it can be opened in other presentation programs. Some information is 
lost, and some formatting and functionality is not preserved.

●	 PDF or XPS  Selecting either of these formats saves the presentation as an electronic 
representation of the printed presentation. These files require a PDF or XPS viewer 
and can no longer be opened, viewed, or edited in PowerPoint.

➤ To save a presentation for use in an earlier PowerPoint version

	 1.	 On the Save & Send page of the Backstage view, click Change File Type, and then 
double-click PowerPoint 97-2003 Presentation.

Or

In the Backstage view, click Save As. Then in the Save As dialog box, in the Save as 
type list, click PowerPoint 97-2003 Presentation.

	 2.	 In the Save As dialog box, specify the file name and storage location, and then 
click Save.

➤ To check for features unsupported in earlier PowerPoint versions

	 1.	 On the Info page of the Backstage view, click Check for Issues, and then click 
Check Compatibility.

	 2.	 Make a note of any issues reported in the Compatibility Checker dialog box, and 
then click OK.
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➤ To save a presentation that can be displayed only in Slide Show view

	 1.	 On the Save & Send page of the Backstage view, click Change File Type, and then 
double-click PowerPoint Show.

Or

In the Backstage view, click Save As. Then in the Save As dialog box, in the Save as 
type list, click PowerPoint Show.

	 2.	 In the Save As dialog box, specify the file name and storage location, and then 
click Save.

➤ To save slides as images

	 1.	 In the left pane of the Backstage view, click Save As. Then in the Save As dialog 
box, in the Save as type list, click the image format you want.

Tip  PNG and JPEG are also available on the Save & Send page.

	 2.	 In the Save As dialog box, specify the file name and storage location, and then 
click Save.

	 3.	 In the message box, click Every Slide, and then click OK to acknowledge the creation 
of a folder to hold the images.

Or

In the message box, click Current Slide Only.

➤ To save a picture presentation

	 1.	 On the Save & Send page of the Backstage view, click Change File Type, and then 
double-click PowerPoint Picture Presentation.

Or

In the Backstage view, click Save As. Then in the Save As dialog box, in the Save as 
type list, click PowerPoint Picture Presentation.

	 2.	 In the Save As dialog box, specify the file name and storage location, and then 
click Save.

	 3.	 In the message box, click OK to acknowledge that a copy of the presentation has 
been saved.
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➤ To save a presentation as an outline

	 1.	 In the left pane of the Backstage view, click Save As.

	 2.	 In the File name box of the Save As dialog box, specify the name of the file.

	 3.	 In the Save as type list, click Outline/RTF.

	 4.	 Navigate to the folder in which you want to store the outline, and click Save.

➤ To save an OpenDocument presentation

	 1.	 On the Save & Send page of the Backstage view, click Change File Type, and then 
double-click OpenDocument Presentation.

Or

In the left pane of the Backstage view, click Save As. Then in the Save As dialog 
box, in the Save as type list, click OpenDocument Presentation.

	 2.	 In the Save As dialog box, specify the file name and storage location, and then 
click Save.

	 3.	 In the message box warning that some features might no longer be available, 
click Yes.

➤ To save a presentation in PDF or XPS format

	 1.	 On the Save & Send page of the Backstage view, click Create PDF/XPS Document, 
and then click the Create PDF/XPS button.

	 2.	 In the Publish as PDF or XPS dialog box, specify the file name and storage location.

	 3.	 If you want to create an XPS document, in the Save as type list, click XPS Document.

	 4.	 In the Publish as PDF or XPS dialog box, click Publish.

Or

	 1.	 In the left pane of the Backstage view, click Save As.

	 2.	 In the Save As dialog box, specify the file name and storage location.

	 3.	 In the Save as type list, click PDF or XPS Document.

	 4.	 Click the file size that corresponds to your intended use of the presentation file.

	 5.	 Click Options, change any of the default settings in the Options dialog box, and 
then click OK to close the dialog box.

	 6.	 In the Save As dialog box, click Save.
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Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective7 practice file 
folder. Save the results of the tasks in the same folder.

●	 Check the Color presentation for compatibility with PowerPoint 2003, and 
then save it as My Color 2003 in a format that allows the presentation to be 
opened and edited in that program.

●	 Save My Color 2003 as a presentation that can be opened and viewed only 
in Slide Show view. Name it My Color Slide Show.

●	 Save My Color Slide Show in a format that can be opened as an outline in 
Microsoft Word. Name the file My Color Outline.

●	 Save the Color presentation as My Color PDF in a PDF format that is suitable for 
publishing online. Frame the slides, and exclude all non-printing information.

7.2	 Share Presentations
See Also  For information about creating handouts for shared presentations, see the 
“Printing Handouts and Notes” topic of section 7.3, “Print Presentations.”

Compressing Media
Before you share a media-intensive presentation with other people, you might want to 
compress the media to make the presentation file smaller and more portable.

➤ To compress media

	 1.	 On the Info page of the Backstage view, click Compress Media, and then click 
the quality you want.

Tip  The Compress Media button appears on the Info page only if the presentation 
contains audio or video clips.

	 2.	 When compression is complete, click Close to close the Compress Media 
progress box.
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Tip  You can reverse a previous compression by clicking Compress Media and then 
clicking Undo.

See Also  For information about compressing pictures, see the “Compressing Pictures” 
topic of section 3.2, “Manipulate Images.”

Packaging for CD Delivery
If you’ll deliver your presentation from a computer other than the one on which you 
developed it, you need to ensure that the fonts, linked objects, and any other necessary 
items are available during delivery. You can use the Package For CD feature to save all 
presentation components to a CD (not a DVD) or other type of removable media. You 
can include more than one presentation, and you can specify the order in which the 
presentations should run. As part of the packaging process, you can assign a password 
and remove extraneous information from the packaged file. 

 

After PowerPoint assembles the files, it creates a folder of supporting files and adds an 
autorun file. When you insert the presentation CD into your CD/DVD drive, the AutoPlay 
dialog box opens so that you can run the presentation.

Tip  To run a packaged presentation from a CD on a computer that does not have 
PowerPoint 2010 installed, you need the Microsoft PowerPoint Viewer. The PowerPoint 
Viewer cannot run presentations saved in the new PowerPoint 2010 format from a CD;  
it must already be installed on the computer.
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➤ To package the open presentation for delivery on a different computer

	 1.	 On the Save & Send page of the Backstage view, click Package Presentation for 
CD, and then click Package for CD.

	 2.	 In the Name the CD box of the Package for CD dialog box, enter a name for the 
package. Then click Options.

	 3.	 In the Options dialog box, do any of the following, and then click OK:

❍	 Set passwords to open or modify the presentation.

❍	 Select the Inspect presentations for inappropriate or private information 
check box.

	 4.	 In the Package for CD dialog box, do one of the following:

❍	 Insert a blank CD in your CD/DVD burner, and if the AutoPlay dialog box opens, 
close it. Then click Copy to CD.

❍	 Click Copy to Folder. Then in the Copy to Folder dialog box, specify the folder 
in which you want to store the package, clear the Open Folder When Complete 
check box, and click OK.

	 5.	 Click Yes to verify that you want to include linked content.

	 6.	 If you indicated in step 3 that you want to inspect the presentation, follow the steps in 
the Document Inspector, and then click Close.

See Also  For information about the Document Inspector, see section 7.4, “Protect 
Presentations.”

	 7.	 When a message tells you that the packaging operation was successful, click No to 
indicate that you don’t want to copy the same package again, and then click Close.

	 8.	 Test the folder or CD by running the packaged presentation.

Creating Videos
The simplest way to ensure that people can view a presentation whether or not they have 
PowerPoint installed on their computers is to turn it into a video. While creating the video, 
you can select the output size and, if the presentation has no slide timings or narration, you 
can create them. (If a presentation does not have slide timings, by default each slide in the 
video will display for five seconds.)
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➤ To save the open presentation as a video

	 1.	 On the Save & Send page of the Backstage view, click Create a Video.

	 2.	 In the Create a Video pane, click the intended output (Computer & HD Displays, 
Internet & DVD, or Portable Devices) in the first list.

	 3.	 In the second list, do one of the following:

❍	 Click Don’t Use Recorded Timings and Narrations.

❍	 Click Use Recorded Timings and Narrations.

❍	 Click Record Timings and Narrations, and then in the Record Slide Show 
dialog box, specify what you want to record, and click Start Recording.

See Also  For information about recording slide timings, see section 8.2, “Set 
Up Slide Shows.”

❍	 Click Preview Timings and Narrations, and then press Esc or click the mouse 
button to return to the Backstage view after you have previewed the slides.
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	 4.	 When you are ready, click Create Video.

	 5.	 In the Save As dialog box, specify the location and name of the file, and click Save.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective7 practice 
file folder.

●	 Save the HealthyEcosystems presentation in the same folder with the name 
MyHealthyEcosystems, and then shrink the file size as much as possible so 
that you can share the presentation as an email attachment.

●	 Save the MyHealthyEcosystems presentation in a folder named Delivery in 
such a way that it can be transported to a different computer for delivery.

●	 Save the MyHealthyEcosystems presentation as a video that can be played 
on any computer.

7.3	 Print Presentations
Previewing and Printing
If you want to deliver a presentation by using transparencies on an overhead projector, 
you need to print your presentation on special sheets of acetate. Even if you plan to 
deliver your presentation electronically, you might want to print your presentation  
to proof it for typographical errors and stylistic inconsistencies.

Assuming that you have already set the slide size and orientation of your presentation, 
you can preview it to see how the slides will look when printed. If you will be printing 
a color presentation on a monochrome (usually black ink) printer, it’s a good idea to 
preview in pure black and white or grayscale (shades of gray) to verify that the text is 
legible against the background.
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Tip  In Normal view, you can see how your slides will look when printed on a mono-
chrome printer by clicking either the Grayscale or the Black And White button in the 
Color/Grayscale group on the View tab.

When you are ready to print, you can quickly print one copy of each slide on the default 
printer with the default settings. You can adjust any of the following settings:

●	 Specify the printer to use  You can specify the printer you want to use and set its 
properties (such as paper source and image compression).

●	 Specify which slides to print  You can print all the slides, the selected slides, 
or the current slide. You can print only specific slides by clicking the Slides box 
and entering slide numbers and ranges separated by commas (no spaces). For 
example, enter 1,5,10-12 to print slides 1, 5, 10, 11, and 12.

●	 Print hidden slides  You can include slides in the printed version that will be hidden 
in the electronic presentation.

●	 Specify what to print  You can print slides (one per page), notes pages (one half-
size slide per page with space for notes), an outline, or handouts. When printing 
handouts, you can specify the number of slides that print on each page (1, 2, 3, 4, 
6, or 9) and the order in which the slides appear on the page.
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●	 Put a frame around slides  You can print a frame around the slides on the 
printed page.

●	 Scale slides to fit the paper  If you haven’t set the size of the slides to match the 
size of the paper in the printer, PowerPoint can automatically reduce or increase 
the size of the slides to fit the paper when you print them.

●	 Print in high quality  For final output, you can specify that the slides be printed in 
the printer’s highest quality.

●	 Print comments and ink markup  You can print electronic or handwritten notes 
attached to the presentation so that you can review them along with the slides.

●	 Print and collate multiple copies  If you want to print multiple copies of a presen-
tation, you can specify whether complete copies should be printed one at a time.

●	 Specify the color range  You can print your presentation in color (color on a color 
printer and grayscale on a monochrome printer), grayscale (on a color or monochrome 
printer), or pure black and white (no gray on either a color or monochrome printer).

➤ To preview a presentation

➜	 On the Print page of the Backstage view, in the right pane, click the Next Page or 
Previous Page button to move among the slides.

➜	 In the right pane of the Print page, click the Zoom In or Zoom Out button or drag 
the Zoom slider to zoom in or out. Click the Zoom to Page button to fit the slide 
to the pane.

➤ To print one copy of all the slides with the default settings

➜	 On the Print page of the Backstage view, at the top of the center pane, click Print.

➤ To change the settings for slides, or to print handouts, notes, or an outline

	 1.	 On the Print page of the Backstage view, in the center pane, under Settings, display 
the second list, and then click the presentation component you want to print.

	 2.	 Change other settings as necessary, and then at the top of the center pane, click Print.

Printing Handouts and Notes
You don’t need to do anything special to print simple audience handouts that show 
pictures of a presentation’s slides with room for taking handwritten notes. If you want 
handouts that include text as well as the pictures, you can send the presentation to a 
Word document in one of five layouts so that you can customize the content in Word.
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If you use speaker notes when delivering a presentation to an audience, you can enter text 
in the Notes pane in Normal view. If you want speaker notes that include pictures or other 
supporting materials as well as text, you can develop the speaker notes in Notes Page view.

Tip  If you use two monitors and Presenter view to deliver the presentation, you don’t 
need to print speaker notes. You can see the notes on one monitor while the audience 
sees the presentation in Slide Show view through the other monitor. For information 
about Presenter view, see section 8.2, “Set Up Slide Shows.”

The design of handouts and notes is controlled by their masters. You can customize them 
by using the same techniques you use to customize slide masters.

➤ To create handouts in Word

	 1.	 On the Save & Send page of the Backstage view, under File Types in the middle 
pane, click Create Handouts.

	 2.	 In the right pane of the Save & Send page, click Create Handouts.

	 3.	 In the Send To Microsoft Word dialog box, click the notes format you want.

Tip  If you select Outline Only, the text of the presentation appears in the document 
as a bulleted list.
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	 4.	 Under Add slides to Microsoft Word Document, click Paste or Paste Link, and 
then click OK.

	 5.	 In Word, add the desired text or other content, and then save the document.

➤ To display Notes Page view

➜	 On the View tab, in the Presentation Views group, click the Notes Page button.

➤ To customize the handout or notes master

	 1.	 On the View tab, in the Master Views group, click the Handout Master button or 
the Notes Master button.

	 2.	 On the Handout Master tab or the Notes Master tab, make the changes you want 
by clicking buttons in the Page Setup, Placeholders, Edit Theme, and Background 
groups.

	 3.	 On the preview page, customize the text in the Header, Footer, Date, and Page 
Number placeholders. For notes, also make any necessary adjustments to the Notes 
placeholder in the bottom half of the page.

	 4.	 Click the Close Master View button to return to the previous view.

Practice Tasks

The practice files for these tasks are located in the PowerPoint\Objective7 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the Harmony presentation, print slides 1, 2, 3, and 5 in grayscale with 
frames.

●	 Send the Harmony presentation to a Word document, and name that document 
MyHandouts.

●	 On slide 1 of the Harmony presentation, add the note Establish level of prior 
knowledge. Then on slide 3, add the YinYang graphic file to the note.

●	 From the Harmony presentation, print one set of handouts with three slides 
per page in color. Then print a set of speaker notes in grayscale.
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7.4	 Protect Presentations
Removing Extraneous Information
Presentations are often delivered electronically, as attachments to email messages or as 
files that can be downloaded from a website. Before distributing a presentation, you will 
want to remove the identifying and tracking properties attached by PowerPoint while 
the presentation was being developed. These properties include information such as the 
author’s name, the title, and when the file was created and updated. You might also have 
attached other properties, such as keywords. To ensure that all properties are removed, 
you can use the Document Inspector feature, which can also flag and remove items such 
as comments, notes, and other extraneous content.

 

➤ To remove information before distributing a presentation

	 1.	 On the Info page of the Backstage view, click Check for Issues, and then click 
Inspect Document.

	 2.	 In the Document Inspector dialog box, clear the check boxes for types of information 
you don’t want to locate, and then click Inspect.
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	 3.	 When the Document Inspector reports its findings, click Remove All for any type of 
information you want to remove.

	 4.	 Click Close to close the Document Inspector dialog box.

Assigning Passwords
The simplest way to control access to a presentation is to assign a password to it. You can 
assign two types of passwords:

●	 Password to open  Assigning this type of password encrypts the presentation so that 
only people with the password can open and view it.

●	 Password to modify  Assigning this type of password does not encrypt the presen-
tation, so anyone can open and view it. However, to make changes or save a copy 
with a different name, they must supply the password.

 

Tip  You can also assign a password to open a presentation from the Info page of the 
Backstage view.

To open a presentation to which a password to open has been assigned, you must 
enter the exact password, including capitalization, numbers, spaces, and symbols. To 
open a presentation to which a password to modify has been assigned, you can either 
enter the exact password to open and modify it or open a version that you can view 
but not modify.
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➤ To set a password for a presentation

	 1.	 In the left pane of the Backstage view, click Save As.

	 2.	 At the bottom of the Save As dialog box, in the Tools list, click General Options.

	 3.	 In the General Options dialog box, in the Password to open or Password to modify 
box, enter the password you want, and then click OK.

	 4.	 In the Confirm Password dialog box, in the Reenter password to open or Reenter 
password to modify box, retype the password you previously entered, and then 
click OK.

Tip  In the General Options dialog box, you can enter both passwords. In that case, 
you will be asked to confirm each in turn.

	 5.	 In the Save As dialog box, click Save.

Or

	 1.	 On the Info page of the Backstage view, click Protect Presentation, and then click 
Encrypt with Password.

	 2.	 In the Encrypt Document dialog box, enter the password, and then click OK.

	 3.	 In the Confirm Password dialog box, retype the password you previously entered, 
and then click OK.

➤ To change the password of an open presentation

	 1.	 In the General Options dialog box, change the entry in the Password to open or 
Password to modify box, and then click OK.

	 2.	 In the Confirm Password dialog box, in the Reenter password to open or Reenter 
password to modify box, retype the new password, and then click OK.

	 3.	 In the Save As dialog box, click Save.

Or

	 1.	 On the Info page of the Backstage view, click Protect Presentation, and then click 
Encrypt with Password.

	 2.	 In the Encrypt Document dialog box, change the password, and then click OK.

	 3.	 In the Confirm Password dialog box, retype the password you previously entered, 
and then click OK.

➤ To delete the password of an open presentation

➜	 Follow the instructions for changing a password, deleting the existing entry.



	 7  Preparing Presentations for Delivery    465

Marking as Final
Before distributing a presentation, you should mark it as final. This feature saves the file, 
deactivates most PowerPoint tools, and displays an information bar at the top of the screen 
to indicate that no further changes should be made to the presentation. However, you can 
easily override the final status and make changes to the presentation.

➤ To mark a presentation as final

	 1.	 On the Info page of the Backstage view, click Protect Presentation, and then click 
Mark as Final.

	 2.	 In the message box, click OK, and then click OK in the confirmation box.

➤ To turn off the final status

➜	 In the information bar above the document, click Edit Anyway.

Attaching Digital Signatures
When you create a presentation that will be distributed to other people via email or 
the web, you might want to attach a digital signature to it to authenticate its origin. 
Attaching a digital signature should be the last task you perform on a presentation, 
because changing the presentation after signing it invalidates the signature.

➤ To attach a digital signature to a presentation

	 1.	 On the Info page of the Backstage view, click Protect Presentation, and then click 
Add a Digital Signature.

	 2.	 If a message box opens, click OK.

	 3.	 In the Sign dialog box, enter a purpose if desired, and then click Sign.

	 4.	 In the Signature Confirmation message box, click OK.

➤ To view the digital signature attached to a presentation

	 1.	 On the Info page of the Backstage view, click View Signatures.

	 2.	 In the Signatures task pane, click the signature, click the arrow that appears to the 
right, and then click Signature Details.

	 3.	 In the Signature Details dialog box, click View.

	 4.	 In the Certificate dialog box, examine the information on the General and Details 
pages, and then click OK.

	 5.	 In the Signature Details dialog box, click Close.
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➤ To remove the digital signature

	 1.	 In the Signatures task pane, click the signature, click the arrow, and then click 
Remove Signature.

	 2.	 In the message box, click Yes to permanently remove the signature.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective7 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the Meeting presentation, remove all identifying and tracking information 
and comments from the file.

●	 Assign the password P@ssword to the Meeting presentation so that the file 
can be opened but not changed. Then save the presentation with the name 
MyPassword, and close it. 

●	 Open a read-only version of the password-protected MyPassword presentation, 
try to make a change, and then close it. Then open a version you can edit, delete 
the word key in the first two bullets on the last slide, and save the presentation.

●	 Mark the Meeting presentation as final.

Objective Review
Before finishing this chapter, ensure that you have mastered the following skills:

7.1	 Save Presentations
7.2	 Share Presentations
7.3	 Print Presentations
7.4	 Protect Presentations
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	 8	 Delivering 
		  Presentations
The skills tested in this section of the Microsoft Office Specialist exam for Microsoft 
PowerPoint 2010 relate to preparing a presentation for delivery. Specifically, the following 
objectives are associated with this set of skills:

8.1	 Apply Presentation Tools
8.2	 Set Up Slide Shows
8.3	 Set Presentation Timing
8.4	 Record Presentations

On the surface, delivering a presentation is a simple matter of displaying it in Slide Show 
view and clicking through the slides. However, PowerPoint provides several options when 
it comes to delivering a presentation, and it is a good idea to be aware of the possibilities 
so that you can ensure that the delivery goes as smoothly as possible.

This chapter guides you in studying the tools available for adding value to a presentation, 
as well as those you can use to deliver the presentation in various ways.

Practice Files  Before you can complete the practice tasks in this chapter, you need 
to copy the book’s practice files to your computer. The practice files you’ll use to com-
plete the tasks in this chapter are in the PowerPoint\Objective8 practice file folder. A 
complete list of practice files is provided in “Using the Book’s Companion Content” at 
the beginning of this book.
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8.1	 Apply Presentation Tools
During a presentation, you can reinforce your message by drawing on slides with an 
electronic “pen” or changing the background behind text with a highlighter.

 

The pen color is determined by a setting in the Set Up Show dialog box, but you can easily 
change the pen color during the presentation.

➤ To use a pen or highlighter

	 1.	 In Slide Show view, move the cursor over the slide to display the navigation toolbar. 
Then click the Pen button, and click either Pen or Highlighter.

Or

Right-click anywhere on the screen, click Pointer Options, and then click either Pen 
or Highlighter.

Tip  Right-clicking the screen displays a shortcut menu only if the Show Menu On 
Right Mouse Click check box is selected on the Advanced page of the PowerPoint 
Options dialog box.

	 2.	 Use the tool to annotate the slide.

	 3.	 Turn off the pen or highlighter by clicking the Pen button and then clicking Arrow.

Or

Right-click the screen, click Pointer Options, and then click Arrow.
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Tip  When the pen or highlighter tool is active in Slide Show view, clicking the mouse 
button does not advance the slide show to the next slide. You need to switch back to 
the regular pointer to use the mouse to advance the slide.

➤ To change the pen color before the presentation

	 1.	 On the Slide Show tab, in the Set Up group, click the Set Up Slide Show button.

	 2.	 In the Set Up Show dialog box, change the Pen color setting to the desired color, 
and then click OK.

➤ To change the pen color during the presentation

➜	 Display the navigation toolbar, click the Pen button, click Ink Color, and then in the 
palette, click the color you want.

➜	 Right-click the screen, click Pointer Options, click Ink Color, and then in the palette, 
click the color you want.

➤ To erase an annotation

➜	 Display the navigation toolbar, click the Pen button, click Eraser, and then click the 
annotation you want to remove.

➜	 Right-click the screen, click Pointer Options, click Eraser, and then click the annotation 
you want to remove.

➤ To remove all annotations on a slide

➜	 On the navigation toolbar, click the Pen button, and then click Erase All Ink on Slide.

➜	 Right-click the screen, click Pointer Options, and then click Erase All Ink on Slide.

➤ To discard or retain annotations when you close the presentation

	 1.	 Press Esc to stop the presentation.

	 2.	 When a message asks whether you want to keep your ink annotations, click Keep 
or Discard.

Tip  If you click Keep in the message box, you cannot erase the annotations later. You 
must close the presentation without saving to remove the annotations.
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Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective8 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the Meeting presentation, change the default pen color to bright blue (the 
fifth theme color). Then switch to Slide Show view, and on slide 6, underline 
the word customer.

●	 On slide 6, use a red pen to draw circles around the two instances of External 
and the word internal.

●	 On slide 6, erase the line under the word customer. Then highlight the word 
instead.

●	 End the Meeting presentation, keeping all the ink annotations.

8.2	 Set Up Slide Shows
Adjusting Slide Show Settings
The final preparations for delivering a presentation depend on the delivery method. In the 
Set Up Show dialog box, you can specify the following:

●	 How the presentation will be delivered

●	 Whether all slides will be shown, or just a slide subset

●	 Whether an automatic slide show will loop continuously, be shown without narration, 
and be shown without animation

●	 Whether slide timings will be used

●	 Whether your hardware setup includes multiple monitors, and if so whether you want 
to use Presenter view

●	 What pen color and laser pointer color should be used
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➤ To set up a presentation for delivery

	 1.	 On the Slide Show tab, in the Set Up group, click the Set Up Slide Show button.

	 2.	 In the Set Up Show dialog box, select the options you want, and then click OK.

➤ To specify that narrations should be played during presentation delivery

➜	 On the Slide Show tab, in the Set Up group, select or clear the Play Narrations 
check box.

➜	 In the Set Up Show dialog box, in the Show options area, select or clear the Show 
without narration check box.

➤ To specify that slide timings should be used during presentation delivery

➜	 On the Slide Show tab, in the Set Up group, select or clear the Use Timings 
check box.

➜	 In the Set Up Show dialog box, in the Advance slides area, click Use timings, if 
present.

➤ To specify that media controls should be shown during presentation delivery

➜	 On the Slide Show tab, in the Set Up group, select or clear the Show Media 
Controls check box.
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Setting Up Presenter View
If your computer can support two monitors, or if you will be presenting a slide show 
from your computer through a projector, you can control the presentation on one 
monitor while the audience sees the slides in Slide Show view on the delivery monitor  
or the projector screen.

 

➤ To deliver a presentation on one monitor and use Presenter view on another

	 1.	 Open the Set Up Show dialog box.

	 2.	 In the Multiple monitors area, in the Display slide show on list, click the name of 
the monitor you want to use to show the slides to your audience.

	 3.	 Select the Show Presenter View check box, and then click OK.

	 4.	 With the title slide of the presentation active, switch to Slide Show view.

	 5.	 On the control monitor, use the Presenter view tools to control the presentation.

Or
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	 1.	 On the Slide Show tab, in the Monitors group, click the Show On arrow.

	 2.	 In the list, click the name of the monitor you want to use to show the slides to 
your audience.

	 3.	 In the Monitors group, select the Use Presenter View check box.

	 4.	 With the title slide of the presentation active, switch to Slide Show view.

	 5.	 On the control monitor, use the Presenter view tools to control the presentation.

Broadcasting Slide Shows
When the audience for a presentation is scattered in various locations, you can use a 
broadcast service to make the presentation available over the Internet. The audience 
can see the presentation in their web browsers and interact via a conference call.
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➤ To broadcast a presentation

	 1.	 On the Save & Send page of the Backstage view, click Broadcast Slide Show in 
the center pane, and then click Broadcast Slide Show in the right pane.

Or

On the Slide Show tab, in the Start Slide Show group, click the Broadcast Slide 
Show button.

	 2.	 In the Broadcast Slide Show dialog box, click Start Broadcast to connect to the 
service listed in the Broadcast Service area.

Tip  You can click Change Broadcast Service to add a different service.

	 3.	 When a link to the website from which the presentation will be broadcast appears, 
do one of the following:

❍	 Click Copy Link so that you can paste the location of the presentation when 
notifying your audience about its date and time.

❍	 Click Send in Email, and when your email program opens a message win-
dow containing the link, enter the email addresses of the reviewers, and 
click Send.

	 4.	 At the appointed time, in the Broadcast Slide Show dialog box, click Start Slide Show, 
and click through the slides.

	 5.	 When you reach the last slide, click again to return to Normal view.

	 6.	 In the Broadcast View banner at the top of the workspace, click End Broadcast, 
and then in the message box, confirm that you want to end the broadcast.

Creating Custom Slide Shows
If you need to deliver variations of the same presentation to different audiences, you 
should first prepare one presentation containing all the slides you are likely to need for 
all the audiences. Then you can select the slides that are appropriate for a particular 
audience and group them as a custom slide show. 
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When you need to deliver the presentation for that audience, you open the main presen-
tation and show the subset of slides by choosing the custom slide show from a list.

➤ To create a custom slide show

	 1.	 On the Slide Show tab, in the Start Slide Show group, click the Custom Slide Show 
button, and then click Custom Shows.

	 2.	 In the Custom Shows dialog box, click New.

Tip  To change an existing custom show, click Edit in the Custom Shows dialog box.

	 3.	 In the Slide show name box of the Define Custom Show dialog box, enter a name 
for the custom show.

	 4.	 In the Slides in presentation list, click the slides you want, click Add, and then 
click OK.

	 5.	 In the Custom Shows dialog box, click Close.

Or

Click Show to switch to Slide Show view with the first slide of the new custom show 
displayed.
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➤ To deliver a custom show

➜	 On the Slide Show tab, in the Start Slide Show group, click the Custom Slide Show 
button, and then click the custom show you want.

Or

	 1.	 In Slide Show view, move the mouse to display the navigation toolbar.

	 2.	 On the navigation toolbar, click the Navigation button, click Custom Show, and then 
click the show you want.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective8 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 Set up the DirectorsMeeting presentation, and to loop continuously without 
narration or animation.

●	 Set up the DirectorsMeeting presentation so that it starts on slide 2 and 
advances from one slide to the next only when you click the Next or Previous 
button on the navigation toolbar.

●	 In the DirectorsMeeting presentation, create a custom show named Managers 
that includes slides 1, 3, 4, 5, 7, and 10. Then edit the custom show to add 
slide 11.

8.3	 Set Presentation Timing
When delivering a presentation, you can move from slide to slide in the following ways:

●	 Manually  You control when you move by clicking the mouse button, pressing keys, 
or clicking commands.

●	 Automatically  PowerPoint displays each slide for a predefined length of time and 
then displays the next slide.
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For automatic slide shows, the length of time a slide appears on the screen is controlled by 
its slide timing. You can apply timings to a single slide, to a group of slides, or to an entire 
presentation, either by allocating the same amount of time to each slide or by rehearsing 
the presentation while PowerPoint automatically tracks and sets the timings for you.

 

➤ To apply the same timing to all slides

	 1.	 On the Transitions tab, under Advance Slide in the Timing group, clear the On 
Mouse Click check box, and select the After check box. Then specify the timing 
in the adjacent box.

	 2.	 In the Timing group, click the Apply To All button.

Tip  When you click Apply To All, all the transition effects applied to the current slide are 
transferred to the other slides. If you have applied different transitions to different slides, 
those individually specified transitions are overwritten. So it’s a good idea to apply all the 
effects that you want the slides to have in common first. Then you can select individual 
slides and customize their effects.

➤ To apply the same timing to a group of slides

	 1.	 Switch to Slide Sorter view, and select the slides.

	 2.	 On the Transitions tab, under Advance Slide in the Timing group, select the After 
check box. Then specify the timing in the adjacent box.

➤ To rehearse a presentation

	 1.	 With slide 1 displayed, on the Slide Show tab, in the Set Up group, click the Rehearse 
Timings button.

	 2.	 Rehearse the presentation.

Tip  To repeat the rehearsal for a particular slide, on the Recording toolbar, click the 
Repeat button to reset the time for that slide to 0:00:00. To start the entire rehearsal 
over again, click the Recording toolbar’s Close button, and when a message asks 
whether you want to keep the existing timings, click No.

	 3.	 At the end of the slide show, click Yes to apply the recorded slide timings to the slides.
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Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective8 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the Landscaping presentation, set a timing of 01:00 for slides 1, 2, and 3.

●	 Use the quickest method to apply the timing of the first three slides of the 
Landscaping presentation to all the slides.

●	 Rehearse the delivery of the first three slides of the Landscaping presentation, 
and then apply the rehearsed timings to the slides.

8.4	 Record Presentations
You might want to record a presentation while practicing its delivery so that you can 
correct any flaws before you have to perform before a live audience. You might also 
want to record a presentation so that people can view it on their computers. When 
you record a presentation, you can specify the following:

●	 Whether to record from the first slide or from the current slide

●	 Whether to include slide and animation timings

●	 Whether to include narrations and laser pointer movements

Timings recorded with the presentation can be used to move automatically from one slide 
to the next. Narrations are embedded in each slide as audio objects that can be clicked to 
play the narration.

➤ To record a presentation

	 1.	 Assuming that your computer has a sound card, microphone, and speakers and that 
you have tested the microphone before beginning the recording, open the presenta-
tion you want to record, and do one of the following:

❍	 On the Slide Show tab, in the Set Up group, click the Record Slide Show button.

❍	 Display the slide from which you want to start the recording, display the Record 
Slide Show list, and then click Start Recording from Current Slide.
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	 2.	 In the Record Slide Show dialog box, select or clear the Slide and animation timings 
and Narrations and laser pointer check boxes.

	 3.	 Click Start Recording.

	 4.	 Discuss the slides, just as if you were delivering the presentation to a live 
audience. 

Tip  You can pause the recording by clicking the Pause button on the Recording 
toolbar, and you can repeat the recording for the current slide by clicking the 
Repeat button. You can stop recording by pressing the Esc key.

	 5.	 When you have finished delivering the presentation, right-click the screen, and then 
click End Show.

	 6.	 Test the recording by switching to Reading view and, if appropriate, clicking the 
audio icon on each slide.

➤ To repeat the recording for a slide

➜	 Delete the slide’s sound icon, and then record that slide again.

Tip  If you are archiving a presentation and want to add comments to a selected slide, on 
the Insert tab, in the Media group, display the Audio list, and then click Record Audio. 
After recording your comments, name the sound file for that slide, and click OK. The 
narration is then attached to a sound icon on the slide.

Practice Tasks

The practice file for these tasks is located in the PowerPoint\Objective8 practice file 
folder. If you want to save the results of the tasks, save them in the same folder with 
My appended to the file name so that you don’t overwrite the original practice file.

●	 In the BackyardEcosystems presentation, record slide timings and narrations 
for only slide 4.

●	 Record slide timings and narrations for slides 2 and 3. Then repeat the recording 
for slide 3.

●	 Record new slide timings and narrations for the entire BackyardEcosystems 
presentation, starting with slide 1.
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Objective Review
Before finishing this chapter, ensure that you have mastered the following skills:

8.1	 Apply Presentation Tools
8.2	 Set Up Slide Shows
8.3	 Set Presentation Timing
8.4	 Record Presentations




