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Illustrator Tour Project 

This interactive demonstration of Adobe Illustrator is designed to give an overview of the program and it’s 
many feature. 

Final: 

 

Part 1 - Create a New Illustrator Document 

Create a New Project Folder 

 Name it: Illustrator Quick Tour 

 Download and unzip the project files into the folder from: 
http://www.asciutto.com/dg/illustrator_tour/Illustrator_tour.zip 

Create and Save a New Blank Document 
1. Create a new Print document using the CMYK defaults 
2. Name it Hopping.ai and save it in your project folder 
3. Choose View > Show Rulers 
4. Check your default units, have it set to General: points 

  

http://www.asciutto.com/dg/illustrator_tour/Illustrator_tour.zip
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Part 2 – Setting Up the Blend 

Create a Rectangle 

1. Select the Rectangle tool and click once on the artboard; do not click and drag. The Rectangle 
window appears. 

2. Enter the Width value 600 pt, and the Height 50 pt, then click OK. A rectangle appears on the page. 
3. Choose Window > Transform to view the Transform palette. The Transform palette allows you to 

enter exact coordinates for vertical and horizontal placement as well as other transformations. 

4. Click once in the upper left corner of the Point of reference indicator  then type in an x 
coordinate of 6 pt and a y coordinate of 675 pt. Press Enter. 

              

Duplicate the Rectangle 

1. Click once on the rectangle with the Selection tool, then hold down the Alt key. Click on the rectangle 
and drag it toward the bottom of the page.  Release the mouse first, then the Alt key. A copy appears, 
leaving the original intact. 

2. Using the Transform palette, make sure the reference point is still in the upper left corner and type in 
the x coordinate text box 6 pt, and the y coordinate  275 pt for the bottom rectangle; press Enter. 

Define Swatches 

1. Choose “New Swatch” from the Swatch Panel 
Menu 

2. Set the color to: C=100, M=75, Y=0 and K=0 
3. Name it Starry Night Blue 
4. Define another swatch 
5. Set the color to: C=100, M=0, Y=0 and K=0 
6. Name it Pure Cyan 
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Apply the Swatches 

1. Select the top rectangle 
2. Set the Stroke to “no stroke” and the fill color to “Starry Night Blue” 
3. Select the bottom rectangle 
4. Set the Stroke to “no stroke” and the fill color to “Pure Cyan” 

Create the Blend 

1. Select the Blend tool   
2. Click on the top rectangle 
3. Click on the bottom rectangle 
4. A gradient blend is created 

 

Manage Layers 

1. Rename Layer 1 to Background 
2. Lock the layer 
3. Create a new layer and name it Shoes 
4. Save your work 

 

Part 3 – Place Photoshop Images 

Explore the Photoshop File 

1. Open shoes-color.psd in Photoshop 
2. Browse thru the Layer Comps and note that Layer Comps are saved versions of Layer visibility 

combinations 
3. Close Photoshop 
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Place the Shoes 

1. Chose File > Place 
2. Select shoes-color.psd 
3. Within the Import Options, select Layer Comp: red-shoes and check Show Preview 
4. Move the image anywhere over the blend 
5. Deselect the shoes 
6. Chose File > Place 
7. Select shoes-color.psd 
8. Within the Import Options, select Layer Comp: 

purple_sneakers and check Show Preview 
9. Move the image anywhere over the Blend 
10. Chose File > Place 
11. Select shoes-color.psd 
12. Within the Import Options, select Layer Comp:  green_sneakers and check Show Preview 
13. This puts the three versions of the Photoshop image into the Shoes layer 

Align and Distribute the Shoes 

1. Move the shoe images along the left side of the Blend 
2. Open the Align Window 
3. Select Horizontal Align Left and  Vertical Distribute Center 
4. Save your work 
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Part 4 – Using Live Trace 

Manage Layers 

1. Lock the Shoes layer 
2. Create a new layer and name it Trace 

Place the Dancing Girl 

1. Chose File > Place 
2. Select dancing.psd 
3. Position the image to the lower right 

Live Trace 

1. Select the dancing girl image 
2. Open the Image Trace window 
3. Show the advanced features 
4. Choose Preset: default 
5. Check: Ignore White 

6. Click the Expand button in Options   
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Part 5 – Typesetting 

Manage Layers 

1. Lock the Trace layer 
2. Create a new layer and name it Type 

Type 

1. Set your colors to default 
2. Select the Type tool 

 Font: Chaparral Pro 

 Size: 85 

 Style: Bold 
3. Type the work HOPPIN’ 
4. Select the text and position it to 

 X: 200 

 Y: 275 

 

Create Outlines 

1. Select the text 
2. Choose Type > Create outlines (converts type to vector shapes) 
3. Choose Object > Ungroup (enables each letter to be selected individually) 
4. Choose Select > Save Selection (enables a quick way to re-select the whole word) 

 Name it hoppin  

Change the Appearance 

1. Open Window > Appearance 
2. Select hoppin 
3. Select the Stroke 

 Color: white 

 Weight: 1 pt 
4. Select the Fill 

 Color: CMYK Red 
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Applying Effects 

1. Select hoppin 
2. Choose Stroke in the Appearance panel 
3. Choose Effect > Path > Offset Path 
4. Enter the offset amount as 2 pt 
5. Select Fill in the Appearance panel 
6. Set the Opacity Blending Mode to: Hue 

 

 

Saving the Appearance as a Graphic Style 

1. Select hoppin 
2. Choose Window > Graphic Style 
3. Choose New Graphic Style from the panel menu 
4. Name it: offset-stroke 

 

 

Type 

1. Select the Type tool 

 Font: Chaparral 
Pro 

 Size: 85 

 Style: Bold 
2. Type the word SHOES 
3. Select the word 
4. Apply the offset-stroke 

Graphic Style 
5. Position SHOES under 

the text HOPPIN and 
slightly overlap the 
words  

6. Save your work 
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Part 6 – Using Live Paint 

Manage Layers 

1. Lock the Type layer 
2. Create a new layer and name it Target 

Copy – Past From Illustrator 

1. Open target.ai 
2. Select all > Copy 
3. Paste into Tour.ai 
4. Position it off the Blend on the Artboard 
5. Save the selection as target 

Create a Live Paint Group 

1. Choose Object > Live Paint > Make 
2. Choose the Live Paint Bucket Tool   
3. Choose the Red swatch 
4. Paint every other ring from the outside in  

with the Red swatch 
5. Paint the remaining two rings with no color 

 
 
 
 
 
 
 
 

Apply Transparency 

1. Position the Target at the bottom 
middle of the document 

2. Open the Transparency panel 
3. Set the Blend mode Overlay 
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Part 7 – Create a Clipping Mask 

Manage Layers 

1. Lock the Target layer 
2. Create a new layer and name it Mask 

Draw a Rounded Rectangle 

1. Set your colors to default 
2. Draw a Rounded Rectangle from corner-to corner over the entire Blend 
3. Select All Objects 
4. Unlock all layers 

Create a Clipping Mask 

1. Choose  Select > All 
2. Choose Object > Clipping Mask > Make 
3. Select > Deselect 
4. Save your work 
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Type and Logos 

Typographic Terms 

Ligature means to tie or link letters together. 

Glyphs are characters within a certain typeface that may be harder to find, like a bullet point or a registration 
symbol. 

Point type is a horizontal or vertical line of text that begins where you click and expands as you enter 
characters. Each line of text is independent—the line expands or shrinks as you edit it but doesn’t wrap to the 
next line. Entering text this way is useful for adding a headline or a few words to your artwork. 

Area type uses the boundaries of an object to control the flow of characters, either horizontally or vertically. 
When the text reaches a boundary, it automatically wraps to fit inside the defined area. Entering text in this 
way is useful when you want to create one or more paragraphs, such as for a brochure. 

Type on a path flows along the edge of an open or closed path. When you enter text horizontally, the 
characters are parallel to the baseline. When you enter text vertically, the characters are perpendicular to the 
baseline. In either case, the text flows in the direction in which points were added to the path. 

 

Pairing Letters - Using Ligatures to Create Logos 

Use Shared Strokes 

Many letter pairs form natural links, have identical parts or complementary shapes that fit together. 

Font: Adobe Garamond Pro, Bold 
Color: C100 M60 Y0 K50 
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Almost-Identical Strokes 

Pairs like UR share not-quite-identical strokes, yet often flow naturally together.  To link neatly, you must 
sacrifice some parts. 

Font: Consolas, Bold 
Color: C70 M60 Y0 K10 

 

Angled to Vertical 

Cut letters in half using the Pathfinder.  Try changing case or a different font to get a good match. 

Font: Perpetua, Bold 
Color: C0 M70 Y0 K30 

 

Curved to Vertical 

Works best with gentle curves 

Font: Nueva Std, Italic 
Color: C100 M60 Y0 K50 
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Uppercase-lowercase 

Try separating by distance, color and style. 

Font: Times New Roman, Bold 
Color: C73 M15 Y38 K6 
Color: C37 M66 Y6 K3 

 

Horizontal Crossbars 

Try adding a pattern so that it doesn’t look too tightly kerned. 

Font: Arial, Bold 
Color: C21 M91 Y100 K35 

 

Horizontal Crossbars 

Try adding a pattern so that it doesn’t look too tightly kerned. 

Font: Arial, Bold 
Color: C100 M60 Y0 K50 
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Remove a Stroke 

Use phantom strokes. 

Font: Adobe Caslon Pro, Bold 
Color: C7 M24 Y37 K21 

 

Reverse the Field 

Use negative space. 

Font: Impact, Regular, Width 125% 
Color: C21 M91 Y100 K35 

 

Crop 

Crop away the bottom of the letters and the viewer’s eye completes the image... 

Font: Adobe Caslon Pro, Bold, Width100% 
Color: C0 M53 Y26 K0 
Color: C37 M66 Y6 K3 

 
  



Illustrator 

18 

Follow the White Line 

Create the illusion of attachment.  Don’t close it, do so breaks the flow. 

Font: Arial, Black  
Color: C100 M60 Y0 K50 

 

Interlock 

Circular letters flow most naturally into other circular letters.   

Font: Arial, Black  
Color: C0 M100 Y85 K0 

Font: Adobe Garamond Pro, Regular 
Color: C0 M20 Y100 K0 

 

Replace Letter Parts 

Replace letter parts with shapes and color.  

Font: Times New Roman, Regular 
Color: C0 M0 Y0 K100 
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Use Transparency 

Transparency softens.  Lower the opacity of one or more characters. 

Font: Calibri, Bold 
Color: C73 M15 Y38 K6 
Color: C0 M70 Y0 K30 
Color: C0 M100 Y85 K0 

 

Color the Negative Spaces 

Put the letters in a box and color the negative spaces. 

Font: Arial, Bold 
Color: C73 M15 Y38 K6 
Color: C0 M70 Y0 K30 
Color: C0 M53 Y26 K0 
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Designing with Symbols Project 

Embellish any graphic design with Illustrator Symbols and Symbol Sprayer. 

Final: 

 

Part 1 - Create a New Illustrator Document 

Create and Save a New Blank Document 
5. Create a new Web document using the RGB defaults 
6. Name it Designing With Symbols.ai and save it in your project folder 
7. Choose View > Show Rulers 

Part 2 – Create the Gradient Background 

Open the Sky Swatch Library 
1. Swatches > Open Swatch Library > Gradients > Sky 

 
Draw a rectangle approximately 2/3 of the height of the artboard aligned top (the sky) 

2. Fill the rectangle with Sky 19 
3. Adjust the Gradient angle to -900 

 
Draw a rectangle approximately 1/3 of the height of the artboard aligned bottom (the water) 

4. Fill the rectangle with Sky 6 
5. Adjust the Gradient angle to 900 

Modify the Gradient Stops 

Change one or more gradient stops on the bottom rectangle to match a few gradient stops in the top gradient.  
For example, from the top rectangle I selected the and 2nd stop (E3BCAD) from the right and modified one of 
the Gradient stops on the bottom rectangle to these colors. 
 
Rename the layer Background  

 Lock it and create a new layer, name it Clouds 
 



Illustrator 

21 

 

Part 3 - Symbol Spray the Clouds 

From the Symbol panel menu, choose:  
1. Open Symbol Library > Nature 
2. Select Cloud 1 

 
Double-click the Symbol Sprayer tool to see its options 

3. I set my diameter to 100 px 
4. Spray clouds over the top rectangle 

 
Tear-off the Symbol tool to make all of the Symbol options more easily accessible 

5. Experiment all of the other Symbol adjustment tools and the Alt key 
6. Spray Cloud 2 and Cloud 3 Symbols 
7. Modify them using the Symbol adjustment tools 
8. Experiment with multiple Symbol Sets in the Layer 

 
Lock the Clouds layer, create a new layer, name it Land 
 

 

Part 4 - Create the Land Mass and Sandy Beach 

1. Select the Pen tool 
2. Choose a dark green color 
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3. Create a shape that looks like the smooth curves at the edge of a land mass over about 
75% at the horizon 

 

 
 
 

4. Duplicate the shape and change to color to a light tan color for a shoreline/sand 
 

 
 

5. Position the sand behind the land and adjust points using the direct select tool to extend part of the 
sand beyond the land 
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Lock the Land layer, create a new layer, name it Trees 

Part 5 - Add Trees and Re-Size Them 

From the Symbol panel menu, choose:  
1. Open Symbol Library > Nature 
2. Select Trees 1 

 
Double-click the Symbol Sprayer tool to see its options 

5. I set my diameter to 50 px 
6. Spray Trees over the Land 
7. Use the Symbol Sizer and Scruncher tools to re-size and adjust the spacing 

 
Lock the Trees layer, create a new layer, name it Shrubs 
 

 
 

Part 6 – Create a New Symbol (Shrub) and Spray It 

Using the Pen tool 
1. Draw a shape that looks like a shrub using a complimentary green color 

 

 
 

2. Select Shrub and add it as a new Symbol 
3. Select the Symbol Sprayer tool 
4. Spray the Shrub covering the bottom of the trees 
5. Use the Symbol Sizer and Scruncher tools to re-size and adjust the spacing 
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Part 7 – Adjust the Shrub Symbol 

1. Drag the Shrub Symbol to the artboard 
2. Break Link to the Symbol in the Symbol Panel (this enables you to change the color) 
3. Change the color to a lighter shade of green 
4. Alt-Drag the Shrub Symbol from the artboard over the existing Shrub Symbol in the panel (this changes 

all instances of the Symbol on the artboard) 
5. Delete the extra Shrub Symbol from the artboard 

 
Lock the Shrubs layer, create a new layer, name it Water Ripples 
 

 
 
 

Part 8– Spray Water Ripples with Texture 

1. Open the Symbol Library > Artistic Textures 
2. Spray the Ripples texture over the water 
3. Use the Symbol Screener tool to add transparency 
4. Select the Symbol Stainer tool 
5. Select a dark blue color 
6. Apply the Symbol Stainer 

Define a new Symbol Set in this layer 



Illustrator 

25 

7. Repeat the process and spray with the Ripples texture 
8. Apply a white or light color with the Symbol Stainer 

 
Lock the Water Ripples layer, create a new layer, name it Moon 
 

 
 

Part 9 – Add a Moon 

1. Using the Ellipse Shape and Pathfinder, create a Moon 
2. Soften the Moon with an Effect > Stylize > Feather 
3. Move the Moon layer below the Clouds layer 
4. Reduce the Opacity to 90% in the Appearance panel 

 

 
 

Part 10 – Crop using a Clipping Mask 

1. Add a new layer on top 
2. Draw a rectangle over the artboard 
3. Unlock all layers 
4. Object > Clipping Mask > Make 
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Illustrator Special Projects 

Warp Tools – Basic Shapes 

 Create a basic rectangle and experiment with the Warp Tools 

 Use the Warp tools on a picture 

 Review the Liquify Filter in Photoshop (Similar to the Illustrator Warp Tools) 

 

Warp Tools – Create a Marbled Background 

 Draw a few random overlapping shapes with random colors, no stroke 

 Draw a neutral colored rectangle and put it behind all of the shapes 

 Experiment with the Warp tools, especially the Twirl tool to blend the shapes together 

 Be careful not to distort the background rectangle 

 Convert it to a Symbol 

 Convert the Symbol a Swatch 

 Experiment with the Swatch to Fill Shapes and Text 

Warp Tools – Distort a Symbol 

 Select the Gerbera Symbol from the Flowers Library and move it to the artboard 

 Enlarge it and break the link to the Symbol library 

 Double-click the Pucker tool and decrease the intensity to 20% 

o Click randomly on the Flower to distort a few pedals 

 Use the Direct Select tool to randomly select a few pedals and add a drop shadow 

o Effect > Stylize > Drop Shadow 

 Select the Scallop tool and set the diameter slightly larger the flower center 

o Click once in the center to distort the center of the flower 
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Symbols from Pictures 

 Importing Pictures and converting them to Symbols 

 Spray the new Symbol 

Turn Symbols into Brushes 

 Scatter 

 Art 

 Pattern 

Artboard Tool 

Save As and Export Options 

 PDF 

 PDF 

 SVG 

 JPG 
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Printing 

 Review Size and Scale options 

Fill Text with a Picture 

 Text > Outlines > Ungroup > Compound Path 

o Clipping Path Make 

 Save Picture as a Swatch 

Placing vs Copy-Paste from Illustrator into Photoshop or InDesign 

 Smart Object – editing Smart Object 

 Pixels 

 Path 

 Shape Layer 

Compound Path 

 Make and Release 

 Compare to Pathfinder – similar, depending on the overlap 
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Envelope Distort – Make with Warp 

 Text 

 Picture 

Envelope Distort – Make with Mesh 

 Mesh tool 

 Shape 

 Picture 

 Text 

3D Filter 

 Happy Face (Extrude and Bevel) 

 Text 

 Envelope Distort 

 Map Art (Symbol) 
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3D Revolve 

 Draw a simple Path with a Stroke, any Stroke color but Black 

o Create a 3D Revolve from the Path 

 Download WineBottle.ai from our Digital Graphics web page 

o Create a 3D Revolve from the Path 

o Save the Label as a Symbol 

o Wrap the Label around to body of the bottle 

 

 


