
 

  

 

This lesson gets you started with InDesign CC, covering 
essential skills necessary for working effi  ciently with InDesign 
documents. It provides a high-level overview of key concepts 
associated with creating layouts using InDesign. You’ll work 
with an existing document to understand how to navigate, place 
graphics, and add formatting to text, creating a fi nished 
newsletter that can be printed or distributed as a digital 
document.  

Before you begin, make sure that your tools and panels are consistent by resetting your 

preferences. (For more information, see “Resetting the InDesign workspace and preferences” in 

the Starting up section of this book.) 

In this lesson, you will work with several fi les from the id01lessons folder. Make sure that you 

have copied the idlessons folder onto your hard drive from the included DVD. For more 

information, see “Loading lesson fi les” in the Starting up section of this book. If you are 

completely new to InDesign and don’t have much computer experience, it might be easier to follow 

the lesson if the id01lessons folder is placed on the desktop of your  

computer. This lesson provides an overview of InDesign concepts. After completing this lesson, 

you’ll examine individual capabilities and features in more details in each of the remaining 

lessons. It might be helpful to view this lesson as a broad survey, providing you with a general 

understanding of the InDesign landscape, while the remaining lessons provide much more detail 

about specifi c InDesign capabilities. 

 

 

  

 

  

 

  

 

  

  

 

 



 

 

 

 

You’ll use InDesign’s tools for creating or modifying everything that appears in your documents, 

including text, images, and multimedia elements for digital documents. You’ll also use InDesign’s 

tools for navigating around the document. All tools are found in the Tools panel, located along the 

left side of your screen. 

Many tools displayed in the tools panel have related tools that provide additional functionality, and 

you can select these related tools by clicking and holding the tool that is displayed in the tools panel. 

You can identify the tools with additional functionality by the small arrow in the lower-right corner. 

You can also right-click (Windows) or Ctrl+click (Mac OS) any tool to access related tools. 

 

If you place your cursor over any tool in the Tools panel without clicking, a tooltip appears displaying the 

tool’s name and a keyboard shortcut in parentheses. You can use the keyboard shortcut to access a tool from 

your keyboard, instead of clicking it with your mouse. 

 

Use t h e accom p anyin g  vi d eo to  g ain a  b etter un d erstan d in g  o f   h ow to use some o f  t h e  f eatures 

s h own in t h is  l esson. T h e vi d eo tutoria l   f or t h is  l esson can  b e  f oun d  on t h e su ppl ie d  DVD. 

 



 

  

 

 

Use the InDesign CC Tools panel to create objects, make selections, and modify objects and pages. 

InDesign documents are displayed in the center of the work area, while panels that let you control 

objects or perform specifi c tasks are displayed along the right side of the workspace in the panel 

docking area. InDesign uses many panels, and many are critical for editing and design work you 

perform. InDesign includes various workspaces that provide easy access to the panels and tools 

you’ll use for specifi c tasks. Let’s take a closer look at the InDesign workspace, including the 

document window and panels. 

InDesign pages are displayed within a black border. Anything positioned within this area appears in 

the fi nal product. The area outside of the black border is referred to as the pasteboard. Anything that 

is placed completely outside this black border on the pasteboard is generally not visible when the fi 

nal document is distributed.  

You can use the 

pasteboard to temporarily hold elements while designing your project. You can move design 

elements such as images from the pasteboard to the page, trying diff erent layout variations. The 

pasteboard can also be useful for placing notes to colleagues (or to yourself) regarding the project. 

To get a better understanding of the InDesign workspace, you’ll open up the completed project, 

reset the workspace, and look at the work area. 



 

 

 

 Choose File > Open. In the Open a File dialog box, navigate to the id01lessons folder and select 

the id01_done.indd fi le. Click Open.  

 Choose Window > Workspace > Typography. Panels containing controls that help you work 

with type are now displayed.  

 

Y o u can  a l so use  t h e  d e d icate d  W or k s a p ce s witc h e r  to  s witc h  to  a s e p ci   fi c wo r k s p ace.  T he   

Wor k s p ace switc h er is  l ocate d  in t h e A ppl ication  b ar a b ove t h e Contro l   p ane l .  T h e Wor k s p ac e  

s witc h er  d is pl ays t h e name o f  t h e current wor k s p ace an d  can a l so  b e use d  to c h an g e  b etwe en   

w orks p aces or to reset the current works p ace .  The selected works p ace determines the  p anels t o  

d is pl ay an d  t h e menu items t h at are avai l a bl e. T h e num b er o f  avai l a bl e  p ane l s an d  menu c h oices 

i s b as ed  upon  th e se lected  wor ks pace . 

T h e wor k s p ace switc h er ma k es it easy to  d is pl ay  
s pecifi c panels and menus depending upon  
y our n eed s. 



 

 

  

 

Choose Window > Workspace > Reset Typography to reset the InDesign panels to their 

default positions for the Typography workspace. This ensures that your panels are in 

position, making them easier to locate during this lesson. 

 

A. The document window. B. The page border (black lines). C. Bleed guides. D. Margin guides. 
E. Column guides. F. The pasteboard. 

Non-printing guides help you align content on your page and create an organized layout. 

There are several types of guides, but the essential guides for starting to work with InDesign 

are margin guides and ruler guides. Margin guides defi ne the space around the edge of your 

document—a space you generally want to keep free from objects. White space around the 

edge of your document creates good design, and also eliminates the risk of content being 

cut off  if your document is printed and trimmed to a specifi c size at a printing plant. 

Margin guides are displayed in magenta by default, immediately inside the page border. By 

default, they display one-half inch inside of the page edge, but you can adjust them, as you 

will learn in Lesson 2, “Working Smarter with Master Pages.” 

Ruler guides are the other type of guide you should add to your document layout. Ruler guides 

are created manually by dragging them from the rulers onto the page. Both ruler guides and 

 

 

 
 

  



 

 

 

margin guides are useful, but they can also be distracting when you want to see the elements 

of your page design. In such a case, you can hide the guides. 

 Choose View > Grids & Guides > Hide Guides, or use the keyboard shortcut Ctrl+; 

(Windows) or Command+; (Mac OS), to hide all the guides in the open document. 

 Choose View > Grids & Guides > Show Guides, or use the keyboard shortcut Ctrl+; 

(Windows) or Command+; (Mac OS), to show all the guides in the open document. 

 You can show or hide guides by toggling back and forth using these commands. 

Another type of guide is the liquid guide, which is used to help adjust the layout of an 

InDesign page when it is displayed as a digital document. Liquid Guides is a more 

advanced topic and is covered in Lesson 11, “Getting Started with Digital Documents.” 

You can use viewing modes to hide guides and other items that will not display when the fi 

nal document is printed or distributed. This provides a fast-and-easy way to preview your 

document. You can even turn your document into a presentation. 

The viewing modes option lets you choose whether all content and guides display on your 

monitor, or whether InDesign displays only content that is positioned on the page and will 

print. Here you will explore the various viewing modes. 

 At the bottom of the Tools panel, click and hold the Mode button ( ) and choose 

Preview from the available modes. Notice that the entire pasteboard appears gray and 

all elements located on the pasteboard are hidden. The borders do not display around 

any items on the page if they are not selected. 

 
at the bottom of the Tools 

panel to change how a page is 

displayed using InDesign. 

 Click and hold the Mode button again and choose Bleed from the menu. This shows 

the allowable bleed area that was specifi ed when the document was created. Bleed is 

C lick the dis p lay mode button 



 

 

  

 

an area outside of the page that is intentionally used by designers so that any 

inaccuracies in the cutting, trimming, and binding process do not create a visible white 

space along the edge of an object that is intended to print all the way to the edge of a 

document. This mode is useful when you need to make sure that all the elements on 

your page extend to a specifi c bleed value. In this document, the bleed is set to ⅛ inch, 

which is a standard bleed value in the printing industry. 

Click and hold the Mode button again and choose Presentation from the menu. This mode 

presents your document on a black background with no distracting interface elements. 

This is great for viewing your document or showing it to a client. When in this mode, you 

can navigate through the pages of your document by using the up and down or left and 

right-arrow keys on your keyboard as well as the spacebar. To exit Presentation mode, 

press the Escape key on your keyboard. 

Click and hold the Mode button again and choose Normal. 

You can also use the shortcut key W on your keyboard to switch between Preview and 

Normal modes, and Shift+W to activate Presentation mode, or you can use the Screen 

Mode button in the Application bar. Keep in mind that keyboard shortcuts do not work 

if you are using the Type tool and working with text inside a text frame.  

Another important part of the InDesign workspace are the panels used to modify and create 

objects. You can access panels by clicking their name in the panel docking area, or choose 

the panel you want to access from the Window menu. 

The Tools panel is located on the left side of your screen and contains all the tools necessary 

to draw, add, or edit type, and edit items in your document. The Tools panel appears as a 

single column attached to the left side of your screen. You can modify the appearance and 

location of the Tools panel to accommodate your needs. 



 

  

 

 Click t e double-arrow icon ( ) at the top of the Tools panel. The Tools panel changes 

from a single column to a double column. If the Tools panel is not docked, you have a 

third option when you click the double-arrow; it changes to a horizontal layout, then to 

a single column, and then a double column each time you click. Go to step 2 to learn 

how to dock and undock panels in InDesign. 

 

Clicking the double-arrow icon at the top of the Tools panel changes its appearance between a one-column, two-

column, or horizontal layout. 

 Click the dark gray bar at the top of the Tools panel, and while pressing and holding the 

mouse button, drag the panel to the right, into the document area. Release the mouse 

button when over the document area. The Tools panel is repositioned as a free-fl oating 

panel at the location where you released the mouse button. You can position the panel 

anywhere on your display, or return it to the docking area on the side of the workspace. 

Click the dark gray bar at the top of the Tools panel and drag the panel to the right so that 

it is positioned just to the left of the panels. A blue, vertical bar appears. Release the 

mouse button; the Tools panel is docked to the right of your screen. If you have trouble 

moving the panel by clicking the dark gray bar, click the dotted area just below the dark 

gray bar at the top of the Tools panel to reposition and dock the panel. 



 

  

 

 
side of the InDesign workspace by dragging it into position 

using the dotted line near the top of the panel. Here the 

tools panel has been docked along the right side of the 

workspace. 

InDesign’s panels are essential for your design work. They help you create new objects, edit 

existing objects, and work more effi  ciently as you design your documents. The various 

workspaces include diff erent panels that are docked at the right side of the document 

window. The available panels change based upon the selected workspace. You can add 

panels to the workspace as you need them, or remove panels. When the panels display only 

their name or icon, they are in collapsed mode. Collapsed mode saves screen space by 

providing you with easy access to many panels, and only displaying the full panel when you 

need to access all the controls. Here you will work with the various display modes available 

for panels. 

T h e too l s  p ane l  can  b e  d oc k e d  a l on g  eit h er t h e  l e f t or t h e ri gh t  



 

  

 

 Click t e double-arrow icon ( ) at the top-right corner of the docked panels that are in 

collapsed mode along the right side of the document window. Notice how all the docked 

panels expand to reveal their options. 

 Click the double-arrow icon again to collapse the dock and return the panels to their 

previous state. 

 Click the Pages button in the dock. This reveals the entire contents of the Pages panel. 

When you click a panel button, only the individual panel expands. 

 Click the Pages button again; the panel closes and is displayed only as a button. 

 Place your cursor along the left edge of the panel docking area, between the docked 

panels and the toolbar panel. When the cursor changes to a double-arrow ( ), drag the 

panels to the right until the panels display only as icons. Click and drag back to the left 

so the panels display as icons along with their name. 

 

Click and drag the panel docking area to 

the right so the panels take up less space 

and display only their icons. 



 

  

 

 Click and drag the Pages button, moving it to the far-left side of the document window. 

When a vertical bar appears, release the mouse button. The Pages panel is docked to the 

left side of the document window. 

You can place panels anywhere on your workspace, including over the document or 

on either side of the work area, and customize panels in any way that makes it 

easier for you to work. Keep the panel in this location, since you will work with 

customizing workspaces in the next exercise.  

Once you have selected the panels that you need, and positioned them in the locations that let 

you work most effi  ciently, you can save the location of the panels as a workspace. 

Once you have saved a workspace, you can quickly access the exact panels displayed and 

their location by returning to the default setup of that workspace. 

 From the Workspace drop-down menu, located in the Application bar to the left of the 

Help search text fi eld, choose New Workspace. 

 
and their location in the workspace. 

 In the New Workspace window, type My Workspace in the Name text fi eld and then 

click OK, leaving all the settings at their defaults. 

C h oose New Wor k s p ace  f rom t h e Wor k s p ace switc h e r   
in t h e A ppl ication  b ar to save t h e  p ane l s you are usin g   



 

  

 

 

Saving your workspace allows you to easily restore the panel positions. 

You’ve now saved the locations of your panels. 

 From t e Workspace switcher drop-down menu, choose Typography. Then click the 

Workspace switcher drop-down menu again and choose Reset Typography. Note how 

the panels revert to their default locations. 

 From the Workspace switcher drop-down menu, choose My Workspace. Alternatively, 

choose Window > Workspace > My Workspace. All the panels are restored to their 

location that was part of the workspace you saved earlier in this project. 

You can create and save multiple workspaces. Workspaces are not document-specifi c; you 

can use them in any document. Before proceeding to the next section, reset your workspace 

to the default Typography workspace using the Workspace switcher dropdown menu. This 

allows the panels to match the descriptions used in the remainder of this lesson. If 

necessary, you can also choose Reset Typography from the Workspace switcher drop-

down menu to reset the workspace to its default appearance. 

The Control panel appears across the top of the workspace. The panel is contextual, so the 

content of the panel changes depending on the tool you are using and the object you have 

selected. 

 Choose the Selection tool ( ) in the Tools panel. The Control panel changes based upon 

the tool being used and the items selected in the layout.  

 Using the Selection tool, click the headline, Fending off  the winter blues, positioned at 

the top of the page. The Control panel now displays information about this text frame. 

 Double-click the same headline. When you double-click the text frame, the Selection 

tool switches to the Type tool. The Control panel now displays information relating to 

the text. 



 

  

 

 

The Control panel displays information about objects in your layout. The information displayed changes based 

upon the tool used for selection and the object selected. The icons displayed in the Control panel on your computer 

may diff er slightly based on the resolution of your computer’s display. 

 

In this exercise, you’ll continue working with the id01_done.indd fi le, which is the 

completed newsletter that you opened at the beginning of the lesson. You’ll explore the tools 

used to navigate to diff erent pages in an InDesign document, and how to change the 

document’s magnifi cation to see more or fewer details in the document layout. 

The Pages panel provides a quick overview of the contents of each page in an InDesign 

document. You can use it to navigate between document pages, rearrange pages, and add 

or remove pages. You can also use it to create transitions between pages that are 

distributed as electronic documents, and create page variations such as portrait and 

landscape variations for use on a tablet.  

 Click the Pages button ( ) in the dock at the right of the workspace to display the Pages 

panel. The bottom-left corner of the Pages panel indicates that there are four pages 

displayed in three spreads within this document. 



 

  

 

 

You can use the Pages panel to add and delete 

pages as well as navigate between pages 

within your InDesign documents. 

 Double-click page 2 in the Pages panel to display page 2 of the document. The left page 

of the inside spread, which is page 2, appears in the document window. 

 Double-click page 4 in the Pages panel to display page 4 of your document. 



 

  

 

 

You might want to get a closer look at parts of your document to align objects, check the 

spacing of type, or the position of items in your layout. InDesign makes it easy to change 

the magnifi cation so you can zoom in on parts of your document, or zoom out to get a 

birds-eye view of your layout. 

 In the Pages panel, double-click the page 1 icon to display the fi rst page of the 

document. 

 Select the Zoom tool ( ). Using the Zoom tool, click and hold the upper-left corner of 

the Spinnews logo at the top of the page, and then drag down to the lower-right corner 

of the logo. Release the mouse once you have reached the lower-right corner of the 

logo. The area you have selected with the Zoom tool is magnifi ed.  

 

I f y ou are una bl e to see a ll  t h e p ag es   d isp l ay e d  i n  t h e  Pa ge s  pa ne l , y ou can m a k e  t h e  pa ne l   l a rg e r   

b y c l ic k in g  an d   d ra gg in g  t h e  b ottom-ri gh t corner o f  t h e  p ane l . You can a l so scro ll  t h rou gh  t he   

p a g es in t h e Pa g es  p ane l   b y usin g  t h e scro ll   b ar a l on g  t h e ri gh t si d e o f  t h e  p ane l  or t h e scro ll  w h e el   

on y our   mouse .   

Use t h e Pa g es  p ane l  to navi g ate to  
the diff erent pages in your document . 



 

  

 

You might have enlarged the document too much or not enough. To fi ne-tune the 

magnifi cation, click with the Zoom tool to increase the magnifi cation 

incrementally. If you zoomed in too close, decrease the magnifi cation by pressing 

and holding the Alt (Windows) or Option (Mac OS) key while clicking with the 

Zoom tool. 

Select the Hand tool ( ) from the Tools panel, and then click and hold the page in the 

document window. The page magnifi cation changes and a red frame appears, indicating 

the portion of the document that will be visible when you fi nish scrolling. 

 Use the Hand tool to arrange the page so that the logo is in the center of your document 

window. The Hand tool is used to move pages within the document window, allowing 

you to focus on specifi c areas of the layout. 

 Click and hold the page in the document window. Position the red frame so the entire 

border of the image is visible, and then release the mouse. The zoom returns to its 

original level, focused on the part of the page you identifi ed using the Hand tool. 

You can access the Hand tool temporarily by pressing and holding the spacebar on 

your keyboard when using any tool except the Type tool. When the spacebar is 

pressed, the cursor changes to the Hand tool. If you have the Type tool selected, press 

C l ic k  an d   d rag to increase t h e magni fi  cation o f  a speci fi  c area . 

Yo u can  a l so  i ncrease or   d ecrease  t h e ma gn i fi  cat io n  o f  t h e  d ocument  b y  u si ng  t h e  k ey b o ar d  

s h ortcut  C tr l+ p l us s ig n  ( W in do ws )   or  C omma nd + p lu s si gn   ( Mac  OS )   to zoom in on a  

d ocument, or Ctr l + minus si g n  ( Win d ows )  or Comman d minus si + g n  ( Mac OS )  to zoom out.  

I f  you  h ave an o bj ect se l ecte d  or your cursor is inserte d  wit h in a text  f rame w h en usin g  t h ese  k ey 

comman d s ,  t h e  p a g e wi ll  center on t h e se l ecte d  o bj ect or cursor w h en c h an g in g  t h e ma g ni fi  cation . 

  



 

  

 

and hold the Alt (Windows) or Option (Mac OS) key to temporarily access the Hand 

tool. 

 To view the entire document, choose View > Fit Page in Window or press Ctrl+0 

(Windows) or Command+0 (Mac OS). The currently selected page is displayed inside the 

document window. 

Choose File > Close to close the document. If asked to save, choose No (Windows) or 

Don’t Save (Mac OS). You’ve completed your tour of the InDesign workspace, and 

will move into a tour of working with type. 

You have signifi cant control over the appearance, formatting, and placement of type, and 

you can save formatting attributes to easily reapply them to other text so you can work effi  

ciently while maintaining a consistent appearance across your documents. In this section, 

you’ll add the fi nishing touches to a document by applying formatting to text, thereby 

completing the layout. 

When you add text to an InDesign layout, you will almost always place it inside a frame. 

Frames are containers that hold text, but they can also hold graphics or even just a color, 

such as a shape in a design or a background color. In this exercise, you’ll be working with 

text frames. 

 Choose File > Open. In the Open a File dialog box, navigate to the id01lessons folder 

and select the id01.indd fi le. Click Open. You will use this project fi le for the 

remainder of the lesson. 

 It’s a good idea to save a working copy of your document. To do this, choose File > 

Save As. In the Save As dialog box, navigate to the id01lessons folder. In the Name 

text fi eld, type id01_work.indd, and then click Save. This allows you to work without 

altering the original fi le. 

 If necessary, click the Pages button ( ) in the docking area along the right side of the 

workspace. The Pages panel opens. In the Pages panel, double-click page 1 to center 

this page in the workspace. 



 

  

 

 In the Tools panel, click to select the Type tool ( ). You will use the Type tool to 

create a new text frame. Position your cursor along the left side of the page, where the 

left margin guide and the fi rst horizontal guide meet. Click and hold, then drag down 

and to the right, to the location where the right margin guide and the second horizontal 

guide meet. Release the mouse button. A new text frame is created, and a cursor blinks 

in the top-left corner of the new frame you have created. 

 
layout is placed within frames. 

 

 Type Fending off  the winter blues with cross-training in the text frame you created 

in the previous step. The text appears in the default font and size. Keep the cursor 

within this text frame, and keep the Type tool selected. 

 In the panel docking area along the right side of the workspace, click the Paragraph 

Styles button ( ) to open the Paragraph Styles panel. Click to select the Heading style 

from the list of available styles in the Paragraph Styles panel. The Heading style is 

applied to the paragraph, which includes all the text within this frame. This saved style 

includes a variety of formatting attributes including font, style, and size. You’ll learn 

to create your own paragraph styles in Lesson 4, “Using Styles to Save Time.” 

 

Paragraph styles make it easy to save and reapply multiple formatting attributes to text. 

 The top line of the sentence is much longer than the bottom line. To balance the lines, 

click the panel menu button ( ) in the top-right corner of the Control panel and choose 

U se t h e Ty p e too l  to create a new text  f rame. A ll  text in an InDesi g n  



 

  

 

Balance Ragged Lines from the submenu. InDesign automatically balances the lines 

within the frame. 

 

The headline after using the Balance Ragged Lines command. 

 

You can add text to an InDesign document by typing text onto the InDesign page, or by 

importing the text from an external fi le, such as a Microsoft Word document or an Excel 

spreadsheet. You can import most major text fi le formats into an InDesign layout. 

 If you’ve closed the Page panel, click the Pages button ( ) in the panel dock to open 

the Pages panel. Double-click page 2 in the Pages panel. If the Pages panel is covering 

your work area, click the double-arrows in the upper-right corner of the panel to 

reduce it to a button, or reposition it so you can see the document page. 

 Continuing to use the Type tool ( ), click inside the empty text frame that covers the 

center and right columns, under the headline Caring for Those Wheels. The cursor is 

inserted into the frame. Next you will import text into your layout that was created 

using word processing software such as Microsoft Word, and saved as a plain .txt fi le. 

You can import a variety of fi le types into your InDesign layouts. While this example 

uses a text fi le, the format could be a native Microsoft Word or even Microsoft Excel fi 

le, along with many other fi le formats. 

 Choose File > Place. The Place dialog box opens. In the Place dialog box, make certain 

that Show Import Options is not selected and that Replace Selected Item is selected. 

These options are explained in more detail in Lesson 3, “Working with and Formatting 

Text.” 



 

  

 

Navigate to the id01lessons folder provided with this book, and then locate and open 

the Links folder within the id01lessons folder. Choose the fi le Wheels.txt; then click 

Open. The text from this fi le is placed inside your text frame where you had placed 

the cursor. The text is formatted using InDesign’s Basic Paragraph style. Next you will 

apply a paragraph style to format the text you imported. 

 Place the cursor at the start of the story. Click the Paragraph Styles button to display 

the Paragraph Styles panel. Click the paragraph style Body, and the fi rst paragraph is 

formatted using the Body style. Paragraph styles apply formatting to the paragraph 

where the cursor is located. You will now apply formatting to multiple paragraphs by 

selecting them and repeating this process. 

 Use the keyboard shortcut Ctrl+A (Windows) or Command+A (Mac OS) to select all 

the type within the current frame. From the Paragraph Styles panel, choose Body. All 

the selected paragraphs are now formatted using the Body style. 

 Choose Edit > Deselect All to deselect the type. 

 

Stories often continue from one page or column to another. You will set up links between text 

frames so the story fl ows into multiple columns. 

 In the lower-left corner of the document window, click the page number drop-down menu, 

then select page 3 to navigate to this page. You can also use this menu to navigate to diff 

erent pages in your document. 

 

 Using the Type tool ( ), click inside the fi rst frame on the left side of the page, underneath 

the headline Race Calendar. 

 Choose File > Place. In the Place dialog box, navigate to the Links folder within the 

id01lessons folder. Confi rm that Show Import Options is not selected, and then click to select 

Use the  p a g e dro p - down menu to navi g at e   
between  p a g es . 



 

  

 

the fi le Calendar.txt; click Open to place this text fi le into the frame in your InDesign 

layout. 

 Click to choose the Selection tool ( ) in the Tools panel. Click to select the text frame where 

you imported the text if it isn’t still selected from the previous step. You can tell the frame is 

selected by small, square handles that appear on the corners of the frame and at the center of 

each side of the frame. 

Notice the red plus sign located in the lower-right corner of the text frame. This indicates 

that there is more text in the story than fi ts within this text frame. You will link this text 

to another frame so it continues in another location.  

 
to identify it. 

 Using the Selection tool, click once on the red plus sign in the lower-right corner of the text 

frame. After you click the red plus sign, the cursor changes, indicating that you are about to 

link the text so it continues in a new location. Some of the text to be linked is displayed in the 

cursor. You will use the cursor to indicate where the story continues. 

 Move the cursor to the center of the middle column. Notice that the cursor changes to also 

show a linked chain. Click to link the fi rst and second frames together. The overset text from 

the fi rst frame continues into the second frame. Because this story contains more text than fi 

ts into these two frames, a red plus symbol now appears at the bottom of the second column. 

Next you will link the second frame to the third frame, continuing the story. 

T h e new l y  pl ace d  text on t h e  p a g e  d oesn’t  fi  t into t h e text  f rame.  
InDesi g n  l a b e l s t h is as overset text,  d is pl ayin g  a re d   pl us sym b o l   



 

  

 

 

Linking text from one frame to another. 

 Click the red plus sign on the lower-right corner of the second frame, then click inside the 

frame located along the right side of the page. The frames in the second and third columns are 

now linked together. As text runs out of space in the second column, it will continue into the 

frame in the third column. 

 Choose File > Save to save your work. 

You have worked with some essential skills for linking text, and will work with these skills 

further in Lesson 3, “Working with and Formatting Text.” 

Earlier in this lesson, you formatted text by applying a paragraph style. You can use styles to easily 

and consistently format paragraphs, individual words or letters, as well as entire text frames and 

tables. Here you will apply styles to both paragraphs and individual characters. You’ll get a more 

detailed look at creating and using styles in Lesson 4, “Using Styles to Save Time.”  

Paragraph styles are applied to all the text between two paragraph returns. Whether several sentences 

or an individual word, InDesign applies styles to the text between two paragraph returns that were 

entered by using the Enter (Windows) or Return (Mac OS) key on the keyboard when the text was 

entered, even if the paragraph consists of only a single word. 

 Select the Type tool ( ) from the Tools panel, then on the left side of page 3, click anywhere 

inside the word January located in the fi rst line of the frame on the left side of the page. 

 
 

   
  

 
 



 

  

 

 In the Paragraph Styles panel, choose Calendar Month to apply the correct formatting to the 

word January. Repeat the process to format the words February, and then March to format these 

words using the same paragraph style. Because these words have a keyboard return before and 

after them, they are considered to be a paragraph for the purpose of applying styles. 

 Using the Type tool, click and drag to select the text located between the January and February 

headings, then click the Calendar Event style in the Paragraph Styles panel. Repeat this process 

to select all the text between February and March, and also all the March events, applying the 

Calendar Event style to this text. 

 

Notice that the Calendar Event style applies several attributes to the events in a single click, 

styling the date bold, the name red, and the web address in italic. The Calendar Event style 

includes several styles that are grouped together into what InDesign refers to as a nested style. 

A nested style applies several formatting attributes to text within a paragraph in a sequence you 

can defi ne. You will learn more about nested styles in Lesson 4, “Using Styles to Save Time.” 

You can also apply styles to individual words or characters within a group of type, formatting only 

the type you want to change. For example, you can apply common formatting attributes such as bold 

and italic. Character styles are the foundation for the nested styles that you applied to the event 

listings in the previous step. Here you will apply a character style to individual words. 

 Double-click page 2 in the Pages panel to display page 2 within the workspace. 

Format t h e text usin g  t h e Ca l en d ar Event sty l e  f rom t he   
Para g ra p h Styles  p anel . 



 

  

 

 Using the Zoom tool ( ), increase the magnifi cation so you can easily see the fi rst paragraph, 

which starts with the text Your wheels. 

 Select the Type tool ( ) from the Tools panel and select the word wheels at the top of the fi rst 

paragraph. You can select the word by clicking and dragging using your mouse or by double-

clicking the word. 

Click the 

Character Styles button ( ) in the dock on the right side of the workspace to open the Character 

Styles panel. Choose Italic from the Character Styles panel to apply the Italic style to the 

selected word. 

 

You’ve seen how you can use Character Styles to easily apply formatting changes to selected text. In 

the text you are working in, you will change every instance of the word wheels to be italicized, 

combining character styles with InDesign’s ability to fi nd and then change text formatting. 

 Using the Type tool ( ), click once within the wheels story, then right-click (Windows) or 

Control+click (Mac OS) anywhere within the text frame on page 2 of the document. Choose 

Find/Change from the contextual menu that appears—it’s near the top of the many choices 

available in the Contextual menu. The Find/Change window opens. 

Contextual menus off er a quick way to access commands that apply to the part of the document 

in which you are working. The commands change based upon the location of the cursor, the tool 

W h en u si n g  t h e T y p e  too l ,  d ou bl e - c l ic k in g  a wo r d  s e l ec ts t h e  wor d , tri pl e- c l ic k i n g  s e l ec ts t h e  l in e, 

an d   q ua d ru pl e-c l ic k in g   f ( our c l ic k s )  se l ects t h e  p ara g ra ph. 

  

A Character style a pp lies only to selected text. 



 

  

 

you are using, and the object selected. In the previous step, the contextual menu options relate to 

text because the text tool is selected and the cursor is within a text frame. 

 In the Find/Change window, click in the Text tab and type wheels in the Find what text fi eld, 

then choose Story from the Search drop-down menu. This tells InDesign to search all the text 

within the current story to locate the word wheels. A story is defi ned as all the columns and text 

frames that are linked together. 

 In the Change Format section at the bottom of the window, click the Specify Attributes 

to Change button ( ). The Change Format Settings window opens. 

Click the Specify attributes to change button to modify text attributes in specifi c words or 

phrases. 

 In the Change Format Settings dialog box, choose Italic from the Character Style menu and click 

OK. This changes the format of all text that is found, applying the Italic style to any text 

InDesign fi nds within the story. 

Be care f u l  not to se l ect t h e S p eci f y Attri b utes to Fin d   b utton ,  w h ic h  is an i d entica l   b utton  l ocate d   

a b ove t h e S p eci f y Attri b utes to C h an g e  b utton . 



 

  

 

 

 Click the Change All button. A window appears indicating that fi ve instances of wheels have 

been found and formatted using the style attributes you specifi ed. Click OK, then click Done to 

close the Find/Change dialog box. 

 

You can use Object styles to apply formatting to entire objects rather than individual pieces of text or 

paragraphs. For example, you can use object styles to format entire text frames and picture frames. 

You can use object styles to quickly and consistently apply borders to objects, or eff ects such as a 

drop shadow. Object styles can combine character and paragraph styles so you can apply multiple 

formatting attributes to a frame and the contents of the frame in a single step. While doing this, 

you’ll also practice importing text and repositioning objects in a page layout. 

Here you’ll place some text into a text frame and then apply an object style to the frame so that the 

entire frame is formatted in a single click. 

 In the Pages panel, double-click page 1. Once the page is displayed, you might need to decrease 

the magnifi cation to see the full page depending upon the size of your monitor and screen 

C hoose Italic  f rom the Character Style dro p - down menu . 

InDesign notifi es you of replacements it makes using the  
Fin d /C h an g e o p tion. 



 

  

 

resolution. If you can’t see the full page, change the display magnifi cation by choosing a 

smaller percentage from the Zoom level drop-down menu located in the Application bar.  

 If you can’t see the text frame located to the right side of the page in the pasteboard area, choose 

the Hand tool ( ) from the Tools panel, then click and drag from the right to the left until the 

text frame is visible. 

 Select the Type tool ( ) from the Tools panel, and then click to insert the cursor inside the text 

frame on the pasteboard. Next you will import text that was created using a word processor. 

 Choose File > Place to import text into this frame. In the Place dialog box, navigate to the Links 

folder within the id01lessons folder and select the fi le Sidebar.txt. Confi rm that Show Import 

Options is not selected, and then click Open. 

 Choose the Selection tool ( ) from the Tools panel and confi rm that the text frame on which you 

have been working remains selected. If necessary, click the frame to select it. 

You can switch from the Type tool to the Selection tool and select the current text frame in a 

single step by pressing the Escape key on your keyboard when editing text within a frame. 

 Choose Window > Styles > Object Styles to open the Object Styles panel. In the Object Styles 

panel, choose Sidebar from the list to apply these attributes to the selected frame. The entire 

frame, including the text, is formatted. 

You can use Object styles to apply background colors, eff ects, and multiple text styles to a 

frame in a single click. This makes applying formatting, and keeping your document design 

consistent, as easy as a single click. 

 Using the Selection tool ( ), click the middle of 

the frame and drag it to the column on the right side of the fi rst page, aligning the right edge and 

bottom edge of the frame with the right and bottom margin guides. 

O bj ect sty l es  f ormat entire o bj ects, inc l u d in g  text wit h in o bj ects. 



 

  

 

Graphics are an integral part of page design, and InDesign puts you in control of cropping, sizing, 

borders, and eff ects, thus controlling the appearance of images in your layout. You can place a wide 

variety of graphic types into your layouts, including PDF, TIFF, JPEG, and EPS. You can also place 

native Creative Suite fi les such as Photoshop (.psd), Illustrator (.ai), and even other InDesign (.indd) 

documents into your InDesign layout as graphics. 

Like text, graphics are also placed inside a frame when you import them into your layout. You can 

create the frame fi rst, and then import the image or you can create the frame at the same time you 

import the image, depending upon how you prefer to design your documents. 

 Double-click page 4 in the Pages panel to display page 4 of the document, then choose Edit > 

Deselect All so that no objects are selected. If Deselect All is not available in the Edit menu, it 

means that no objects are selected. 

 Click the Layers button in the panel docking area along the right side of the workspace to 

display the Layers panel, and then click the Graphics layer to make it active. Selecting this layer 

before placing a new image into the layout causes the image to be placed on this layer. You can 

put content on any layer, and create layers to help organize content in your InDesign documents. 

 

 Choose File > Place. In the Place dialog box, navigate to the Links folder within the id01lessons 

folder and select the fi le cyclist.psd; then click Open. Because no frame has been selected, 

InDesign changes the cursor to represent that an image is ready to be placed in the document. 

 Move the cursor to the upper-left corner of the workspace where the red bleed guides intersect, 

outside of the page area. Click once to place the image at its full size. 

 If the upper-left corner of the image is not correctly positioned at the intersection of the bleed 

guides, use the Selection tool ( ) to click and drag the image to the correct position. Next you 

U se  l ayers to or g anize content in  
your InDesi g n documents. 



 

  

 

will resize the image to cover the top half of the layout and extend (bleed) off  the edges of the 

layout. 

 To scale the image and also the frame in which it is contained, press and hold Shift+Ctrl 

(Windows) or Shift+Command (Mac OS). While continuing to press and hold these keys on 

your keyboard, use your mouse to click and hold the handle located in the lower-right corner of 

the picture frame, dragging it down and to the right until the image extends off  the page. Align 

the right edge with the bleed guide lines located just outside the page area. Note that using the 

keyboard commands while scaling the image caused both the frame and image to scale 

proportionately. 

 

 Next you will crop the image by reducing the height of the frame, keeping the image the same 

size, but reducing the parts of it that will be visible. Locate the center handle along the bottom 

edge of the picture frame. Click and drag up on this handle until the bottom edge of the frame 

snaps to the guide located horizontally along the middle of the page. The image remains the 

same size, but the bottom is cropped and will not print or display when converted to a digital 

document. 



 

  

 

Moving the handles of a frame using the Selection tool changes the size of the frame and adjusts 

how much of the image is displayed. If you move the handles while pressing and holding the 

Shift+Ctrl (Windows) or Shift+Command (Mac OS) modifi er keys on the keyboard, you can 

scale the image and content together. 

You might need to crop or scale images that are placed in your layout. Here you will explore tools 

that help you position and scale the graphics in your documents. 

 Navigate to page 1 by using the page drop-down menu located in the lower-left corner of the 

document window, or by double-clicking Page 1 in the Pages panel. 

 To focus on the graphics, you’ll hide the Text layer. In the panel docking area along the right 

side of the workspace, click the Layers button to open the Layers panel, and then click the 

Visibility icon ( ) to hide the contents of the text layer. 

 In the Tools panel, choose the Selection tool ( ), then click to select the graphic frame located in 

the bottom-left corner of page 1. The frame spans the left and center columns. Because the 

graphic frame is empty, an X is displayed inside the frame. 

 Choose File > Place. In the Place dialog box, navigate to the Links folder within the id01lessons 

folder and select the snowshoe.psd image. Confi rm that Show Import Options is not selected, 

then click Open. The image is placed inside the selected frame at its original size (100 percent), 

and is larger than the frame. Next you will resize the image so it fi ts within the frame. 

 Position your cursor over the center of the snowshoe image but do not click. A semitransparent 

circle appears in the center of the photo. This is the Content Grabber. Click the Content Grabber 

to select the photo within the frame. The edges of the image are displayed with a light-blue 

border, showing the size of the graphic. The color of the border varies when you use multiple 

layers in your documents. You’ll now reposition the document so you can see the entire size of 

the image. 



 

  

 

 

The Content Grabber makes it easy to adjust a graphic within a frame without having to choose a diff 

erent tool to do so. 

 If you can see the complete border of the image, you can skip to step 7. Otherwise, press and 

hold the spacebar on your keyboard to temporarily access the Hand tool ( ). Click and hold the 

document. The page magnifi cation changes and a red frame appears when using the Hand tool. 

Reposition the red frame so the entire border of the image is visible, and then release the mouse. 

The zoom returns to its original level, focused on the portion of the page you identifi ed. Release 

the spacebar. If necessary, use the magnifi cation levels located in the Application bar to reduce 

the magnifi cation in order to see the entire bounds of the graphic. 

 
Hand tool for repositioning documents. 
Press and hold the s p acebar on your keyboard to access th e   



 

  

 

 With the content of the frame, the snowshoe image, still selected, press and hold the Shift key on 

your keyboard. Click the handle in the bottom-right corner of the image and drag the handle up 

and to the left, reducing the size of the image until its width is slightly larger than the width of 

the frame, then release the mouse button. Here you scaled the content of the image without 

modifying the frame. Pressing the Shift key maintained the proportions of the image while it was 

scaled. 

 Move the cursor to the middle of the picture frame; notice that the cursor changes to a hand. 

While the cursor is a Hand icon ( ), click and drag to reposition the graphic within the frame so 

that the person in the light blue jacket is located along the right side of the picture frame. 

 

 To edit the frame instead of the content of the frame, double-click anywhere on the graphic. The 

frame becomes selected again. 

 Using your keyboard, press Ctrl+0 (Windows) or Command+0 (Mac OS) to fi t page 1 within 

the document window. 

 If the Layers panel isn’t already open, click the Layers button, then click the Visibility icon ( ) 

in the Text layer so that objects on this layer are once again displayed.  

C l ic k i ng  t h e C ontent  G ra bb er s e l ects t h e g ra p h ic i ns i d e  t h e  f r ame.  T h e H an d  ic on  in d ic ates 

you can re p osition t h e  g ra ph ic. W h i l e t h e icon is i d entica l  to t h e Han d  too l , it is use d  on l y  to   

re p osition  g ra ph ics wit h in a  f rame, w h i l e t h e Han d  too l  is accesse d   f rom t h e Too l s  p ane l  an d  is  

us e d   f or a dj ustin g  t h e  d is pl ay wit h i n  t h e  d o cument win d o w.   

T h e croppe d  image s h ou ld  appear simi l ar to t h is  fi  gure. 



 

  

 

 Choose File > Save to save your work. Keep the document open for the next part of this lesson. 

You can control the position of text relative to graphics and other objects. In some cases, you might 

want text to be placed on top of an image; in other cases, you might want text to wrap around the 

shape of an image or object. You’ll continue to work on the fi rst page of the brochure, applying text 

wrap to an image. 

 Using the Selection tool ( ), click to select the snowshoe image at the bottom of the page. Click 

between the two columns of text, but be careful not to click the Content Grabber at the center of 

the image, since you will manipulate the frame attributes in this exercise, and not work with the 

content. Next you’ll enable text wrap on the image to force the text away from the image. 

If you have trouble selecting the image, press the Ctrl (Windows) or Command (Mac OS) key 

and then click again on the image to select it. This enables you to select an object beneath 

another object in a layout. In this case, the image is positioned below the text frames, so the 

key command makes it easier to select. 

 Choose Window > Text Wrap to open the Text Wrap panel. 

 Click the Wrap Around Bounding Box button ( ) at the top of the Text Wrap panel to apply the 

text wrap to the selected image. The text wrap forces the text to fl ow into the second column, 

making all the text visible. 

 
the text around the shape of an object. 

 To get a better understanding of how the text wrap is applied to the text surrounding the graphic 

frame, use the Selection tool to move the snowshoe image up or down on page 1. As you move 

T h e Wra p  Aroun d  Boun d in g  Box  
b utton in t h e Text Wra p   p ane l  wra p s  



 

  

 

the image, notice how the text moves around the frame. When you’re fi nished, move the image 

back to its original location. 

 Click the two arrows pointing to the right in the upper-right corner of the Text Wrap panel to 

close it. You will work more with Text Wrap in Lesson 5, “Designing with Graphics.” 

Layers help you organize your layout. By positioning related objects together on the same layer, you 

can turn items off  and on for viewing, working on your layout, and even for printing. Layers can 

even be used to create diff erent versions of projects. 

Here you will place text and graphics on separate layers, thus making it easier to proofread text. 

 Using the Pages panel, double-click Page 2 to navigate to this page, then choose View > Fit 

Spread in Window to display both pages 2 and 3 together. Two adjoining pages in a layout are 

referred to as a Spread.  

 Click the Layers button ( ) in the panel docking area to open the 

Layers panel. 

If you have closed a panel instead of placing it in the docking area, you can access it from the 

Window menu. For example, you can choose Window > Pages to open the Pages panel. The list 

of available panels is also determined by the current workspace. To access all panels, choose the 

Advanced workspace from the Workspace switcher located at the top-right corner of the 

Application bar.  

 In the Layers panel there are three layers: Text, Graphics, and Background Content. Click the 

Visibility icon ( ) next to the Text layer. Any content on the Text layer is hidden. Click the 

Visibility icon again to show the contents of the Text layer. 

U se t h e Layers  p ane l  to or g anize  
ob j ects in your layout. 



 

  

 

 Click to turn the visibility of the Graphics and Background Content layers on and off  to see the 

items that are located on each of these layers. 

InDesign layers are document-wide. When you create a layer, it is available on every page in the 

document, including the master pages. When you hide or show a layer, all pages in the document 

are aff ected by this change. 

 If necessary, open the Pages panel by clicking the Pages Panel icon ( ) or choose 

Window > Pages. In the Pages panel, double-click page 1 to navigate to this page. 

 Using the Selection tool ( ), click to select the frame containing the snowshoe image at the 

bottom of the page. If you have trouble selecting it, click the Visibility icon ( ) for the Text 

layer to temporarily hide the text frames. After selecting the image frame, click the Visibility 

icon for the Text layer to display the text. In the Layers panel, notice the red square ( ) located to 

the right of the Graphics layer. This indicates that the currently selected object is located on the 

Graphics layer. 

 If the Layers panel is not visible, click the Layers panel icon ( ) or choose Window > Layers. In 

the Layers panel, click and drag the red square to the Background Content layer. The object is 

moved to this layer, and the edge of the frame containing the snowshoe graphic is now green, the 

color of the Background Content layer. 

 

 Click the Visibility icon of the Background Content layer to hide the contents of the layer, confi 

rming that the snowshoe image is on this layer. Click the Visibility icon again to make the layer 

visible. 

 Click the square immediately to the left of the Background Content layer to lock this layer. 

Locking the layer prevents you or others from modifying any contents on a layer. 

Movin g  an o bj ect  b etween  l ayers . 



 

  

 

 

 Choose the Selection tool and click the snowshoe picture on page 1. You cannot currently select 

it because the layer is locked. 

 Unlock the layer by clicking the Padlock icon ( ) immediately to the left of the Background 

Content layer. Locking a layer prevents all items on that layer from being selected. You can use 

this to organize your layout as you construct your documents. For example, you can create a 

layer that contains all the guides for your document and lock it so the guides are not accidentally 

selected, and you can easily show and hide guides that are all placed on a single layer. 

If you accidentally select the wrong object, choose Edit > Deselect All, or if you accidentally 

move an object, choose Edit > Undo to return it to the original location. 

You can use InDesign to apply special eff ects to images or objects in your layout, including adding 

drop shadows to frames, soft feathered edges to pictures, or adjusting the transparency or opacity of 

objects and images—all without modifying the original object. Here you will discover how to apply 

eff ects to objects. 

 In the Pages panel, double-click page 2 or use the page drop-down menu in the lower-left corner 

of the workspace to navigate to page 2 of the newsletter. 

 Using the Selection tool ( ), select the blue border in the upper-left corner of the page. The 

border spans pages 2 and 3. 

 Click the Eff ects button () in the panel docking area or choose Windows > Eff ects to open the 

Eff ects panel.  

 In the Eff ects panel, confi rm that Object is highlighted. Click the Add an Object Eff ect to the 

Selected Target button ( ) at the bottom of the panel and choose Bevel and Emboss from the 

L ockin g  a layer  p revents any chan g es 
to ob j ects on the layer . 



 

  

 

menu. The Bevel and Emboss dialog box opens. Click the Preview check box in the lower-left 

corner of the dialog box to preview the eff ect before you apply it. 

 
allows you to choose eff ects to apply to selected objects. 

 

 In the Eff ects dialog box, leave the settings at their defaults and click OK. 

The E ff  ects button at the bottom o f  the E ff  ects  p ane l   



 

  

 

 workspace and 

switch to the Preview viewing mode. Use the Preview viewing mode to see the fi nal project 

without any non-printing elements such as guides and frame edges. You can also press the 

keyboard shortcut W to switch between viewing modes, or use the Screen Mode controls located 

at the bottom of the tools panel. 

 Choose File > Save, and then choose File > Close to close the fi le. 

You have now completed a tour of InDesign CC, discovering essential skills and concepts 

for creating layouts. 

Use t h e  d e f au l t Beve l  an d  Em b oss settin g s in t h e E ff  ects  d ia l o g   b ox to a dd  an e ff  ect to t h e  bl ue  b or d er. 

C l ic k  t h e Screen Mo d e  b utton  ( )  in t h e A ppl ication  b ar at t h e to p  o f  t h e  


